cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
153
Views
0
Helpful
2
Replies
David Lee
Beginner

HWIC-1FE will not get an ip via DHCP

The hardware is a Cisco 1841 running 15.1(4)M4.  I installed the HWIC-1FE in slot 0.  If I set the card to get an IP from our internal DHCP server ( for testing), the interface will never get an IP and will fill up our DHCP server with BAD_ADDRESS for each IP it attempts to obtain.  I am looking to get this particular interface card as we are moving to a fiber to ethernet handoff at our locations.  I wanted to do some testing with the card and have a spare 1841 sitting around.  I am also going to test it on a spare 2801 router to see if I get the same outcome.  For now,  below is the sh run and I would really appreciate any input on why it can not obtain an IP address correctly.   TIA.  David

 

C1841#sh run
Building configuration...

Current configuration : 1294 bytes
!
! Last configuration change at 21:20:44 UTC Wed Mar 12 2014
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname C1841
!
boot-start-marker
boot-end-marker
!
!
no logging console
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
!
!
!
ip cef
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO1841 sn FTX1141W1R3
archive
 log config
  hidekeys
username admin privilege 15 secret 4 G9BTHZYl3WP5eUB/oYfrbuEeHFOsP0C8cxz0pfoQqAY
!
redundancy
!
!
ip ssh version 2
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.5.31 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/0/0
 ip address dhcp
 duplex auto
 speed 100
 no cdp enable
!
interface Serial0/1/0
 no ip address
 shutdown
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip route 0.0.0.0 0.0.0.0 192.168.5.252
!
!
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
 login local
 transport input telnet ssh
!
scheduler allocate 20000 1000
end

 

2 REPLIES 2
David Lee
Beginner

Ironcially, on my Cisco 2801 running 12.4(15)T12, it gets an IP address correctly.  Is there some compatibility issues with the 1841 that anyone knows of? 
 

I have tried with IOS 12.4.25d as well with no luck.  Does anyone have any Ideas?