cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Popup Hotspot Using ISR 1000 with WiFi/LTE for Teleworkers and Micro Branchesr
268
Views
20
Helpful
4
Replies
Highlighted
Contributor

Internet connection goes down randomly

today i face issue with instability of internet connection ? im just need to know what could cause this is it from my configurations or from the isp ? is there any thing on my config can cause this ? so i need to modify or delete ?

btw is there any command from router or switch to monitor the network behavior ?

please check below config : 

 

CISCO2911-EGCAI01#show run
Building configuration...


Current configuration : 21903 bytes
!
! Last configuration change at 12:18:14 EET Mon Mar 9 2020 by amroo
! NVRAM config last updated at 12:17:12 EET Mon Mar 9 2020 by amroo
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CISCO2911-EGCAI01
!
boot-start-marker
boot-end-marker
!
!
logging buffered 4096
enable secret 5 $xxxxxxxxxx
enable password 7 xxxxxxxx
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
!
!
!
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 192.168.1.207
ip dhcp excluded-address 192.168.2.207
ip dhcp excluded-address 192.168.3.207
ip dhcp excluded-address 192.168.4.207
ip dhcp excluded-address 192.168.5.207
ip dhcp excluded-address 192.168.6.207
ip dhcp excluded-address 192.168.7.207
ip dhcp excluded-address 192.168.8.207
ip dhcp excluded-address 192.168.9.207
ip dhcp excluded-address 192.168.10.207
ip dhcp excluded-address 192.168.11.207
ip dhcp excluded-address 192.168.7.1
ip dhcp excluded-address 192.168.7.20
ip dhcp excluded-address 192.168.7.10
ip dhcp excluded-address 192.168.7.2
ip dhcp excluded-address 192.168.3.2
ip dhcp excluded-address 192.168.2.20
ip dhcp excluded-address 192.168.2.10
ip dhcp excluded-address 192.168.2.100
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.3.50
ip dhcp excluded-address 192.168.4.10
ip dhcp excluded-address 192.168.2.88
ip dhcp excluded-address 192.168.12.50
ip dhcp excluded-address 192.168.12.207
ip dhcp excluded-address 192.168.13.207
ip dhcp excluded-address 196.204.80.241
ip dhcp excluded-address 172.19.138.90
!
ip dhcp pool LAN
network 192.168.2.0 255.255.255.0
default-router 192.168.2.207
domain-name GDS.LOCAL
dns-server 8.8.8.8 8.8.4.4
!
ip dhcp pool WIFI-OFFICE
network 192.168.4.0 255.255.255.0
default-router 192.168.4.207
domain-name GDS.LOCAL
dns-server 8.8.8.8 8.8.4.4
!
ip dhcp pool Voice
network 192.168.6.0 255.255.255.0
default-router 192.168.6.207
option 150 ip 192.168.6.207
dns-server 8.8.8.8 8.8.4.4
!
ip dhcp pool WIFI-GUEST
network 192.168.8.0 255.255.255.0
default-router 192.168.8.207
dns-server 8.8.8.8 8.8.4.4
!
ip dhcp pool VodaFone gateway
network 196.204.80.240 255.255.255.248
default-router 196.204.80.241
dns-server 8.8.8.8 8.8.4.4
!
!
!
no ip domain lookup
ip domain name EGCAI01.nms.local
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
!
trunk group Mobile
!
!
trunk group pstn
!
cts logging verbose
!
crypto pki trustpoint TP-self-signed-2728187941
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2728187941
revocation-check none
rsakeypair TP-self-signed-2728187941
!
!
crypto pki certificate chain TP-self-signed-2728187941
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32373238 31383739 3431301E 170D3135 30333231 31333235
31375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 37323831
38373934 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C184 ACFFFB46 C4C5B385 CBE1A6C9 0CD5DA07 385B1D99 C8AD86D5 9CFAA109
CACAA786 2AE1D32F CC3AC285 BBA7B419 04B2482A 0B7DD955 99130F92 48B2A075
E8B170CA 230036B1 73D4F8FF 26E2B556 6FD337BE 3A8B341B 0A80C612 6737B714
96CFA520 995A0E45 993F558D 1DFC222A 3F587ABE E3E1F038 3CA3152F F0222271
00330203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14AEA7B2 0A72790D BDCE8BF7 9C2D6CF2 C1C8A393 5B301D06
03551D0E 04160414 AEA7B20A 72790DBD CE8BF79C 2D6CF2C1 C8A3935B 300D0609
2A864886 F70D0101 05050003 81810072 94945FF4 84A78DF0 CF361867 79566C0F
D6FB48FD 3ACB218F 800D5CA1 54F4F4E2 5ED04E26 4A5DC612 097EE5D0 5A26618A
80DB770F 30768D27 C5F7679A D5E81483 C3993CC4 15CFF495 39F11F9D 7EE9054D
DC5CDEEE B3E35F53 09DB553A EACEE590 D128A220 52EE5C32 FCA5A626 BDAD34D5
6DABFE4F F30D63A5 5C92E27A 7E3EE0
quit
voice-card 0
!
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
fax protocol pass-through g711ulaw
h323
sip
rel1xx disable
min-se 3600 session-expires 3600
registrar server
early-offer forced
midcall-signaling passthru
!
voice class codec 10
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g729br8
codec preference 4 g722-64
!
!
!
!
voice register global
mode cme
source-address 192.168.6.207 port 5060
max-dn 64
max-pool 58
load 7821 sip78xx.12-1-1-12.loads
timezone 25
date-format D/M/Y
phone-mode phone-only
tftp-path flash:
create profile sync 1155552806249005
network-locale GB
!
voice register dn 1
!
voice register dn 3
number 120
!
voice register dn 4
number 116
!
voice register dn 5
number 100
name Inas AlMahalawi
label Inas AlMahalawi
mwi
!
voice register dn 6
number 101
name Meeting Room A
label Meeting Room A
mwi
!
voice register dn 7
number 102
call-forward b2bua noan 5 timeout 20
name Nehal Elsayed
auto-answer
label Nehal Elsayed
mwi
mobility
!
voice register dn 8
translation-profile incoming AMR
translation-profile outgoing AMRALRAZZAZ
number 103
name Amr Al-RaZzAz
auto-answer
label Amr Al-RaZzAz
mwi
mobility
!
voice register dn 9
number 104
name Khaled El Garhy
label Khaled El Garhy
mwi
!
voice register dn 10
number 105
name Meeting Room B
label Meeting Room B
mwi
!
voice register dn 11
number 107
name Maii Elsheikh
label Maii Elsheikh
mwi
!
voice register dn 12
number 108
name Mohammed Abdella
label Mohammed Abdella
mwi
mobility
!
voice register dn 13
number 109
name Nourhan Walid
label Nourhan Walid
mwi
!
voice register dn 14
number 110
name Samia Adel
label Samia Adel
mwi
!
voice register dn 15
number 114
name Tamer Mazen
label Tamer Mazen
mwi
!
voice register dn 16
number 115
name Raghda Kamal
label Rghda Kamal
mwi
!
voice register dn 17
number 106
name Regina Boutayeh
label Regina Boutayeh
mwi
!
voice register dn 18
number 112
name Sarah Shaker
label Sarah Shaker
mwi
!
voice register dn 19
number 113
name Tarek Aldessouky
label Tarek Aldessouky
mwi
mobility
!
voice register pool 5
busy-trigger-per-button 1
id mac 5067.AE21.4E6E
type 7821
number 1 dn 5
number 2 dn 4
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 6
pin 4100
busy-trigger-per-button 1
id mac 5067.AE21.4EA5
type 7821
number 1 dn 6
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 7
busy-trigger-per-button 1
id mac 5067.AE21.9A74
type 7821
number 1 dn 7
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 8
busy-trigger-per-button 1
id mac 5067.AE21.9A5A
type 7821
number 1 dn 8
number 2 dn 3
no digit collect kpml
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 9
busy-trigger-per-button 1
id mac 5067.AE21.99AC
type 7821
number 1 dn 9
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 10
busy-trigger-per-button 1
id mac 5067.AE21.9A52
type 7821
number 1 dn 10
cor incoming mobile-long default
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 11
busy-trigger-per-button 1
id mac 5067.AE21.9A1D
type 7821
number 1 dn 11
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 12
busy-trigger-per-button 1
id mac 5067.AE21.4F10
type 7821
number 1 dn 12
no digit collect kpml
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 13
busy-trigger-per-button 1
id mac 5067.AE21.4E15
type 7821
number 1 dn 13
cor incoming mobile-long default
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 14
busy-trigger-per-button 1
id mac 5067.AE21.4DF7
type 7821
number 1 dn 14
presence call-list
dtmf-relay sip-kpml sip-notify
voice-class codec 10
!
voice register pool 15
busy-trigger-per-button 1
id mac 5067.AE21.4EAD
type 7821
number 1 dn 15
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 16
busy-trigger-per-button 1
id mac 5067.AE21.4E9D
type 7821
number 1 dn 16
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 17
busy-trigger-per-button 1
id mac 5067.AE21.4DD6
type 7821
number 1 dn 17
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 18
busy-trigger-per-button 1
id mac 5067.AE21.4F96
type 7821
number 1 dn 18
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
!
voice register pool 19
busy-trigger-per-button 1
id mac 5067.AE21.4F9C
type 7821
number 1 dn 19
no digit collect kpml
presence call-list
dtmf-relay rtp-nte
voice-class codec 10
no vad
!
!
!
!
!
license udi pid CISCO2911/K9 sn FCZ190360AM
license accept end user agreement
hw-module pvdm 0/0
!
!
!
file privilege 0
object-group network RFC-PRIVATE
10.0.0.0 255.0.0.0
172.16.0.0 255.240.0.0
192.168.0.0 255.255.0.0
!
username xxxxxxx password 7 1xxxxxxx
username 0000 secret 5 xxxxxxxxxxx
username iii
username iii
username xxxx privilege 15 secret 9 sssss....
!
redundancy
!
process-max-time 50
!
track 1 ip sla 1 reachability
!
ip ssh time-out 90
ip ssh logging events
ip ssh version 2
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description connected to local NW-INTERVLAN
no ip address
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/0.2
description FACE-client-LAN
encapsulation dot1Q 2
ip address 192.168.2.207 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.9
description printers
encapsulation dot1Q 9
ip address 192.168.3.207 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.12
description badge-reader
encapsulation dot1Q 12
ip address 192.168.12.207 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.20
description WIFI-OFFICE
encapsulation dot1Q 20
ip address 192.168.4.207 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.50
description Server
encapsulation dot1Q 50
ip address 192.168.13.207 255.255.255.0
!
interface GigabitEthernet0/0.55
description native
encapsulation dot1Q 55 native
ip address 192.168.5.207 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.200
description voice
encapsulation dot1Q 200
ip address 192.168.6.207 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.201
description WAN TRANSIT
encapsulation dot1Q 201
ip address 192.168.10.207 255.255.255.0
ip access-group WAN-in in
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.230
description CCTV
encapsulation dot1Q 230
ip address 192.168.9.207 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.240
description NarrowCasting
encapsulation dot1Q 240
ip address 192.168.11.207 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.250
description MGMT
encapsulation dot1Q 250
ip address 192.168.7.207 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.912
description WIFI-Guest
encapsulation dot1Q 912
ip address 192.168.8.207 255.255.255.0
ip access-group in_guest_traffic in
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/1
description connected to WAN
no ip address
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1.328
description connected to PRIMARY_ISP
encapsulation dot1Q 328
ip address 196.204.80.241 255.255.255.248 secondary
ip address 172.19.138.90 255.255.255.252
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly in
!
interface GigabitEthernet0/2
description connected to SECONDARY_ISP
no ip address
ip nat outside
ip virtual-reassembly in
shutdown
duplex auto
speed auto
no mop enabled
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/GUI
ip flow-export source GigabitEthernet0/0
ip flow-export version 9
ip flow-top-talkers
top 60
sort-by packets
!
ip nat pool PUBLIC_POOL 196.204.80.241 196.204.80.241 netmask 255.255.255.248
ip nat inside source list 1 pool PUBLIC_POOL overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1.328 172.19.138.89
!
ip access-list extended WAN-in
deny ip host 255.255.255.255 any
deny ip 10.0.0.0 0.255.255.255 any
deny ip 192.168.0.0 0.0.255.255 any
deny ip 172.16.0.0 0.15.255.255 any
permit icmp any any
permit tcp any any established
permit udp any any eq isakmp
permit udp any any eq non500-isakmp
permit esp any any
permit udp any any gt 1024
deny ip any any
ip access-list extended in_guest_traffic
deny ip any object-group RFC-PRIVATE
permit ip any any
!
logging trap notifications
logging host 10.189.8.2
!
!
snmp-server community public RO
tftp-server flash:cmterm-78xx.12-1-1-12/kern78xx.12-1-1-12.sbn alias kern78xx.12-1-1-12.sbn
tftp-server flash:cmterm-78xx.12-1-1-12/rootfs2.78xx.12-1-1-12.sbn alias rootfs2.78xx.12-1-1-12.sbn
tftp-server flash:cmterm-78xx.12-1-1-12/rootfs78xx.12-1-1-12.sbn alias rootfs78xx.12-1-1-12.sbn
tftp-server flash:cmterm-78xx.12-1-1-12/sboot2.78xx.12-1-1-12.sbn alias sboot2.78xx.12-1-1-12.sbn
tftp-server flash:cmterm-78xx.12-1-1-12/sboot78xx.12-1-1-12.sbn alias sboot78xx.12-1-1-12.sbn
tftp-server flash:cmterm-78xx.12-1-1-12/sip78xx.12-1-1-12.loads alias sip78xx.12-1-1-12.loads
tftp-server flash:cmterm-78xx.12-1-1-12/kern2.78xx.12-1-1-12.sbn alias kern2.78xx.12-1-1-12.sbn
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x16/FRIESLAND.png
tftp-server flash:Desktops/320x212x16/FRICOO.png
tftp-server flash:Desktops/320x212x16/FCTRK.png
tftp-server flash:Desktops/320x212x16/FCT.png
tftp-server flash:Desktops/320x212x16/TN-FRIESLAND.png
tftp-server flash:Desktops/320x212x16/TN-FRICOO.png
tftp-server flash:Desktops/320x212x16/TN-FCTRK.png
tftp-server flash:Desktops/320x212x16/TN-FCT.png
tftp-server flash:cmterm-7945_7965-sccp.9-4-2-1SR3-1/apps45.9-4-2ES26.sbn alias apps45.9-4-2ES26.sbn
tftp-server flash:cmterm-7945_7965-sccp.9-4-2-1SR3-1/cnu45.9-4-2ES26.sbn alias cnu45.9-4-2ES26.sbn
tftp-server flash:cmterm-7945_7965-sccp.9-4-2-1SR3-1/cvm45sccp.9-4-2ES26.sbn alias cvm45sccp.9-4-2ES26.sbn
tftp-server flash:cmterm-7945_7965-sccp.9-4-2-1SR3-1/dsp45.9-4-2ES26.sbn alias dsp45.9-4-2ES26.sbn
tftp-server flash:cmterm-7945_7965-sccp.9-4-2-1SR3-1/jar45sccp.9-4-2ES26.sbn alias jar45sccp.9-4-2ES26.sbn
tftp-server flash:cmterm-7945_7965-sccp.9-4-2-1SR3-1/SCCP45.9-4-2SR3-1S.loads alias SCCP45.9-4-2SR3-1S.loads
tftp-server flash:cmterm-7945_7965-sccp.9-4-2-1SR3-1/term45.default.loads alias term45.default.loads
tftp-server flash:cmterm-7945_7965-sccp.9-4-2-1SR3-1/term65.default.loads alias term65.default.loads
tftp-server flash:music-on-hold.au alias music-on-hold.au
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 1 permit 192.168.4.0 0.0.0.255
access-list 1 permit 192.168.5.0 0.0.0.255
access-list 1 permit 192.168.6.0 0.0.0.255
access-list 1 permit 192.168.7.0 0.0.0.255
access-list 1 permit 192.168.8.0 0.0.0.255
access-list 1 permit 192.168.9.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 192.168.11.0 0.0.0.255
access-list 1 permit 192.168.12.0 0.0.0.255
access-list 1 permit 192.168.13.0 0.0.0.255
!
control-plane
!
!
voice-port 0/0/0
trunk-group Mobile
no battery-reversal
input gain -6
echo-cancel coverage 24
cptone EG
timing hookflash-out 50
timing guard-out 1000
connection plar opx 100
impedance complex2
description Configured by 2911 4 FXO-0/1/0-Custom
caller-id enable
caller-id mode DTMF
caller-id alerting line-reversal
caller-id alerting dsp-pre-allocate
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
trunk-group Mobile
no battery-reversal
input gain -6
echo-cancel coverage 24
cptone EG
timing hookflash-out 50
timing guard-out 1000
connection plar opx 116
impedance complex2
description Configured by 2911 4 FXO-0/1/0-Custom
caller-id enable
caller-id mode DTMF
caller-id alerting line-reversal
caller-id alerting dsp-pre-allocate
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
mgcp profile -long
!
!
!
!
dial-peer cor custom
name internal
name pstn
name long
name mobile
name international
!
!
dial-peer cor list internal
member internal
!
dial-peer cor list mobile-long
member internal
member pstn
member long
member mobile
!
dial-peer cor list manager
member internal
member pstn
member long
member mobile
member international
!
!
dial-peer voice 8 pots
trunkgroup long
trunkgroup Mobile
corlist outgoing mobile-long
destination-pattern 904......T
prefix 04
!
dial-peer voice 9 pots
trunkgroup long
trunkgroup Mobile
corlist outgoing mobile-long
destination-pattern 905......T
prefix 05
!
dial-peer voice 22 pots
service stcapp
port 0/0/2
!
dial-peer voice 10 pots
trunkgroup long
trunkgroup Mobile
trunkgroup Inter
trunkgroup international
corlist outgoing manager
description **Cairo**
destination-pattern 900T
prefix 00
!
dial-peer voice 2 pots
trunkgroup Mobile
trunkgroup PSTN
trunkgroup long
corlist outgoing mobile-long
description **shortcut No**
destination-pattern 91[156789]...
forward-digits 5
!
dial-peer voice 3 pots
trunkgroup long
trunkgroup PSTN
corlist outgoing mobile-long
description ** Services **
destination-pattern 91[1245].
forward-digits 3
prefix 013
!
dial-peer voice 7 pots
trunkgroup long
trunkgroup Mobile
corlist outgoing mobile-long
description **Alex**
destination-pattern 903......T
prefix 03
!
dial-peer voice 15 pots
!
dial-peer voice 2000 voip
corlist outgoing mobile-long
description ** Sedestination-pattern 9013.T
destination-pattern 402
b2bua
session protocol sipv2
voice-class codec 10 offer-all
dtmf-relay sip-notify
no vad
!
dial-peer voice 1 pots
trunkgroup pstn
trunkgroup Mobile
corlist outgoing mobile-long
description ** Inside Cairo **
destination-pattern 902.......T
no digit-strip
forward-digits 8
prefix 02
no register e164
!
dial-peer voice 4 pots
trunkgroup Mobile
corlist outgoing mobile-long
description ** Mobile **
destination-pattern 901[012]........
forward-digits 11
!
dial-peer voice 6 pots
trunkgroup long
trunkgroup Mobile
corlist outgoing mobile-long
description **Kaluobia**
destination-pattern 9013.T
prefix 013
!
dial-peer voice 11 pots
trunkgroup long
trunkgroup Mobile
corlist outgoing manager
destination-pattern 900T
prefix 00
!
dial-peer voice 12 pots
corlist outgoing manager
destination-pattern 900T
prefix 00
!
dial-peer voice 21 pots
service stcapp
port 0/0/1
!
dial-peer voice 13 pots
trunkgroup Mobile
trunkgroup PSTN
trunkgroup long
corlist outgoing mobile-long
description **Vodafone**
destination-pattern 92[47].
forward-digits 3
!
dial-peer voice 5 pots
trunkgroup long
trunkgroup Mobile
corlist outgoing mobile-long
description **sharm alsheikh**
destination-pattern 9069......T
prefix 069
!
!
presence
!
sip-ua
!
!
!
gatekeeper
shutdown
!
!
telephony-service
max-ephones 58
max-dn 64
ip source-address 192.168.6.207 port 2000
url services http://192.168.6.220/voiceview/common/login.do
url authentication http://192.168.6.220/voiceview/authentication/authenticate.do
load 7945 SCCP45.9-4-2SR3-1S
time-zone 25
time-format 24
date-format dd-mm-yy
max-conferences 8 gain -6
moh enable-g711 "flash:music-on-hold.au"
multicast moh 239.0.0.1 port 2000 route 192.168.6.207
web admin system name iiiipassword
web admin customer name iiii password 999999edee
dn-webedit
time-webedit
transfer-system full-consult dss
create cnf-files version-stamp 7960 Feb 03 2020 13:25:36
!
!
ephone-dn 1 dual-line
number 111 no-reg primary
label 111
description Mr. Amr Ismaeil
name Mr. Amr Ismaeil
!
!
ephone-dn 2 dual-line
number 117 no-reg primary
label 117
description Walid Hifny
name Walid Hifny
!
!
ephone-dn 3 dual-line
number 122 no-reg primary
label 122
description Amr CIPC
name Amr CIPC
!
!
ephone 1
video
mac-address 1CE8.5DC8.D374
username "aa"
paging-dn 1
type 7945
button 1:1
pin 4100
!
!
!
ephone 2
video
mac-address 7001.B5DD.E0FC
username "walid"
paging-dn 2
type 7945
button 1:2
pin 4100
!
!
!
ephone 3
video
mac-address ECF4.BB3F.0A4D
paging-dn 3
type CIPC
button 1:3
pin 4100
!
!
!
ephone 5
!
!
!
!
line con 0
password 7 060506324F41
login
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
exec-timeout 15 0
logging synchronous
login local
transport input all
line vty 5 15
exec-timeout 15 0
logging synchronous
login
transport input all
!
scheduler allocate 20000 1000
ntp source GigabitEthernet0/0.250
ntp master
ntp update-calendar
ntp server 10.38.0.2
ntp server 10.38.0.1
ntp server 10.80.160.188
ntp server 10.80.160.183
ntp server 0.eg.pool.ntp.org
!
end

amr alrazzaz
4 REPLIES 4
Highlighted
VIP Mentor

Re: Internet connection goes down randomly

High level config looks ok - since long config until we know some more information, we can not verify each line.

 

1. how long this was working - is this one time issue occured today.

2. or this kind of problem ramdomly in your network ?

 

the device config show router only, how is your network connected to LAN side ?

the random connection issue on the Lan segment, have you connected any device directly to router and tested ?

BB
*** Rate All Helpful Responses ***
Highlighted
VIP Mentor

Re: Internet connection goes down randomly

Hi
To add can you post the show int g0/1 .. g0/2 and LAN g0/0 check that their are no issues in oath with cables and sfps etc that may cause these issues

Are you WAN connections supposed to be auto usually there hard coded facing an ISP circuit , like 100 full etc ? do you see crcs or collisions on the interfaces ?

 

You should turn this off on a front facing router ...ip http server

And you should disable telnet at vty port if your using ssh ... transport input ssh

 

Highlighted
VIP Mentor

Re: Internet connection goes down randomly

Hello,

 

your NAT configuration looks a bit odd. Are the IP addresses posted in your configuration the actual, real ones ? Try and replace:

 

ip nat pool PUBLIC_POOL 196.204.80.241 196.204.80.241 netmask 255.255.255.248
ip nat inside source list 1 pool PUBLIC_POOL overload

 

with:

 

ip nat inside source list 1 interface GigabitEthernet0/1.328 overload

Highlighted
Hall of Fame Master

Re: Internet connection goes down randomly

Assuming that logging is enabled, are there any messages in the log around the time when connectivity is problematic that might shed light on what is happening?

HTH

Rick