cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
420
Views
0
Helpful
1
Replies
Highlighted

IOS for C2948G-GE-TX aviable ?

Hello community,

my problem is that i have two Catalyst C2949G-GE-TX Switches.

At the moment there is no chanche to change them with newer ones.

They are running with CAT-OS 8.3

I know that there is a newer version aviable, but this is not my problem.

First of all - i checked the Cisco Page and i saw that there is only CAT-OSpossible with this switch.

But at same side i saw that there will be IOS possible.

By mischance i didn´t find anything.

Is there any further infomation about IOS for this switch ?

And: I need the MIB for this switch.

I didn´t find any really helpfull infornation ....

hints will be highly welcome.

regards

christian

1 REPLY 1
Hall of Fame Community Legend

Re: IOS for C2948G-GE-TX aviable ?

IOS for C2948G-GE-TX aviable

No.

The  WS-CC2948G-GE-TX is actually a 4000's Sup2 blade wrapped around a 1 RU chassis. It will only understand CatOS and because of it's age, it's no longer feasable to roll out an IOS version for this platform.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards