cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
141
Views
0
Helpful
3
Replies
Beginner

IP NAT INSIDE SOURE NOT WORKING

From public domain I am able to access my 10.254.66.8 machine.

 

please help

 

interface FastEthernet0
 ip address 136.233.15.42 255.255.255.248
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet1
 ip address 10.254.66.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 136.233.15.41
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0 overload
ip nat inside source static 10.254.66.8 136.233.15.43
ip nat inside source static 10.254.66.9 136.233.15.44
ip nat inside source static 10.254.66.13 136.233.15.45
!
access-list 1 permit 10.254.66.0 0.0.0.255

Everyone's tags (1)
3 REPLIES 3
Highlighted
VIP Advisor

Re: IP NAT INSIDE SOURE NOT WORKING

Hello


@satish_ddn wrote:

From public domain I am able to access my 10.254.66.8 machine.


Do you mean you cannot reach this inside host is so how are you trying to connect to it, if is by a specific port then you need to state that in the static nat statement.

 

Example to access via http or https::
ip nat inside source static tcp  10.254.66.8 80  136.233.15.43 80
ip nat inside source static tcp  10.254.66.8 443  136.233.15.43 443



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Beginner

Re: IP NAT INSIDE SOURE NOT WORKING

dear paul,

 

I want full access of machine so i have configured like this. i am not able to ping 136.233.15.43 system.

VIP Mentor

Re: IP NAT INSIDE SOURE NOT WORKING

Hello,

 

remove the static entries and configure a pool for each individual translation:

 

ip nat pool POOL_43 136.233.15.43 136.233.15.43 netmask 255.255.255.248
ip nat pool POOL_44 136.233.15.44 136.233.15.44 netmask 255.255.255.248
ip nat pool POOL_45 136.233.15.45 136.233.15.45 netmask 255.255.255.248
!
ip nat inside source list 101 pool POOL_43 overload
ip nat inside source list 102 pool POOL_44 overload
ip nat inside source list 103 pool POOL_45 overload
!
access-list 101 permit ip host 10.254.66.8 any
access-list 102 permit ip host 10.254.66.9 any
access-list 103 permit ip host 10.254.66.13 any

CreatePlease to create content
Content for Community-Ad