cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
322
Views
0
Helpful
6
Replies
MarcelSmal
Beginner

Is it possible to bridge a C1117-4P and a Aerohive Router?

Hi Everyone,

 

Is there anyone that can help me I am struggling to see if you can bridge a Cisco C1117-4P router. As I cant seem to get the device to talk to another Aerohive XR600P router. We are trying to test a solution that I want to use with some point to point connections.

 

I have attached the config of the router. Can you guys please help me as I used the guides from the cisco site but not getting it working?

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hello @MarcelSmal ,

look for a routed alternative as bridging is not available between the ATM interface and the LAN interface on the Cisco router.

 

You can even use NAT on the Cisco router as a way to help the downstream device to reach the internet.

 

Hope to help

Giuseppe

 

View solution in original post

6 REPLIES 6
inderdeeps
Enthusiast

@MarcelSmal : 

IOS-XE doesn't support the legacy bridge groups, it uses BDI. Check the document below. IP Base should in theory be sufficient. Can you create service instances ?

 

https://www.cisco.com/c/en/us/support/docs/lan-switching/integrated-routing-bridging-irb/200650-Understanding-Bridge-Virtual-Interface.html

balaji.bandi
VIP Master

Is it possible to bridge a C1117-4P and a Aerohive Router?

not sure we understand your question, you want to make 2 bridge devices to pass the traffic  ?

 

we miss the config you mentioned here?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

MarcelSmal
Beginner

@inderdeeps I see thought that it will be possible as I read somthing like the article that you posted.

@balaji.bandi I want the cisco router to act as the bridge and pass the adsl connection traffic to the other router.

 

I see the config was not attached.

 

Router#sh run
Building configuration...


Current configuration : 4031 bytes
!
! Last configuration change at 14:36:35 UTC Mon Jul 5 2021
!
version 16.9
service timestamps debug datetime msec
service timestamps log datetime msec
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
no ip routing
!
!
!
!
login on-success log
!
!
!
!
!
!
!
subscriber templating
multilink bundle-name authenticated
!
!
!
############################################################
Crypto Config removed
############################################################
!
diagnostic bootup level minimal
!
spanning-tree extend system-id
!
!
!
redundancy
mode none
!
controller VDSL 0/2/0
training log filename flash:vdsllog_0-2.bin
!
!
vlan internal allocation policy ascending
!
bridge irb
!
!
!
!
!
interface GigabitEthernet0/0/0
no ip address
shutdown
negotiation auto
!
interface GigabitEthernet0/1/0
!
interface GigabitEthernet0/1/1
!
interface GigabitEthernet0/1/2
!
interface GigabitEthernet0/1/3
!
interface ATM0/2/0
no ip address
atm oversubscribe factor 2
no atm ilmi-keepalive
no atm enable-ilmi-trap
!
interface ATM0/2/0.1 point-to-point
description connection to service provider
atm route-bridged ip
no atm enable-ilmi-trap
pvc 0/34
vc-hold-queue 1024
encapsulation aal5snap
!
!
interface Ethernet0/2/0
no ip address
no negotiation auto
service instance 100 ethernet
encapsulation untagged
bridge-domain 100
!
!
interface Vlan1
no ip address
!
interface Dialer1
no ip address
encapsulation ppp
dialer pool 1
dialer remote-name Router3
dialer string 5553434
dialer-group 2
no cdp enable
ppp authentication chap
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
dialer-list 1 protocol bridge permit
!
!
!
!
control-plane
!
!
##################################################
Login details removed
##################################################
!
!
!
!
!
!
end

Router#

Hello @MarcelSmal ,

your WAN interface is the following:

 

interface ATM0/2/0.1 point-to-point
description connection to service provider
atm route-bridged ip
no atm enable-ilmi-trap
pvc 0/34
vc-hold-queue 1024
encapsulation aal5snap

 

if this sub intereface does not accept the command bridge domain 100 you cannot bridge.

 

Try and report the results.

 

Hope to help

Giuseppe

 

Thanks for letting me know.

 

@Giuseppe Larosa when I try to issue that command it gives me a % unrecognized command. So it seems that you cant bridge it like I need it to.

Hello @MarcelSmal ,

look for a routed alternative as bridging is not available between the ATM interface and the LAN interface on the Cisco router.

 

You can even use NAT on the Cisco router as a way to help the downstream device to reach the internet.

 

Hope to help

Giuseppe

 

View solution in original post