cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
475
Views
0
Helpful
0
Replies
Highlighted
Beginner

Is there a method of having a HP printer have two IP addresses

Hi

I need to use NAT or something to have one HP printer have two IP addresses on our network, of course you cannot add a secondary address to the printer.

Printer is currently 10.17.22.70 but we need to also have the same printer on 10.18.22.70, the network 10.18 22.0/24 is router through our network.

The printeing jobs will come from off site via the WAN interface to the LAN interface. a stripped down config is below.

hostname 10.18.21.193

ip source-route

interface Loopback0

ip address 10.18.21.193 255.255.255.252

interface Loopback1234

description ### NEMO Router Home Address  Dummy non-Routable IP ###

ip address 1.2.3.4 255.255.255.255

interface Tunnel434

no ip address

ip access-group BACKUP-TRAFFIC out

interface Multilink1

ip address 152.177.138.138 255.255.255.252

ip flow ingress

ip flow egress

no peer neighbor-route

ppp chap hostname p1711668-1867525

ppp multilink

ppp multilink links minimum 1

ppp multilink group 1

ppp multilink fragment disable

service-policy output MARK_AND_SHAPE

interface FastEthernet0/0

ip address 10.18.21.129 255.255.255.240

ip flow ingress

ip flow egress

duplex auto

speed auto

interface FastEthernet0/0.2

description DATA$ETH-LAN$

encapsulation dot1Q 2

ip address 10.17.21.1 255.255.255.0

no cdp enable

interface FastEthernet0/0.3

description Vendor$ETH-LAN$

encapsulation dot1Q 3

ip address 10.18.21.1 255.255.255.128

no cdp enable

interface FastEthernet0/0.4

description VOIP$ETH-LAN$

encapsulation dot1Q 4

ip address 172.16.21.1 255.255.255.0

ip helper-address 172.16.81.151

no cdp enable

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

interface Cellular0/1/0

ip address negotiated

no ip unreachables

ip mobile router-service roam

ip mobile router-service collocated ccoa-only

encapsulation ppp

load-interval 30

dialer in-band

dialer idle-timeout 0

dialer enable-timeout 6

dialer string "#777"

dialer watch-group 1

dialer-group 1

interface Serial0/2/0:0

no ip address

encapsulation ppp

ppp chap hostname p1711668-1867525

ppp multilink

ppp multilink group 1

interface Serial0/3/0:0

no ip address

encapsulation ppp

ppp chap hostname p1711668-1867525

ppp multilink

ppp multilink group 1

router mobile

router bgp 65102

bgp log-neighbor-changes

neighbor 152.177.138.137 remote-as 65000

address-family ipv4

  redistribute connected

  neighbor 152.177.138.137 activate

  distance bgp 2 2 2

  no auto-summary

  no synchronization

exit-address-family

ip forward-protocol nd

ip forward-protocol udp 4107

ip forward-protocol udp 50799

ip http server

ip http authentication local

ip http secure-server

ip flow-cache timeout active 1

ip flow-export source Loopback0

ip flow-export version 5 peer-as

ip flow-export destination 10.17.90.18 2055

ip mobile secure home-agent 66.174.160.160 spi decimal

ip mobile router

address 1.2.3.4 255.255.255.0

collocated single-tunnel

home-agent 66.174.160.160

mobile-network FastEthernet0/0.2

mobile-network FastEthernet0/0.3

mobile-network FastEthernet0/0

mobile-network FastEthernet0/0.4

template Tunnel434

register extend expire 10 retry 3 interval 5

reverse-tunnel

tunnel mode gre

access-list 50 permit 10.17.90.18 log

access-list 50 deny   any log

access-list 52 permit 10.17.90.18

access-list 52 deny   any log

access-list 101 permit ip any any

dialer watch-list 1 ip 5.6.7.8 0.0.0.0

dialer watch-list 1 delay route-check initial 30

dialer watch-list 1 delay connect 1

dialer-list 1 protocol ip permit

Everyone's tags (1)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards