cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
401
Views
0
Helpful
5
Replies

ISIS

 
 

The ISIS protocol is configured on the routers, but the Chapanata and Bagizagan routers do not see each other via ISIS, in the neighbor table they dont exist

 


!
interface GigabitEthernet3/0 \\ to Bagizagan
ip address 10.254.0.254 255.255.255.252
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
isis metric 9
!

!
router isis
net 20.0001.1032.0255.0069.00
is-type level-2-only

!
interface GigabitEthernet3/0 \\to Chapanata
ip address 10.254.0.253 255.255.255.252
ip router isis
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
isis metric 9

router isis
net 20.0001.1032.0255.0082.00
is-type level-2-only

5 REPLIES 5
Georg Pauwen
VIP Expert

Hello,

 

post the full configs of all 5 routers involved.

Chapanata

interface Loopback0
ip address 10.32.255.69 255.255.255.255

!
interface GigabitEthernet1/0 \\ to Hudjum
ip address 10.254.0.18 255.255.255.252
ip router isis
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
isis metric 10
!

!
interface GigabitEthernet3/0 \\to Bagizagan
ip address 10.254.0.254 255.255.255.252
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
isis metric 9
!

router isis
net 20.0001.1032.0255.0069.00
is-type level-2-only
!

Hudjum
interface Loopback0
ip address 10.32.255.68 255.255.255.255

!
interface GigabitEthernet1/0 \\to Chapanata
ip address 10.254.0.17 255.255.255.252
ip router isis
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
!
interface GigabitEthernet2/0 \\ to Kaftarhana
ip address 10.254.0.14 255.255.255.252
ip router isis
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
!
router isis
net 20.0001.1032.0255.0068.00
is-type level-2-only
!

Kaftarhana

interface Loopback0
ip address 10.32.255.80 255.255.255.255
!
interface GigabitEthernet1/0 \\ to Taylak
ip address 10.254.0.77 255.255.255.252
ip router isis
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
!
interface GigabitEthernet2/0 \\to Hudjum
ip address 10.254.0.13 255.255.255.252
ip router isis
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
!
router isis
net 20.0001.1032.0255.0080.00
is-type level-2-only

Taylak

interface Loopback0
ip address 10.32.255.81 255.255.255.255

!
interface GigabitEthernet1/0 \\ to Kaftarhana
ip address 10.254.0.78 255.255.255.252
ip router isis
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
!
interface GigabitEthernet2/0 \\ to Bagizagan
ip address 10.254.0.81 255.255.255.252
ip router isis
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
!
router isis
net 20.0001.1032.0255.0081.00
is-type level-2-only

Bagizagan

interface Loopback0
ip address 10.32.255.82 255.255.255.255

!
interface GigabitEthernet2/0 \\ To Taylak
ip address 10.254.0.82 255.255.255.252
ip router isis
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
isis metric 10
!
interface GigabitEthernet3/0 \\\ to Chapanata
ip address 10.254.0.253 255.255.255.252
ip router isis
negotiation auto
isis circuit-type level-2-only
isis network point-to-point
isis metric 9
!

router isis
net 20.0001.1032.0255.0082.00
is-type level-2-only

 

Giuseppe Larosa
Hall of Fame Master

Hello @BoburBositkhonov31358 ,

on the first router interface you need to add

ip router isis

 

Compare the two configurations

 

Hope to help

Giuseppe

 

Thank you 

Did Giuseppe's suggestion help ? If not, I'll lab your setup up...