cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2147
Views
5
Helpful
6
Replies
Highlighted
Beginner

ISR 1100 cannot enter executive mode

Today I got a Cisco ISR1100 (C1111-8P) router.

 

Maybe I am doing something wrong here but I can't figure out how to enter the initial setup.

 

I am connecting with a mini usb cable to the console, when the router is booted I type enable and asks me for a password.

 

I have tried, cisco, password, password1, enablepass but none of these are correct.

 

I have tried to reset using the reset button and power button, after the reset it is in the same mode where I can't go into exec mode.

I have tried the reload command, and still no luck.

 

Is this oke?

no valid BOOT image found
Final autoboot attempt from default boot device...
Located c1100-universalk9_ias.16.08.01.SPA.bin

 

 

Console output boot:

 

Router>Rom image verified correctly


System Bootstrap, Version 16.6(1r), RELEASE SOFTWARE
Copyright (c) 1994-2017  by cisco Systems, Inc.


Current image running: Boot ROM0

Last reset cause: PowerOn
C1111-8P platform with 4194304 Kbytes of main memory


........

no valid BOOT image found
Final autoboot attempt from default boot device...
Located c1100-universalk9_ias.16.08.01.SPA.bin
################ 


Package header rev 3 structure detected
IsoSize = 386238464
Calculating SHA-1 hash...Validate package: SHA-1 hash:
        calculated XXXXXXXX:XXXXXXXX:XXXXXXXX:XXXXXXXX:XXXXXXXX
        expected   XXXXXXXX:XXXXXXXX:XXXXXXXX:XXXXXXXX:XXXXXXXX

RSA Signed RELEASE Image Signature Verification Successful
Image validated
   DXE    139 ms
   BDS    456 ms
   BDS     25 ms
Total Time = 620 ms


Cisco IOS Software [Fuji], ISR Software (ARMV8EB_LINUX_IOSD-UNIVERSALK9_IAS-M), Version 16.8.1, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2018 by Cisco Systems, Inc.
Compiled Tue 27-Mar-18 10:56 by mcpre




              Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

           Cisco Systems, Inc.
           170 West Tasman Drive
           San Jose, California 95134-1706



Cisco IOS Software [Fuji], ISR Software (ARMV8EB_LINUX_IOSD-UNIVERSALK9_IAS-M), Version 16.8.1, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2018 by Cisco Systems, Inc.
Compiled Tue 27-Mar-18 10:56 by mcpre



PLEASE READ THE FOLLOWING TERMS CAREFULLY. INSTALLING THE LICENSE OR
LICENSE KEY PROVIDED FOR ANY CISCO SOFTWARE PRODUCT, PRODUCT FEATURE,
AND/OR SUBSEQUENTLY PROVIDED SOFTWARE FEATURES (COLLECTIVELY, THE
"SOFTWARE"), AND/OR USING SUCH SOFTWARE CONSTITUTES YOUR FULL
ACCEPTANCE OF THE FOLLOWING TERMS. YOU MUST NOT PROCEED FURTHER IF YOU
ARE NOT WILLING TO BE BOUND BY ALL THE TERMS SET FORTH HEREIN.

Your use of the Software is subject to the Cisco End User License Agreement
(EULA) and any relevant supplemental terms (SEULA) found at
http://www.cisco.com/c/en/us/about/legal/cloud-and-software/software-terms.html.

You hereby acknowledge and agree that certain Software and/or features are
licensed for a particular term, that the license to such Software and/or
features is valid only for the applicable term and that such Software and/or
features may be shut down or otherwise terminated by Cisco after expiration
of the applicable license term (e.g., 90-day trial period). Cisco reserves
the right to terminate any such Software feature electronically or by any
other means available. While Cisco may provide alerts, it is your sole
responsibility to monitor your usage of any such term Software feature to
ensure that your systems and networks are prepared for a shutdown of the
Software feature.


cisco C1111-8P (1RU) processor with 1456982K/6147K bytes of memory.
Processor board ID XXXXXXXXXX
1 Virtual Ethernet interface
10 Gigabit Ethernet interfaces
32768K bytes of non-volatile configuration memory.
4194304K bytes of physical memory.
2863103K bytes of flash memory at bootflash:.
0K bytes of WebUI ODM Files at webui:.

%INIT: waited 0 seconds for NVRAM to be available



Press RETURN to get started!


CRYPTO_PKI: setting trustpoint policy for TP-self-signed-XXXXXXXXXX to specify TP-self-signed-XXXXXXXXXX keypair usage% Generating 2048 bit RSA keys, keys will be non-exportable...

[OK] (elapsed time was 0 seconds)

Router>

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Community Legend

6 REPLIES 6
Highlighted
Hall of Fame Community Legend

Have you tried the password "Cisco"?
Highlighted

Just did, no luck :S 

% Bad secrets

 

Also tried Password, Password1, Enablepass

 

 

Highlighted
Hall of Fame Community Legend

Highlighted

Thanks, I am in exec mode now.

 

During the reload I saw some messages that concerns me!?

 

Both copies of Nvram are corrupted.

Warning: monitor Nvram area is corrupt ... using default values
Confreg is corrupted, using default 8000
Key Sectors:(Primary, GOOD), (Backup, GOOD), (Revocation, GOOD)
Size of Primary = 1664 Backup = 1664 Revocation = 348 
RSA Self Test Passed




% Failed to initialize nvram
% Failed to initialize backup nvram
*Aug 10 14:28:03.468: %IOS_LICENSE_IMAGE_APPLICATION-6-LICENSE_LEVEL: Module name = esg Next reboot level = ipbasek9 and License = No valid license found
*Aug 10 14:28:05.684: %ISR_THROUGHPUT-6-CRYPTO: Crypto level has been set to 50000 kbps
*Aug 10 14:28:06.132: %IOSXE_RP_NV-3-NV_ACCESS_FAIL: Initial read of NVRAM contents failed
*Aug 10 14:28:06.537: %IOSXE_RP_NV-3-BACKUP_NV_ACCESS_FAIL: Initial read of backup NVRAM contents failed
*Aug 10 14:28:08.123: %SMART_LIC-6-AGENT_READY: Smart Agent for Licensing is initialized
*Aug 10 14:28:13.339: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan
*Aug 10 14:28:14.972: %LINK-3-UPDOWN: Interface Lsmpi0, changed state to up
*Aug 10 14:28:14.978: %LINK-3-UPDOWN: Interface EOBC0, changed state to up
*Aug 10 14:28:14.978: %LINK-3-UPDOWN: Interface LIIN0, changed state to up
*Aug 10 14:28:15.994: %LINEPROTO-5-UPDOWN: Line protocol on Interface Lsmpi0, changed state to up
*Aug 10 14:28:15.995: %LINEPROTO-5-UPDOWN: Line protocol on Interface EOBC0, changed state to up
*Aug 10 14:28:15.995: %LINEPROTO-5-UPDOWN: Line protocol on Interface LIIN0, changed state to up
*Aug 10 14:26:20.000: %IOSXE-4-PLATFORM: R0/0: kernel: Ignoring memory range 0x0 - 0x400000
*Aug 10 14:26:20.012: %IOSXE-4-PLATFORM: R0/0: kernel: marvell_phy: loading out-of-tree module taints kernel.
*Aug 10 14:27:02.242: %IOSXE-3-PLATFORM: R0/0: kernel: EXT2-fs (mmcblk0p7): error: can't find an ext2 filesystem on dev mmcblk0p7.
*Aug 10 14:27:02.346: %IOSXE-3-PLATFORM: R0/0: kernel: EXT2-fs (mmcblk0p8): error: can't find an ext2 filesystem on dev mmcblk0p8.
*Aug 10 14:27:02.462: %IOSXE-3-PLATFORM: R0/0: kernel: EXT2-fs (mmcblk0p9): error: can't find an ext2 filesystem on dev mmcblk0p9.
*Aug 10 14:27:02.582: %IOSXE-3-PLATFORM: R0/0: kernel: EXT2-fs (mmcblk0p10): error: can't find an ext2 filesystem on dev mmcblk0p10.
*Aug 10 14:27:02.710: %IOSXE-3-PLATFORM: R0/0: kernel: EXT2-fs (mmcblk0p6): error: can't find an ext2 filesystem on dev mmcblk0p6.
*Aug 10 14:28:08.860: %CMLIB-6-THROUGHPUT_VALUE: R0/0: cmand: Throughput license found, throughput set to 50000 kbps
*Aug 10 14:28:16.748: %ONEP_BASE-6-SS_ENABLED: ONEP: Service set Base was enabled by Default
*Aug 10 14:28:17.913: %SYS-6-STARTUP_CONFIG_IGNORED: System startup configuration is ignored based on the configuration register setting.
*Aug 10 14:28:17.923: %IOSXE_OIR-6-REMSPA: SPA removed from subslot 0/0, interfaces disabled
*Aug 10 14:28:17.923: %IOSXE_OIR-6-REMSPA: SPA removed from subslot 0/1, interfaces disabled
*Aug 10 14:28:17.925: %SPA_OIR-6-OFFLINECARD: SPA (C1111-2x1GE) offline in subslot 0/0
*Aug 10 14:28:17.925: %SPA_OIR-6-OFFLINECARD: SPA (C1111-ES-8) offline in subslot 0/1
*Aug 10 14:28:17.929: %IOSXE_OIR-6-INSCARD: Card (fp) inserted in slot F0
*Aug 10 14:28:17.930: %IOSXE_OIR-6-ONLINECARD: Card (fp) online in slot F0
*Aug 10 14:28:17.931: %IOSXE_OIR-6-INSCARD: Card (cc) inserted in slot 0
*Aug 10 14:28:17.931: %IOSXE_OIR-6-ONLINECARD: Card (cc) online in slot 0
*Aug 10 14:28:18.009: %IOSXE_OIR-6-INSSPA: SPA inserted in subslot 0/0
*Aug 10 14:28:18.013: %IOSXE_OIR-6-INSSPA: SPA inserted in subslot 0/1
*Aug 10 14:28:19.573: %SYS-5-RESTART: System restarted --
Cisco IOS Software [Fuji], ISR Software (ARMV8EB_LINUX_IOSD-UNIVERSALK9_IAS-M), Version 16.8.1, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2018 by Cisco Systems, Inc.
Compiled Tue 27-Mar-18 10:56 by mcpre
*Aug 10 14:28:22.584: new extended attributes received from iomd(slot 0 bay 0 board 0)
*Aug 10 14:28:22.666: %SPA_OIR-6-ONLINECARD: SPA (C1111-2x1GE) online in subslot 0/0
*Aug 10 14:28:22.667: %IOSXE_OIR-6-SOFT_RELOADSPA: SPA(C1111-2x1GE) reloaded on subslot 0/0
*Aug 10 14:28:22.667: %SPA_OIR-6-OFFLINECARD: SPA (C1111-2x1GE) offline in subslot 0/0
*Aug 10 14:28:23.078: new extended attributes received from iomd(slot 0 bay 1 board 0)
*Aug 10 14:28:23.522: %SPA_OIR-6-ONLINECARD: SPA (C1111-ES-8) online in subslot 0/1
*Aug 10 14:28:23.523: %IOSXE_OIR-6-SOFT_RELOADSPA: SPA(C1111-ES-8) reloaded on subslot 0/1
*Aug 10 14:28:23.523: %SPA_OIR-6-OFFLINECARD: SPA (C1111-ES-8) offline in subslot 0/1
*Aug 10 14:28:30.167: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
*Aug 10 14:28:33.686: %SPA_OIR-6-ONLINECARD: SPA (C1111-2x1GE) online in subslot 0/0
*Aug 10 14:28:33.989: %CRYPTO_ENGINE-5-KEY_ADDITION: A key named CISCO_IDEVID_SUDI has been generated or imported
*Aug 10 14:28:34.007: %PKI-2-NON_AUTHORITATIVE_CLOCK: PKI timers have not been initialized due to non-authoritative system clock. Ensure system clock is configured/updated.
*Aug 10 14:28:35.201: %SPA_OIR-6-ONLINECARD: SPA (C1111-ES-8) online in subslot 0/1

 

config

Router#show run
Building configuration...


Current configuration : 1404 bytes
!
! Last configuration change at 14:33:19 UTC Fri Aug 10 2018
!
version 16.8
service timestamps debug datetime msec
service timestamps log datetime msec
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!         
!
!
!
!
!
!
subscriber templating
!
!
multilink bundle-name authenticated
!
!
!
!
!
license udi pid C1111-8P sn XXXXXXXXXX
no license smart enable
!
diagnostic bootup level minimal
!
spanning-tree extend system-id
!
!         
!
redundancy
 mode none
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
interface GigabitEthernet0/0/0
 no ip address
 shutdown
 negotiation auto
!
interface GigabitEthernet0/0/1
 no ip address
 shutdown
 negotiation auto
!
interface GigabitEthernet0/1/0
 shutdown
!
interface GigabitEthernet0/1/1
 shutdown
!
interface GigabitEthernet0/1/2
 shutdown
!
interface GigabitEthernet0/1/3
 shutdown
!
interface GigabitEthernet0/1/4
 shutdown
!
interface GigabitEthernet0/1/5
 shutdown
!
interface GigabitEthernet0/1/6
 shutdown
!
interface GigabitEthernet0/1/7
 shutdown
!         
interface Vlan1
 no ip address
!
ip forward-protocol nd
no ip http server
ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
 transport input none
 stopbits 1
line vty 0 4
 login
!
wsma agent exec
!         
wsma agent config
!
wsma agent filesys
!
wsma agent notify
!
!
end

Router#

 

Highlighted
Hall of Fame Community Legend

I'd upgrade the IOS of the router first and see if the same error messages are still appearing or not.
Highlighted

I do not have a service contract, and just using this at home not for business.

Is there any other way to get a new IOS image?

 

Maybe its better to return the unit?

I think this unit is faulty.

 

Keep getting error messages during reboots.

no valid BOOT image found Final autoboot attempt from default boot device

 

Current image running: Boot ROM0