cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1865
Views
0
Helpful
11
Replies

ISR4331 Downgrade

Smile丶
Level 1
Level 1

I have an ISR4331 running IOS 17.3.4a and Rommon 17.6.2. Now I want to downgrade it to the 16.9 version, but I downloaded several 16.9 IOS, which do not match when verifying the hash value. What's the reason?

Should I need to downgrade the rommon version first? However, this link indicates that the Rommon version cannot be downgraded to the old version since 17.6.1.

Does anyone have any good suggestions

11 Replies 11

balaji.bandi
Hall of Fame
Hall of Fame

You can not downgrade ROMMON once you upgrade, that will not limit for the downgrade IOS.

EDIT

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Typo error corrector, yes you can not downgrade ROMMON.

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

So,if I can not downgrade Rommon,wheather I can  downgrade the software from 17.3.4a to 16.9.x?

Smile丶
Level 1
Level 1

how to solve it,I need to register a PAK license so I want to downgrade the IOS,becanuse the IOS run now only support smart license.

Let me put this way, ROMMON Downgrade not possible if the device shipped latest version, that will break the system

Iif you have only issue with License, PAK License can be converted in to smart License contract License team

https://community.cisco.com/t5/cisco-software-knowledge-base/smart-license-using-policy-slp/ta-p/4167670

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

So, if Rommon does not downgrade, my IOS cannot be downgraded, right?

balaji.bandi
Hall of Fame
Hall of Fame

ROMMON Version 17.6.1 is compatible with Cisco IOS XE Releases 16.9 and later.

https://www.cisco.com/c/en/us/support/docs/field-notices/723/fn72304.html

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

However, I downloaded several 16.9 versions of IOS, and each time I verified the Hash value, it did not match. This is strange.

I also tried the 17.3.5 version of IOS, but it still did not match. Is there any solution? By the way, my Rommon version is 17.6.2.

are you using any proxy. i would avoide install if the hash is not matching.

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Review Cisco Networking for a $25 gift card