cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
99
Views
0
Helpful
0
Replies
Highlighted
Beginner

Modem on Aux Port for EXEC Dialin

We have close to 100 Cisco Routers (a mix of 2851, 2951, and 3825) out in remote locations and use USR5686E modems for out of band management. We have used this setup for many years with not very many issues but recently we seem to see some issues when dialing into a modem it connects but the login prompt does not display and hyroglephics/unreadable text just scrolls rapidly. The only fix when this happens is to have someone on the remote side power the modem off and back on. After this it may work fine for a short time before the unreadable text starts happening again. This seems to happen on the newer 2851s and 2951s we have deployed. We use an AS5400 to connect to these remote modems.

We have tried many different configuration variations but still have the same issue. I have used the Cisco document for configuring a Modem on the AUX Port for EXEC Dialin Connectivity (http://www.cisco.com/c/en/us/support/docs/dial-access/asynchronous-connections/10318-mod-aux-exec.html).

We have tried using the usr_sportster modem autoconfigure option on the Aux port. We have also tried creating a custom modemcap with the following config --> modemcap entry usrmodem:MSC=&F1S0=1. Also tried reverse telnetting into the modem and setting the initialization string on the modem itself (as mentioned in the cisco document).

We have tried swapping out modems and the modem cable between the router and modem. We use Cisco branded modem cables RJ-45-to-DB-25 adapter.

None of the above have a long term fix.


When the issue is occurring, you are still able to reverse telnet to the modem and issue AT commands without problem. You can also even dial out of the modem when the issue is happening.

This is the standard aux line configuration we use.

line aux 0
exec-timeout 15 0
password 7 ***************
logging synchronous
modem InOut
history size 100
no editing
transport input all
stopbits 1
speed 115200
flowcontrol hardware


I have scoured the cisco community and internet for similar problems but have not come across any that match our symptoms.

It seems that the phone line and modem itself are ok and it maybe this points to baud rate between the modem and the router.

Thanks in advance for any additional insight into this issue.

0 REPLIES 0