cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
81
Views
0
Helpful
0
Replies
Highlighted
Beginner

Multiple ARP entries by Cisco WAP

Hi Guys,

I have connected one Cisco WAP AIR-CAP27 to Router Switch C3850, having local DHCP configured.

When I enable interface, switch start filling multiple arp entries from DHCP.

Please suggest if I'm missing something. arp, switching, wap

Its a new replacement device, already tried resetting WAP.

Only one wap connected to switch.

Tried putting helper address to vlan interface as well.

Please suggest.

 

sh run int

interface GigabitEthernet1/0/20
description oli-wap001
switchport access vlan 48
switchport mode access
switchport nonegotiate
end

 

sh int vlan

interface Vlan48
ip vrf forwarding OAV
ip address 10.35.48.1 255.255.255.0
end

 

sh ip arp

Internet 10.35.48.186 2 e00e.da28.9394 ARPA Vlan48
Internet 10.35.48.187 0 e00e.da28.9394 ARPA Vlan48
Internet 10.35.48.188 0 e00e.da28.9394 ARPA Vlan48

 

dhcp pool

ip dhcp pool OAV_WIFI_APS
network 10.35.48.0 255.255.255.0
default-router 10.35.48.1

Everyone's tags (1)