cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1498
Views
0
Helpful
17
Replies
Advisor

Multiple Forwarded ports not showing as open.

Hi,

As I already said before telnet is TCP so 3775 TCP is opened as your telnet showed.

So i would stick with the static PAT entry for TCP 3775 and do a sh ip nat translation | i x.x.x.x  where x.x.x.x is the IP from where you are telnetting from outside and see if there is a translation slot. This way at least we'll know if the NAT is ok.

if the telnet is still not working but the NAT is ok then I suggest you use RITE feature to sniff traffic on the inside interface

http://www.cisco.com/en/US/docs/ios/12_4t/12_4t11/ht_rawip.html

use wireshark and save as pcap file and post here.

Also to get sure the listening ports/IP are ok use Nmap to scan for ports on hosts.

Regards.

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Engager

Re: Multiple Forwarded ports not showing as open.

hi,

did you obtain multiple public IP addresses from the ISP? or are you referring to the same "Public IP" (i.e. WAN IP address) as per your code?

could you try using the 'interface' keyword for your static NAT?

ip nat inside source static tcp 10.161.2.141 5445 interface 5445 extendable

Highlighted
Beginner

Multiple Forwarded ports not showing as open.

Just 1 public ip,  gonna try the interface renaming. Wil let you know.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here