cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
217
Views
0
Helpful
5
Replies
Beginner

My CISCO 887 can't run the configuration after the reload.

I configured my CISCO887VA-K9 but after the reload, no configuration is in the router. I tried to configured only the hostname but the issue persists.

 

Router(config)#hostname PRUEBA

PRUEBA(config)#

PRUEBA#wr

 

*Oct  1 09:18:09.212: %SYS-5-CONFIG_I: Configured from console by console

Building configuration...

[OK]

PRUEBA#reload

Proceed with reload? [confirm]y

[…]

Would you like to enter the initial configuration dialog? [yes/no]: n

[…]

Router>

Everyone's tags (2)
5 REPLIES 5
Participant

Run "show version" and check

Run "show version" and check your config register (last line). Chances are it is going to say:

Configuration register is 0x2142

Assuming that it does. Run the following commands:

configure t
config-register 0x2102
end
wr

Check show ver again and ensure register is set correctly. Load your config and reload. 

Beginner

Thanks!! That's work and I

Thanks!! That's work and I can configure the router.

 

Regards!

Highlighted
Participant

Happy to hear it! Don't

Happy to hear it! Don't forget to mark answers as correct / rate useful posts. 

I've seen this before one

I've seen this before one other time and it ended up being bad NVRAM. If you do a "show startup-config" does the startup-config display? Adams suggestion is the most likely answer though.

Beginner

The issue was the register :)

The issue was the register :)

 

Regards!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards