cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1589
Views
0
Helpful
3
Replies

Need suggeation on Vulnerability #CVE-2001-0361

vinayjaiswal
Participant
Participant

Can anybody help with the suggestion for the vulnerability.

 

CVE-2001-0361

Device : ISR4451-X/K9

IOS :  isr4400-universalk9.03.16.02.S.155-3.S2-ext.SPA.bin

3 Replies 3

mvsheik123
Rising star
Rising star

Hi,

 

 

This was out in 2001 and for ssh ver1.5. If you still see this in your scans change ssh version on router to 2.

router(config)#ip ssh version 2

 

hth

MS

 

Hi,

 

We already have the ssh version-2 running on the device. Can we ignore it ?

 

 

Yes. You can.

Thx

MS

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers