cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

5479
Views
0
Helpful
1
Replies
Highlighted
Beginner

Netflow Cache is empty

Hi

     I try to work the netfow on my router 881 with ios 15.0.1 but when t put rhis command

          BOA_SDSL#sh ip flow top-talkers
          % Cache is empty

     Here the output of command

BOA_SDSL#sh ip flow interface
FastEthernet4
  ip route-cache flow
  ip flow ingress
Vlan1
  ip route-cache flow
  ip flow ingress

interface FastEthernet4
ip address xxxxxxxxxxxxxxxxxxxxxxxxxx
ip flow ingress
ip nat outside
ip virtual-reassembly
no ip route-cache cef
duplex auto
speed auto
no cdp enable
crypto map clientmap
hold-queue 100 out

interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.1.252 255.255.255.0
ip flow ingress
ip nat inside
ip virtual-reassembly
no ip route-cache cef
ip tcp adjust-mss 1452
standby use-bia
standby 1 ip 192.168.1.254
standby 1 priority 105
standby 1 preempt delay minimum 60
standby 1 track 1 decrement 10
hold-queue 32 in
hold-queue 100 out

ip flow-top-talkers
top 10
sort-by bytes

With this confguration the netfow works fine ion a 871 router

Yhanks for your help

1 REPLY 1

Re: Netflow Cache is empty

Hi,

See the below link will help you in configuring NetFlow top talkers.
http://www.cisco.com/en/US/docs/ios/netflow/configuration/guide/cfg_nflow_top_talk.html#wp1056534

Please click on the correct answere if this answered your question.
Regards,
Naidu.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards