cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
230
Views
0
Helpful
0
Replies
wfjones
Beginner

NIM-LTEA-EA LTE Band issue

Greetings,

    I have an issue moving from EHWIC-4G-LTE-V on a 2921 to a NIM-LTEA-EA on a 4331/k9. Basically, once I move it over the modem prefers Band 4 over Band 13, (which the EHWIC preferred), and my signals are much worse, (To the point our NOC won't accept the Cellular interface for management). I've searched the LTE configuration commands and tried commands in config mode, but have yet to find where the LTE Band can be set. Is this something that can be configured/set on the controller or cellular interface?

To add we did verify that the Main0 connection was moved to the new NIM-LTEA-EA Main 0 connection and M1 to M1. 

 

existing LTE signales on 2921

<hostname>#show cellular 0/1/0 radio
Radio power mode = online
LTE Rx Channel Number = 5230
LTE Tx Channel Number = 23230
LTE Band = 13
LTE Bandwidth = 10 MHz
Current RSSI = -69 dBm
Current RSRP = -96 dBm
Current RSRQ = -13 dB
Current SNR = 7.6 dB
Physical Cell Id = 44
Number of nearby cells = 1
Idx PCI (Physical Cell Id)
--------------------------------
1 44
Radio Access Technology(RAT) Preference = LTE
Radio Access Technology(RAT) Selected = LTE

 


After we moved to the new 4331 and NIM-LTEA-EA 

 

sho cellular 0/2/0 radio
Radio power mode = online
LTE Rx Channel Number = 2050
LTE Tx Channel Number = 20050
LTE Band = 4                <---------------------prefers band 4
LTE Bandwidth = 20 MHz
Current RSSI = -83 dBm
Current RSRP = -111 dBm
Current RSRQ = -9 dB
Current SNR = 14.2 dB
Physical Cell Id = 287
Number of nearby cells = 1
Idx PCI (Physical Cell Id)
--------------------------------
1 287
Radio Access Technology(RAT) Preference = AUTO
Radio Access Technology(RAT) Selected = LTE

0 REPLIES 0