cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
563
Views
0
Helpful
19
Replies
Highlighted
Beginner

No access to Internet from VLAN to router IP

Hello,

I have a router as working with IP service voice. This router has a vlan1 as default with IP: 190.x.x.x/24. This is working with PAT to communicate with the ISP. 

Then, I have a layer 3 switch with vlan 199 that is the network of my phones and server. 

 

It works very good. But I need to make some change and I can't ping the ip server from the outside of the network with vlan 199.

 

I try to configure eigrp on both (router and switch) but I have the following message: Neighbor is blocked not on common subnet 

 

What is wrong?

Everyone's tags (4)
19 REPLIES 19
VIP Mentor

Re: No access to Internet from VLAN to router IP

Hello,

 

post the full configs of both the router and the layer 3 switch...

Beginner

Re: No access to Internet from VLAN to router IP

Hi Georg,

Router IP:

 

hostname xxx-playero
!
boot-start-marker
boot-end-marker
!
!
!
!
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
description Link-To-SW-PRINCIPAL
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 190.191.199.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!

end

 

SW-PRINCIPAL:

hostname SW-PRINCIPAL

!
!
vrf definition mgmtVrf
!
!
!
!
!
!
no ip domain-lookup
ip dhcp remember
ip dhcp snooping vlan 204
ip dhcp snooping
ip dhcp bootp ignore
ip dhcp conflict resolution
ip dhcp excluded-address 190.191.200.2 190.191.200.8
ip dhcp excluded-address 190.191.203.10
ip dhcp ping timeout 3000
!
ip dhcp pool 204
network 190.191.204.0 255.255.255.248
default-router 190.191.204.1
dns-server 200.88.127.22 8.8.8.8
!
ip dhcp pool 202
network 190.191.202.0 255.255.255.240
default-router 190.191.202.1
dns-server 200.88.127.22 200.88.127.23
!
ip dhcp pool 203
network 190.191.203.0 255.255.255.224
default-router 190.191.203.1
dns-server 200.88.127.22 200.88.127.23
!
ip dhcp pool 200
network 190.191.200.0 255.255.255.192
default-router 190.191.200.1
dns-server 200.88.127.22 8.8.8.8
!
!
!
!
!
power redundancy-mode redundant
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet1
vrf forwarding mgmtVrf
no ip address
speed auto
duplex auto
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface GigabitEthernet1/3
shutdown
!
interface GigabitEthernet1/4
shutdown
!
interface GigabitEthernet1/5
description Link to Layer-3-Switch as ISP1
switchport trunk allowed vlan 1,100,101,196,197,199,200,203,205-211,213,215
switchport trunk allowed vlan add 217
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/6
description Link to SW-CAJAS-INTERNET P13
switchport trunk allowed vlan 1,101,209,213,217
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/7
description Link to SW-CAJAS P9
switchport trunk allowed vlan 1,101,195,202
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/8
description Link to SW-CENTRAL-IP P3
switchport trunk allowed vlan 1,101,196,199,215,216
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/9
description Link to SW-USUARIOS P13
switchport trunk allowed vlan 1,101,196,197,200,201,207,208,210-212,215-217
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/10
description Link to SW-MISC P10
switchport trunk allowed vlan 1,101,195,196,202,203
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/11
description Link to SW-CONTAB P1
switchport trunk allowed vlan 1,100-102,195-208,210-213,215-217
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/12
description Link to SW-PAS-15 P7
switchport trunk allowed vlan 1,101,102,196,200,203,205,206,208
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/13
!
interface GigabitEthernet1/14
description Link to SERVIDOR-DB-USUARIOS
switchport access vlan 196
switchport mode access
storm-control broadcast level 50.00
!
interface GigabitEthernet1/15
!
interface GigabitEthernet1/16
description SERVIDOR-DB-CAJAS
switchport access vlan 195
switchport mode access
storm-control broadcast level 50.00
!
interface GigabitEthernet1/17
!
interface GigabitEthernet1/18
description Link-To-SERVER-USUARIOS
switchport access vlan 197
switchport mode access
storm-control broadcast level 50.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/19
!
interface GigabitEthernet1/20
description Link to SERVIDOR-CENTRALIP
switchport access vlan 199
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/21
storm-control broadcast level 50.00
!
interface GigabitEthernet1/22
description Link to SERVIDOR-LABEL
switchport access vlan 198
switchport mode access
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/23
!
interface GigabitEthernet1/24
!
interface GigabitEthernet1/25
!
interface GigabitEthernet1/26
!
interface GigabitEthernet1/27
!
interface GigabitEthernet1/28
!
interface GigabitEthernet1/29
!
interface GigabitEthernet1/30
!
interface GigabitEthernet1/31
!
interface GigabitEthernet1/32
!
interface GigabitEthernet1/33
!
interface GigabitEthernet1/34
!
interface GigabitEthernet1/35
!
interface GigabitEthernet1/36
!
interface GigabitEthernet1/37
!
interface GigabitEthernet1/38
description ROUTER-IP
switchport access vlan 199
switchport mode access
!
interface GigabitEthernet1/39
!
interface GigabitEthernet1/40
!
interface GigabitEthernet1/41
!
interface GigabitEthernet1/42
!
interface GigabitEthernet1/43
!
interface GigabitEthernet1/44
!
interface GigabitEthernet1/45
!
interface GigabitEthernet1/46
!
interface GigabitEthernet1/47
!
interface GigabitEthernet1/48
!
interface TenGigabitEthernet1/49
!
interface TenGigabitEthernet1/50
!
interface TenGigabitEthernet1/51
!
interface TenGigabitEthernet1/52
!
interface Vlan1
description ACCESS-INTERNET
ip address 190.191.192.107 255.255.255.0
!
interface Vlan101
description Managment
ip address 190.191.101.2 255.255.255.224
!
interface Vlan195
description VLAN-CAJAS-To-SERVIDOR
ip address 190.191.195.1 255.255.255.252
!
interface Vlan196
description SERVER-1(DATABASE-USUARIOS)
ip address 190.191.196.1 255.255.255.252
!
interface Vlan198
description SERVER-3 LABEL ELECT
ip address 190.191.198.1 255.255.255.248
!
interface Vlan199
description TELEFONOS-IP
ip address 190.191.199.10 255.255.255.0
!
interface Vlan200
description CAMARAS
ip address 190.191.200.1 255.255.255.192
!
interface Vlan201
description BALANZAS
ip address 190.191.201.1 255.255.255.240
!
interface Vlan202
description VLAN-CAJAS
ip address 190.191.202.1 255.255.255.240
!
interface Vlan203
description NETWORK-VERIFICADORES
ip address 190.191.203.1 255.255.255.224
!
interface Vlan204
description AP-RECIBIDORES
ip address 190.191.204.1 255.255.255.248
!
interface Vlan207
description PERSONAL-NI
ip address 190.191.207.1 255.255.255.224
!
interface Vlan212
description RED-PC-CAFETERIA
ip address 190.191.212.1 255.255.255.252
!
interface Vlan213
description SV-COMPRAS
ip address 190.191.213.1 255.255.255.252
!
interface Vlan216
description CONTROL-HORARIO-PERSONAL
ip address 190.191.216.1 255.255.255.248
!
!
router eigrp 1
network 0.0.0.0
!
no ip http server
no ip http secure-server
ip forward-protocol nd
!
ip route 0.0.0.0 0.0.0.0 190.191.192.105
ip route 0.0.0.0 0.0.0.0 190.191.192.108 2
!
!
event manager applet clear-dhcp-conflict
event timer cron cron-entry "0 0 * * *"
action 1.0 cli command "enable"
action 2.0 cli command "clear ip dhcp conflict *"
!
end

 

Thanks,

VIP Mentor

Re: No access to Internet from VLAN to router IP

Hello,

 

you currently have configured the below:

 

Router

!

interface Vlan1
ip address 190.191.199.254 255.255.255.0
ip nat inside
ip virtual-reassembly in

 

Switch

!

interface Vlan1
description ACCESS-INTERNET
ip address 190.191.192.107 255.255.255.0

 

The default route on your L3 switch points to 190.191.192.105, so this needs to be the IP address of the Vlan 1 interface on the router. Also, there is no access list 1 for NAT on the Router. So, make the changes marked in bold on the router:

 

interface Vlan1
ip address 190.191.192.105 255.255.255.0
ip nat inside
ip virtual-reassembly in

!

access-list 1 permit 190.191.0.0 0.0.255.255

 

 

Beginner

Re: No access to Internet from VLAN to router IP

What happens is that I have other router as ISP.

Let's see.

I have two router. One is working as ISP (INTERNET) and other is working as service VoIP. Both are Cisco 800.

Layer 3 switch vlan 1 is doing the route to ISP.

 

On the router as ISP, vlan 1 is 190.191.192.101/24

 

If I do this change, I will not have Internet on all the PC's.

VIP Mentor

Re: No access to Internet from VLAN to router IP

Hello,

 

post a schematic drawing of your topology including the IP addresses currently in place so we can visualize your network...

Beginner

Re: No access to Internet from VLAN to router IP

See the schematic drawing.

 

Thanks,

VIP Mentor

Re: No access to Internet from VLAN to router IP

Hello,

 

what is the SW-ISP-WITH-HSRP-IP-SLA doing in the network ? What routes do you have configured on there ? I don't see anything HSRP related in the configuration of the other switch, so I don't know what the 'HSRP' in the name means. Is this another Layer 3 switch in your network ? Post the full configuration of that switch as well. I also don't know what you need EIGRP for. And last but not least, all IP addresses in Vlan 1 need to be in the same address space...

VIP Mentor

Re: No access to Internet from VLAN to router IP

Hello,

 

the fastest way to help is if you post the full configurations of all devices in your network, make sure the interfaces connecting to other devices have a description saying what device they are connecting to, e.g.:

 

interface FastEthernet0/0

description Link to SW-PRINCIPAL

Beginner

Re: No access to Internet from VLAN to router IP

Hello,

Yes, it's a layer 3 switch too. I have configure there hrsp and ip sla working with other layer 3 switch because I have two ISP provider to make a redundancy.

 

the SW-PRINCIPAL is where I have connect all the servers and other SW's.

 

You were who help me to configure all this!

 

this is the config of the layer 3 switch with "HRSP":

track 1 ip sla 1 reachability
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet3/0/1
shutdown
!
interface GigabitEthernet3/0/2
!
interface GigabitEthernet3/0/3
description Link to Router
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet3/0/4
description Link to SW-PRINCIPAL
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,100,101,196,197,199,200,203,205-211,213,215
switchport trunk allowed vlan add 217
switchport mode trunk
!
interface GigabitEthernet3/0/5
shutdown
!
interface GigabitEthernet3/0/6
shutdown
!
interface GigabitEthernet3/0/7
shutdown
!
interface GigabitEthernet3/0/8
shutdown
!
interface GigabitEthernet3/0/9
shutdown
!
interface GigabitEthernet3/0/10
shutdown
!
interface GigabitEthernet3/0/11
shutdown
!
interface GigabitEthernet3/0/12
shutdown
!
interface GigabitEthernet3/0/13
shutdown
!
interface GigabitEthernet3/0/14
shutdown
!
interface GigabitEthernet3/0/15
shutdown
!
interface GigabitEthernet3/0/16
shutdown
!
interface GigabitEthernet3/0/17
shutdown
!
interface GigabitEthernet3/0/18
shutdown
!
interface GigabitEthernet3/0/19
shutdown
!
interface GigabitEthernet3/0/20
shutdown
!
interface GigabitEthernet3/0/21
shutdown
!
interface GigabitEthernet3/0/22
shutdown
!
interface GigabitEthernet3/0/23
shutdown
!
interface GigabitEthernet3/0/24
shutdown
!
interface GigabitEthernet3/0/25
!
interface GigabitEthernet3/0/26
!
interface GigabitEthernet3/0/27
!
interface GigabitEthernet3/0/28
!
interface Vlan1
description VLAN_INTERNET
ip address 190.191.192.105 255.255.255.0
!
interface Vlan101
description Managment
ip address 190.191.101.3 255.255.255.224
!
interface Vlan197
description SERVER-2-PL-USERS
ip address 190.191.197.2 255.255.255.248
standby 8 ip 190.191.197.1
standby 8 priority 150
standby 8 preempt delay minimum 240 reload 300
standby 8 track 1 decrement 50
!
interface Vlan205
description PLAYERO_PERSONAL
ip address 190.191.205.2 255.255.255.224
standby 3 ip 190.191.205.1
standby 3 priority 150
standby 3 preempt delay minimum 240 reload 300
standby 3 track 1 decrement 50
!
interface Vlan206
description PLAYERO
ip address 190.191.206.2 255.255.255.240
standby 5 ip 190.191.206.1
standby 5 priority 150
standby 5 preempt delay minimum 240 reload 300
standby 5 track 1 decrement 50
!
interface Vlan208
description Vlan Internet-Personal
ip address 190.191.208.2 255.255.255.240
standby 2 ip 190.191.208.1
standby 2 priority 150
standby 2 preempt delay minimum 240 reload 300
standby 2 name PERSONAL
standby 2 track 1 decrement 50
!
interface Vlan209
description VERIFONES
ip address 190.191.209.2 255.255.255.224
standby 7 ip 190.191.209.1
standby 7 priority 150
standby 7 preempt delay minimum 240 reload 300
standby 7 track 1 decrement 50
!
interface Vlan210
description RENSA
ip address 190.191.210.2 255.255.255.240
standby 10 ip 190.191.210.1
standby 10 priority 150
standby 10 preempt delay minimum 240 reload 300
standby 10 track 1 decrement 50
!
interface Vlan211
description INTERNET-CAFET
ip address 190.191.211.2 255.255.255.240
standby 9 ip 190.191.211.1
standby 9 priority 150
standby 9 preempt delay minimum 240 reload 300
standby 9 track 1 decrement 50
!
interface Vlan215
description CONTROL_INT_PERSONAL
ip address 190.191.215.2 255.255.255.224
standby 4 ip 190.191.215.1
standby 4 priority 150
standby 4 preempt delay minimum 240 reload 300
standby 4 track 1 decrement 50
!
interface Vlan217
description DISASHOP
ip address 190.191.217.2 255.255.255.248
standby 6 ip 190.191.217.1
standby 6 priority 150
standby 6 preempt delay minimum 240 reload 300
standby 6 track 1 decrement 50
!
!
router eigrp 1
network 0.0.0.0
eigrp stub connected summary
!
no ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 190.191.192.101 track 1
ip route 0.0.0.0 0.0.0.0 190.191.192.108 2
ip route 196.3.74.8 255.255.255.255 190.191.192.101
ip route 196.3.74.8 255.255.255.255 Null0 2
!
ip sla 1
icmp-echo 196.3.74.8
timeout 15000
frequency 30
ip sla schedule 1 life forever start-time now
ip sla enable reaction-alerts
!
vstack
!
login
!
event manager applet clear-dhcp-conflict
event timer cron cron-entry "0 0 * * *"
action 1.0 cli command "enable"
action 2.0 cli command "clear ip dhcp conflict *"
!
end

VIP Mentor

Re: No access to Internet from VLAN to router IP

Hello,

 

where is the other HSRP device?

Beginner

Re: No access to Internet from VLAN to router IP

Hello,

 

where say: description Link-To-ISP2-Delancer. this is a simple router no managment.

 

this is the other hrsp device:

 

track 1 ip sla 1 reachability
!
!
class-map match-any P2P-PROTOCOL
class-map match-all ANY-TRAFFIC
match access-group name ANY-TRAFFIC
!
policy-map RATE-LIMIT
class ANY-TRAFFIC
police 1000000 8000 exceed-action drop
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet2/0/1
description Link-To-ISP2-Delancer
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
switchport port-security maximum 2
!
interface GigabitEthernet2/0/2
switchport access vlan 208
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 50.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/3
switchport access vlan 213
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 50.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/4
switchport access vlan 199
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/5
switchport access vlan 199
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/6
switchport access vlan 207
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/7
switchport access vlan 215
switchport mode access
switchport port-security maximum 2
srr-queue bandwidth limit 50
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/8
switchport access vlan 215
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 50.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/9
switchport port-security maximum 2
speed 10
srr-queue bandwidth limit 15
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/10
switchport access vlan 215
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/11
switchport access vlan 199
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/12
switchport access vlan 207
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/13
description PC-JONATHAN-ISAIAS
switchport access vlan 207
switchport mode access
switchport port-security maximum 3
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/14
switchport access vlan 199
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/15
switchport access vlan 199
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/16
description LUIS-SANCHEZ-PC
switchport access vlan 207
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 50.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/17
switchport access vlan 199
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/18
switchport access vlan 207
switchport mode access
switchport port-security maximum 4
storm-control broadcast level 50.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/19
switchport access vlan 199
switchport mode access
switchport port-security maximum 3
storm-control broadcast level 50.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/20
description Link to AP ALM00
switchport trunk encapsulation dot1q
switchport mode trunk
switchport port-security maximum 2
spanning-tree portfast trunk
!
interface GigabitEthernet2/0/21
switchport access vlan 199
switchport mode access
switchport port-security maximum 2
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/22
description DVR-ALMACEN
switchport access vlan 200
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 50.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/23
description NANOSTATION-ISAIAS
switchport access vlan 207
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 50.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/24
description TEL-ISAIAS
switchport access vlan 199
switchport mode access
switchport port-security maximum 2
storm-control broadcast level 50.00
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/25
description Link to SW-ALM3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,101,197,199,200,204,207,208,213
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet2/0/26
description Link To SW-CONTAB
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,100,101,196-201,204-208,210-213,215,217
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet2/0/27
!
interface GigabitEthernet2/0/28
!
interface Vlan1
description ACCESS-INTERNET
ip address 190.191.192.108 255.255.255.0
!
interface Vlan100
description HSRP-PROTOCOL
ip address 190.191.100.2 255.255.255.240
standby 1 ip 190.191.100.1
standby 1 priority 110
standby 1 preempt
!
interface Vlan101
description Managment
ip address 190.191.101.4 255.255.255.224
!
interface Vlan197
ip address 190.191.197.3 255.255.255.248
standby 8 ip 190.191.197.1
standby 8 priority 110
standby 8 preempt
!
interface Vlan205
description PLAYERO_PERSONAL
ip address 190.191.205.3 255.255.255.224
standby 3 ip 190.191.205.1
standby 3 priority 110
standby 3 preempt
!
interface Vlan206
description PLAYERO
ip address 190.191.206.3 255.255.255.240
standby 5 ip 190.191.206.1
standby 5 priority 110
standby 5 preempt
!
interface Vlan208
description Vlan Internet-Personal
ip address 190.191.208.5 255.255.255.240
standby 2 ip 190.191.208.1
standby 2 priority 110
standby 2 preempt
standby 2 name PERSONAL
!
interface Vlan209
ip address 190.191.209.3 255.255.255.224
standby 7 ip 190.191.209.1
standby 7 priority 110
standby 7 preempt
!
interface Vlan210
description RENSA
ip address 190.191.210.3 255.255.255.240
standby 10 ip 190.191.210.1
standby 10 priority 110
standby 10 preempt
!
interface Vlan211
description INTERNET-CAFET
ip address 190.191.211.3 255.255.255.240
standby 9 ip 190.191.211.1
standby 9 priority 110
standby 9 preempt
!
interface Vlan215
description CONTROL_INT_PERSONAL
ip address 190.191.215.3 255.255.255.224
standby 4 ip 190.191.215.1
standby 4 priority 110
standby 4 preempt
!
interface Vlan217
description DISASHOP
ip address 190.191.217.3 255.255.255.248
standby 6 ip 190.191.217.1
standby 6 priority 110
standby 6 preempt
!
!
router eigrp 1
network 0.0.0.0
eigrp stub connected summary
!
no ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 190.191.192.102 track 1
ip route 0.0.0.0 0.0.0.0 190.191.192.107 2
ip route 45.65.246.1 255.255.255.255 190.191.192.102
ip route 45.65.246.1 255.255.255.255 Null0 2
!
ip sla 1
icmp-echo 45.65.246.1
timeout 9000
frequency 15
ip sla schedule 1 life forever start-time now
ip sla enable reaction-alerts
!

 

Thanks,

Beginner

Re: No access to Internet from VLAN to router IP

The other interface where say Link-SW-CONTAB (No has any relevant) non SW-ALM3

VIP Mentor

Re: No access to Internet from VLAN to router IP

Hello,

 

I am sorry but I am lost. The other HSRP device has:

 

interface Vlan1
description ACCESS-INTERNET
ip address 190.191.192.108 255.255.255.0

 

Where is that in your drawing ? I see .101/105/107 but not 108. I also see two Vlan interfaces, one with IP address 190.191.199.254, the other with IP address 190.191.199.10, but one is Vlan 1, and the other Vlan 199.This doesn't mske sense.

 

Is this a real, working, live network ?

VIP Mentor

Re: No access to Internet from VLAN to router IP

Hello,

 

either way, the easiest way to solve this is probably to use policy routing. Match the voice traffic in an access list, the create a route map that matches the access list, and set the next hop to the ISP used for voice.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards