cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
931
Views
5
Helpful
6
Replies

No Internet after router reload

myrdinthemyr
Level 1
Level 1

Hi,

I have a 877VAM router. Everything works ok until the reload, the router comes up but it does not connect to the internet. The only way i found it works is to ssh in, shut down dialer1, remove it, create it again, and past the same exact configuration as before. After that it works immediately. Needless to say i can't be in everytime the router restarts (i.e. power outage). Can you help me out, i am sure there is something wrong in the config


no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption

hostname MYROUTER

boot-start-marker
boot system flash:n
boot system flash:c800-universalk9-mz.SPA.153-3.M5.bin
boot-end-marker

aqm-register-fnf

logging buffered 64000

aaa new-model


aaa authentication login default local-case
aaa authorization exec default local if-authenticated 

 

 

aaa session-id common
clock timezone EST 10 0
clock summer-time CDT recurring


no ip source-route
no ip gratuitous-arps
ip options drop

 

ip dhcp excluded-address 192.168.1.1 192.168.1.10

ip dhcp pool staff
 network 192.168.1.0 255.255.255.0
 dns-server 192.168.1.1 
 default-router 192.168.1.1 
 option 150 ip 192.168.1.5 
 option 66 ip 192.168.1.5 
 lease 4

 

no ip bootp server
ip domain name mainmark.com
ip name-server 203.12.160.35
ip name-server 203.12.160.36
ip name-server 8.8.8.8
ip cef
login block-for 300 attempts 4 within 120
login delay 2
login on-failure log
login on-success log
no ipv6 cef

 

 

multilink bundle-name authenticated
vpdn enable

vpdn-group 1
  Default L2TP VPDN group
  Default PPTP VPDN group
 accept-dialin
  protocol any
  virtual-template 1

 

license udi pid C887VAM-K9 sn 111111


username BLABLA privilege 15 secret BLABLA


controller VDSL 0

track 1 ip sla 1 reachability
 delay down 10 up 15

track 100 ip sla 100 reachability
 delay down 10 up 20

ip scp server enable
 

bba-group pppoe global
 virtual-template 1


interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 load-interval 30
 no atm ilmi-keepalive

interface ATM0.1 point-to-point
 pvc 8/35 
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 

interface Ethernet0
 no ip address
 shutdown

interface FastEthernet0
 no ip address

interface FastEthernet1
 no ip address

interface FastEthernet2
 no ip address

interface FastEthernet3
 description Connection to NTU.
 switchport access vlan 2
 no ip address

interface Virtual-Template1
 mtu 1492
 ip unnumbered FastEthernet3
 ppp authentication pap chap

interface Vlan1
 description LAN
 ip address 192.168.1.1 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly in

interface Vlan2
 ip address dhcp
 pppoe enable group global
 pppoe-client dial-pool-number 1

interface Dialer0
 no ip address

interface Dialer1
 mtu 1492
 ip address negotiated
 no ip redirects
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1436
 dialer pool 1
 ppp chap hostname whatever
 ppp chap password whatever
 ppp pap sent-username whatever password whatever
 no cdp enable

interface Dialer2
 mtu 1492
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname whatever
 ppp chap password whatever
 no cdp enable

ip forward-protocol nd
no ip http server
no ip http secure-server


ip dns view default
 dns forwarder 8.8.8.8
ip dns server
ip nat portmap VOICE
 appl udp-rtp startport 9984 size 10240
 appl udp-rtp startport 9984 size 9984
ip nat inside source list 10 interface Dialer1 overload


ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 0.0.0.0 0.0.0.0 Dialer1

ip access-list extended NAT
 permit ip 192.168.1.0 0.0.0.255 any

ip sla 1
icmp-echo 8.8.8.8 source-interface Dialer1
ip sla schedule 1 life forever start-time now
ip sla 100
 icmp-echo 8.8.8.8 source-interface FastEthernet3
 timeout 10000
ip sla schedule 100 life forever start-time now
dialer-list 1 protocol ip permit
no cdp run

route-map VOIP permit 112
 match ip address 112

route-map TPG-primary permit 10
 match ip address 101
 match interface FastEthernet3

route-map voip-rtp permit 1
 match ip address 130

route-map Telstra-backup permit 10
 match ip address 101
 match interface ATM0

control-plane

mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable

mgcp profile default

 

line con 0
logging synchronous
 no modem enable
 transport preferred none
 escape-character 3
line aux 0
 exec-timeout 0 1
 no exec
 transport output none
line vty 0 5
 access-class 10 in
 exec-timeout 5 0
 logging synchronous
 transport preferred none
 transport input ssh
 escape-character 3

scheduler allocate 20000 1000
ntp server 0.au.pool.ntp.org

6 Replies 6

Tagir Temirgaliyev
Spotlight
Spotlight

sh ip int br

sh logg

hi, thank you both:

@Hitesh: the ip route 0.0.0.0 0.0.0.0 dialer0 was my mistake while i was trying very fast to bring the connection up, in the actual start configuration there is not that statement (only dialer1 and dialer2 with 10 metrics) . 

This router has 2 connection (1 Ethernet to WAN and 1 ADSL, the ADSL i have never managed to get it to work, which is another issue). Are you saying i can remove the " pppoe-client dial-pool-number 1

" from vlan2 interface? I am very confused on how these referencing works. 

@ Tagir: From the logs, timestamp 14:03:56 is when i took dialer1 down, deleted it, copy past the exact configuration and then reeneabled it on 14:04:02, when it started working.

 
ATM0                       unassigned      YES NVRAM  up                    up  
ATM0.1                     unassigned      YES unset  up                    up  
Dialer0                    unassigned      YES unset  up                    up  
Dialer1                    currentpubIP  YES IPCP   up                    up  
Dialer2                    unassigned      YES NVRAM  up                    up  
Ethernet0                  unassigned      YES NVRAM  administratively down down
FastEthernet0              unassigned      YES unset  up                    up  
FastEthernet1              unassigned      YES unset  up                    down
FastEthernet2              unassigned      YES unset  up                    down
FastEthernet3              unassigned      YES unset  up                    up  
NVI0                       unassigned      YES unset  administratively down down
Virtual-Access1            unassigned      YES unset  up                    up  
Virtual-Access2            unassigned      YES unset  down                  down
Virtual-Access3            unassigned      YES unset  up                    up  
Virtual-Access4            unassigned      YES unset  up                    up  
Virtual-Access5            unassigned      YES unset  up                    down
Virtual-Template1          unassigned      NO  unset  down                  down
Vlan1                      192.168.1.1     YES NVRAM  up                    up  
Vlan2                      unassigned      YES DHCP   up                    up  

 

*Jul 29 13:55:06.102 CDT: %SNMP-5-COLDSTART: SNMP agent on host MYROUTER is undergoing a cold start
*Jul 29 13:55:06.114 CDT: %SSH-5-ENABLED: SSH 1.99 has been enabled
*Jul 29 13:55:06.126 CDT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, changed state to up
*Jul 29 13:55:06.126 CDT: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Jul 29 13:55:07.050 CDT: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF
*Jul 29 13:55:07.050 CDT: %CRYPTO-6-GDOI_ON_OFF: GDOI is OFF
*Jul 29 13:55:08.143 CDT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to up
*Jul 29 13:55:08.143 CDT: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to up
*Jul 29 13:55:33.298 CDT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
*Jul 29 13:55:33.322 CDT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan2, changed state to up
*Jul 29 13:55:40.990 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:55:40.994 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:55:44.038 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:55:44.042 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 13:56:06.000 CDT: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.1.14.
*Jul 29 13:56:06.132 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:56:06.136 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:56:09.177 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:56:09.181 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 13:56:31.252 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:56:31.256 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:56:34.292 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:56:34.296 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 13:56:56.384 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:56:56.388 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:56:59.408 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:56:59.412 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 13:57:21.515 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:57:21.519 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:57:24.559 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:57:24.563 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 13:57:35.247 CDT: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.1.18.
*Jul 29 13:57:46.643 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:57:46.647 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:57:49.687 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:57:49.691 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 13:58:11.778 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:58:11.782 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:58:14.814 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:58:14.818 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 13:58:36.902 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:58:36.906 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:58:39.950 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:58:39.954 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 13:59:02.031 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:59:02.035 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:59:05.064 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:59:05.068 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 13:59:27.171 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:59:27.175 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:59:30.233 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:59:30.237 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 13:59:52.572 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 13:59:52.576 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 13:59:57.538 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 13:59:57.542 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:00:19.881 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:00:19.885 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:00:22.922 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:00:22.926 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:00:25.940 CDT: %SEC_LOGIN-4-LOGIN_FAILED: Login failed [user: MYUSER] [Source: 192.168.1.21] [localport: 22] [Reason: Login Authentication Failed] at 14:00:25 CDT Wed Jul 29 2015
*Jul 29 14:00:31.158 CDT: %SEC_LOGIN-5-LOGIN_SUCCESS: Login Success [user: MYUSER] [Source: 192.168.1.21] [localport: 22] at 14:00:31 CDT Wed Jul 29 2015
*Jul 29 14:00:45.005 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:00:45.009 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:00:48.051 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:00:48.055 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:00:54.658 CDT: %SYS-5-CONFIG_I: Configured from console by MYUSER on vty0 (192.168.1.21)
*Jul 29 14:01:10.342 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:01:10.346 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:01:13.366 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:01:13.370 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:01:35.462 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:01:35.466 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:01:38.487 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:01:38.491 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:02:00.587 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:02:00.591 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:02:03.643 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:02:03.647 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:02:25.936 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:02:25.940 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:02:28.984 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:02:28.988 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:02:51.056 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:02:51.060 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:02:54.100 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:02:54.104 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:03:16.343 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:03:16.347 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:03:19.384 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:03:19.388 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:03:41.485 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:03:41.489 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:03:44.514 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:03:44.518 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:03:54.948 CDT: Di1 DDR: dialer shutdown complete
*Jul 29 14:03:56.948 CDT: %LINK-5-CHANGED: Interface Dialer1, changed state to administratively down
*Jul 29 14:04:02.565 CDT: %LINK-3-UPDOWN: Interface Dialer1, changed state to up
*Jul 29 14:04:06.606 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:04:06.610 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:04:09.683 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:04:09.687 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:04:31.987 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:04:31.991 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:04:35.015 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:04:35.019 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:04:52.675 CDT: Di1 DDR: dialer shutdown complete
*Jul 29 14:04:54.675 CDT: %LINK-5-CHANGED: Interface Dialer1, changed state to administratively down
*Jul 29 14:04:56.183 CDT: Di1 DDR: dialer shutdown complete
*Jul 29 14:04:56.183 CDT: %IP_VFR-7-FEATURE_STATUS_IN: VFR(in) is being used by other features. Will be disabled when no other feature needs VFR support on interface Dialer1
*Jul 29 14:04:57.127 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di2
*Jul 29 14:04:57.131 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:05:00.168 CDT: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di2
*Jul 29 14:05:00.172 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to down
*Jul 29 14:05:00.776 CDT: %LINK-3-UPDOWN: Interface Dialer1, changed state to up
*Jul 29 14:05:05.329 CDT: %DIALER-6-BIND: Interface Vi4 bound to profile Di1
*Jul 29 14:05:05.333 CDT: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to up
*Jul 29 14:05:07.357 CDT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access4, changed state to up
*Jul 29 14:05:27.117 CDT: %SYS-5-CONFIG_I: Configured from console by MYUSER on vty0 (192.168.1.21)
*Jul 29 14:05:57.018 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 1 packet
*Jul 29 14:06:23.515 CDT: %TRACK-6-STATE: 1 ip sla 1 reachability Down -> Up
*Jul 29 14:06:49.348 CDT: %SYS-6-LOGOUT: User MYUSER has exited tty session 10(192.168.1.21)
*Jul 29 14:06:49.348 CDT: %SYS-5-CONFIG_I: Configured from console by MYUSER on vty0 (192.168.1.21)
Jul 29 14:12:18.197 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 1367 packets
Jul 29 14:13:45.873 CDT: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.1.24.
Jul 29 14:17:18.198 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 756 packets
Jul 29 14:22:18.221 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 750 packets
Jul 29 14:23:17.065 CDT: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.1.27.
Jul 29 14:24:04.908 CDT: %IP-4-DUPADDR: Duplicate address 192.168.1.1 on Vlan1, sourced by 0060.643f.f825
Jul 29 14:24:56.819 CDT: %IP-4-DUPADDR: Duplicate address 192.168.1.1 on Vlan1, sourced by 0060.643f.f825
Jul 29 14:27:18.233 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 603 packets
Jul 29 14:32:06.829 CDT: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to up
Jul 29 14:32:11.249 CDT: %LINK-3-UPDOWN: Interface ATM0, changed state to up
Jul 29 14:32:12.249 CDT: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up
Jul 29 14:32:18.449 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 445 packets
Jul 29 14:32:19.245 CDT: %DIALER-6-BIND: Interface Vi5 bound to profile Di1
Jul 29 14:32:19.249 CDT: %LINK-3-UPDOWN: Interface Virtual-Access5, changed state to up
Jul 29 14:37:18.446 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 391 packets
Jul 29 14:42:18.444 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 221 packets
Jul 29 14:47:18.463 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 310 packets
Jul 29 14:52:18.662 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 232 packets
Jul 29 14:57:18.663 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 193 packets
Jul 29 15:02:18.665 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 167 packets
.Jul 29 15:07:18.841 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 174 packets
Jul 29 15:12:18.841 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 288 packets
Jul 29 15:17:18.841 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 315 packets
Jul 29 15:17:45.728 CDT: %SEC_LOGIN-5-LOGIN_SUCCESS: Login Success [user: MYUSER] [Source: 192.168.1.9] [localport: 22] at 15:17:45 CDT Wed Jul 29 2015
Jul 29 15:18:05.466 CDT: %SYS-6-LOGOUT: User MYUSER has exited tty session 10(192.168.1.9)
Jul 29 15:19:35.125 CDT: %SEC_LOGIN-5-LOGIN_SUCCESS: Login Success [user: MYUSER] [Source: 192.168.1.9] [localport: 22] at 15:19:35 CDT Wed Jul 29 2015
Jul 29 15:22:18.866 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 282 packets
Jul 29 15:24:43.221 CDT: %SYS-6-TTY_EXPIRE_TIMER: (exec timer expired, tty 10 (192.168.1.9)), user MYUSER
Jul 29 15:24:43.221 CDT: %SYS-6-LOGOUT: User MYUSER has exited tty session 10(192.168.1.9)
Jul 29 15:27:18.873 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 294 packets
Jul 29 15:32:19.113 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 282 packets
Jul 29 15:37:19.115 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 244 packets
Jul 29 15:42:19.133 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 407 packets
Jul 29 15:47:19.149 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 393 packets
Jul 29 15:52:19.330 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 327 packets
Jul 29 15:57:19.334 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 221 packets
Jul 29 16:02:19.340 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 229 packets
Jul 29 16:07:19.359 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 300 packets
Jul 29 16:12:19.378 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 279 packets
Jul 29 16:18:19.587 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 313 packets
Jul 29 16:23:19.592 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 371 packets
Jul 29 16:28:19.619 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 294 packets
Jul 29 16:33:19.644 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 393 packets
Jul 29 16:38:19.648 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 246 packets
Jul 29 16:43:19.898 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 271 packets
Jul 29 16:48:19.901 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 243 packets
Jul 29 16:53:19.915 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 228 packets
Jul 29 16:58:19.939 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 269 packets
Jul 29 17:03:20.114 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 279 packets
Jul 29 17:08:20.120 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 236 packets
Jul 29 17:13:20.133 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 233 packets
Jul 29 17:18:20.156 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 234 packets
Jul 29 17:23:20.331 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 285 packets
Jul 29 17:28:20.338 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 340 packets
Jul 29 17:33:20.349 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 319 packets
Jul 29 17:38:20.371 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 239 packets
Jul 29 17:43:20.403 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 283 packets
Jul 29 17:48:20.412 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 183 packets
Jul 29 17:53:20.632 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 612 packets
Jul 29 17:58:20.651 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 494 packets
Jul 29 18:03:20.674 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 228 packets
Jul 29 18:09:20.705 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 268 packets
Jul 29 18:14:20.891 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 199 packets
Jul 29 18:19:20.899 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 188 packets
Jul 29 18:24:20.921 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 209 packets
Jul 29 18:29:20.945 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 180 packets
Jul 29 18:34:20.983 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 190 packets
Jul 29 18:39:20.999 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 152 packets
Jul 29 18:44:21.009 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 72 packets
Jul 29 18:49:21.248 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 91 packets
Jul 29 18:54:21.263 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 68 packets
Jul 29 18:59:21.291 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 105 packets
Jul 29 19:04:21.316 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 98 packets
Jul 29 19:09:21.489 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 98 packets
Jul 29 19:14:21.503 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 110 packets
Jul 29 19:19:21.529 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 113 packets
Jul 29 19:24:21.558 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 163 packets
Jul 29 19:29:21.593 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 92 packets
Jul 29 19:34:21.628 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 155 packets
Jul 29 19:39:21.808 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 92 packets
Jul 29 19:44:21.827 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 128 packets
Jul 29 19:50:21.861 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 123 packets
Jul 29 19:56:21.902 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 136 packets
Jul 29 20:01:21.943 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 132 packets
Jul 29 20:06:21.959 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 113 packets
Jul 29 20:11:22.151 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 120 packets
Jul 29 20:16:22.174 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 87 packets
Jul 29 20:21:22.202 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 59 packets
Jul 29 20:26:22.245 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 56 packets
Jul 29 20:31:22.283 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 75 packets
Jul 29 20:36:22.321 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 51 packets
Jul 29 20:41:22.491 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 59 packets
Jul 29 20:46:22.514 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 48 packets
Jul 29 20:51:22.544 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 45 packets
Jul 29 20:56:22.588 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 29 21:01:22.625 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 45 packets
Jul 29 21:06:22.673 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 51 packets
Jul 29 21:11:22.857 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 52 packets
Jul 29 21:16:22.876 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 95 packets
Jul 29 21:21:22.896 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 58 packets
Jul 29 21:26:22.932 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 29 21:31:22.978 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 83 packets
Jul 29 21:36:23.019 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 44 packets
Jul 29 21:41:23.071 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 48 packets
Jul 29 21:46:23.098 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 117 packets
.Jul 29 21:48:14.757 CDT: %TRACK-6-STATE: 1 ip sla 1 reachability Up -> Down
Jul 29 21:49:14.761 CDT: %TRACK-6-STATE: 1 ip sla 1 reachability Down -> Up
Jul 29 21:51:23.286 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 29 21:56:23.307 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 44 packets
Jul 29 22:01:23.341 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 29 22:06:23.384 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 47 packets
Jul 29 22:11:23.427 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 53 packets
Jul 29 22:16:23.474 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 84 packets
Jul 29 22:21:23.524 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 53 packets
Jul 29 22:26:23.577 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 29 22:31:23.629 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 76 packets
Jul 29 22:36:23.685 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 47 packets
Jul 29 22:41:23.739 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 52 packets
Jul 29 22:46:23.797 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 49 packets
Jul 29 22:51:23.856 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 47 packets
Jul 29 22:56:23.909 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 49 packets
Jul 29 23:01:23.969 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 49 packets
Jul 29 23:06:24.028 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 41 packets
Jul 29 23:11:24.081 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 52 packets
Jul 29 23:16:24.143 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 29 23:21:24.202 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 59 packets
Jul 29 23:26:24.256 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 44 packets
Jul 29 23:28:16.011 CDT: %TRACK-6-STATE: 1 ip sla 1 reachability Up -> Down
Jul 29 23:29:16.024 CDT: %TRACK-6-STATE: 1 ip sla 1 reachability Down -> Up
Jul 29 23:31:24.317 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 90 packets
Jul 29 23:36:24.371 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 48 packets
Jul 29 23:41:24.431 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 56 packets
Jul 29 23:46:24.490 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 48 packets
Jul 29 23:51:24.545 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 54 packets
Jul 29 23:56:24.604 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 42 packets
Jul 30 00:01:24.663 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 48 packets
Jul 30 00:06:24.720 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 52 packets
Jul 30 00:11:24.777 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 30 00:16:24.837 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 81 packets
Jul 30 00:21:16.758 CDT: %TRACK-6-STATE: 1 ip sla 1 reachability Up -> Down
Jul 30 00:21:24.895 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 56 packets
Jul 30 00:22:16.769 CDT: %TRACK-6-STATE: 1 ip sla 1 reachability Down -> Up
Jul 30 00:26:24.953 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 30 00:31:25.010 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 80 packets
Jul 30 00:36:25.068 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 45 packets
Jul 30 00:41:25.121 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 52 packets
Jul 30 00:46:25.179 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 49 packets
Jul 30 00:51:25.237 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 30 00:56:25.295 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 30 01:01:25.350 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 44 packets
Jul 30 01:06:25.409 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 47 packets
Jul 30 01:11:25.467 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 53 packets
Jul 30 01:16:25.521 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 54 packets
Jul 30 01:21:25.579 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 79 packets
Jul 30 01:26:25.637 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 45 packets
Jul 30 01:31:25.693 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 79 packets
Jul 30 01:36:25.748 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 56 packets
Jul 30 01:41:25.804 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 52 packets
Jul 30 01:46:25.862 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 30 01:51:25.916 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 52 packets
Jul 30 01:56:25.973 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 43 packets
Jul 30 02:01:26.029 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 52 packets
Jul 30 02:06:26.084 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 45 packets
Jul 30 02:11:26.143 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 49 packets
Jul 30 02:16:26.199 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 87 packets
Jul 30 02:21:26.256 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 58 packets
Jul 30 02:26:26.311 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 30 02:31:26.368 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 75 packets
Jul 30 02:36:26.425 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 30 02:41:26.481 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 55 packets
Jul 30 02:46:26.538 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 49 packets
Jul 30 02:51:26.594 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 48 packets
Jul 30 02:56:26.652 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 30 03:01:26.710 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 30 03:06:26.766 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 43 packets
Jul 30 03:11:26.821 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 80 packets
Jul 30 03:16:26.877 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 30 03:21:26.933 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 52 packets
Jul 30 03:26:26.988 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 49 packets
Jul 30 03:31:27.045 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 75 packets
Jul 30 03:36:27.102 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 41 packets
Jul 30 03:41:27.156 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 30 03:46:27.213 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 58 packets
Jul 30 03:51:27.269 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 30 03:56:27.325 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 43 packets
Jul 30 04:01:27.381 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 49 packets
Jul 30 04:06:27.438 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 51 packets
Jul 30 04:11:27.494 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 56 packets
Jul 30 04:16:27.550 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 86 packets
Jul 30 04:21:27.607 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 55 packets
Jul 30 04:26:27.662 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 45 packets
Jul 30 04:31:27.718 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 77 packets
Jul 30 04:36:27.775 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 48 packets
Jul 30 04:41:27.831 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 57 packets
Jul 30 04:46:27.887 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 45 packets
Jul 30 04:51:27.942 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 47 packets
Jul 30 04:56:27.997 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 67 packets
Jul 30 05:01:28.053 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 52 packets
Jul 30 05:06:28.109 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 48 packets
Jul 30 05:11:28.164 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 56 packets
Jul 30 05:16:28.220 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 53 packets
Jul 30 05:21:28.276 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 58 packets
Jul 30 05:26:28.331 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 49 packets
Jul 30 05:31:28.387 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 79 packets
Jul 30 05:36:28.442 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 51 packets
Jul 30 05:41:28.498 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 101 packets
Jul 30 05:46:28.554 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 80 packets
Jul 30 05:51:28.610 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 30 05:56:28.666 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 67 packets
Jul 30 06:01:28.722 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 30 06:06:28.778 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 41 packets
Jul 30 06:11:28.833 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 50 packets
Jul 30 06:16:28.889 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 71 packets
Jul 30 06:21:28.945 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 51 packets
Jul 30 06:26:29.002 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 46 packets
Jul 30 06:31:29.058 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 85 packets
Jul 30 06:36:29.114 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 45 packets
Jul 30 06:41:29.170 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 48 packets
Jul 30 06:46:29.226 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 66 packets
Jul 30 06:51:29.282 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 42 packets
Jul 30 06:56:29.337 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 51 packets
Jul 30 07:01:29.393 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 45 packets
Jul 30 07:06:29.448 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 43 packets
Jul 30 07:10:39.639 CDT: %DHCPD-4-PING_CONFLICT: DHCP address conflict:  server pinged 192.168.1.80.
Jul 30 07:11:29.504 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 76 packets
Jul 30 07:16:29.559 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 158 packets
Jul 30 07:21:29.614 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 58 packets
Jul 30 07:26:29.670 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 70 packets
Jul 30 07:31:29.725 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 147 packets
Jul 30 07:36:29.781 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 71 packets
Jul 30 07:41:29.836 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 71 packets
Jul 30 07:46:29.892 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 76 packets
Jul 30 07:51:29.947 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 55 packets
Jul 30 07:56:30.002 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 61 packets
Jul 30 08:01:30.057 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 67 packets
Jul 30 08:06:30.117 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 214 packets
Jul 30 08:12:30.179 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 104 packets
Jul 30 08:17:30.233 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 148 packets
Jul 30 08:22:30.288 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 94 packets
Jul 30 08:27:30.344 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 71 packets
Jul 30 08:32:30.399 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 107 packets
Jul 30 08:37:30.455 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 108 packets
Jul 30 08:42:30.510 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 140 packets
Jul 30 08:47:30.566 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 206 packets
Jul 30 08:52:30.621 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 123 packets
Jul 30 08:57:30.676 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 262 packets
Jul 30 09:02:30.731 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 469 packets
Jul 30 09:07:30.786 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 236 packets
Jul 30 09:12:30.841 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 289 packets
Jul 30 09:15:26.969 CDT: %SEC_LOGIN-5-LOGIN_SUCCESS: Login Success [user: MYUSER] [Source: 192.168.1.9] [localport: 22] at 09:15:26 CDT Thu Jul 30 2015
Jul 30 09:16:32.805 CDT: %SYS-5-CONFIG_I: Configured from console by MYUSER on vty0 (192.168.1.9)
Jul 30 09:17:30.896 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 311 packets
Jul 30 09:21:14.981 CDT: %SYS-6-LOGOUT: User MYUSER has exited tty session 10(192.168.1.9)
Jul 30 09:22:06.903 CDT: %SEC_LOGIN-5-LOGIN_SUCCESS: Login Success [user: MYUSER] [Source: 192.168.1.9] [localport: 22] at 09:22:06 CDT Thu Jul 30 2015
Jul 30 09:22:30.951 CDT: %SEC-6-IPACCESSLOGNP: list 10 denied 0 MYPUBLICIP -> 0.0.0.0, 232 packets

 

 

 

ip nat inside source list 10 interface Dialer1 overload

 

ip access-list extended NAT
 permit ip 192.168.1.0 0.0.0.255 any

 

should be

no ip nat inside source list 10 interface Dialer1 overload

ip nat inside source list NAT interface Dialer1 overload

Dude,

lets clean up the config for you so that we know what is happening after the clean up

as you mentioned that your ADSL is not working which means dialer 1 is working for ethernet connection and not for ADSL,

Can you confirm if Dialer 1 username is for the ISP connected on Ethernet and Dialer 2 username is for DSL ISP?

in Cisco, your PPP configuration will go under Dialer interfaces including username and passwords for PPP and under the dialer interfaces you will reference the dial pool number e.g 1

 

later on this dial pool number can be referenced on the physical interface facing/connected to ISP modem etc.

If my assumption above is correct, then you can remove the dial pool configuration from the atm interface 

interface ATM0.1 point-to-point
 no  dialer pool-member 1

and if you think that username and password are correct on dialer 2 and is referencing the DSL ISP then

do following

interface Dialer2
 no dialer pool 1
 no dialer-group 1
 no ppp authentication chap callin

dialer pool 2

then under the main interface

interface ATM0.1 point-to-point
 dialer pool-member 2

please let me know how you get on.

Cheers

Hitesh

thanks heaps for all the replies, i will test it out!

 

Hitesh Vinzoda
Level 4
Level 4

Hi there,

what is the purpose of the default route to dialer0

ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 0.0.0.0 0.0.0.0 Dialer1

please try removing it as i dont see any reference for dia0.

also dialer 2 is referenced under vlan 2.. is it really active and it also uses the same dial pool of 1.

Thanks

Hitesh

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card