cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
357
Views
0
Helpful
0
Replies
Tsevya1
Beginner

Once IPSEC over several GRE tunnels- how to rate limit 10M to all the GRE combined.

Hello all,

 

 

I have a working  IPSEC over GRE tunnels. The interface on my P node facing ASA inside interface is shared with multiple IPSEC, therefore, I cannot apply a policy to this interface (0/0/0.700).  I would like to set up a rate limit of 10MB to all 3 Tunnels (5,6 & 7).My understanding if we apply "bandwidth statment on the tunnel it applied to that tunnel only. I would like to have 10MB of rate limit to all 3 GRE tunnels. Any suggestion will be greatly appreciated with this matter.

 

nterface GigabitEthernet0/0/0.700
description | LAN: FW Inside Network |
encapsulation dot1Q 700
ip address 1.1.1.1 255.255.255.240
standby version 2
standby 700 ip 172.28.150.33
standby 700 timers 5 30
standby 700 priority 105
standby 700 preempt


- loopback100 IP (not in VRF ) 2.2.2.2


interface Tunnel5
description ### VPN Tunnel #
ip vrf forwarding RED
ip address 3.3.3.3 255.255.255.252
load-interval 30
tunnel source Loopback100
tunnel destination 10.10.10.10
tunnel key 5

 

!interface Tunnel6
description ### VPN Tunnel #
ip vrf forwarding GREEN
ip address 4.4.4.4 255.255.255.252
load-interval 30
tunnel source Loopback100
tunnel destination 10.10.10.10
tunnel key 6
!

!interface Tunnel7
description ### VPN Tunnel #
ip vrf forwarding YELLOW
ip address 5.5.5.5 255.255.255.252
load-interval 30
tunnel source Loopback100
tunnel destination 10.10.10.10
tunnel key 7

 

0 REPLIES 0