cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
153
Views
0
Helpful
0
Replies
Highlighted
Beginner

OPSFv3 tunnel not forming

Hello,

 

I've been trying set up a lab using ospfv3 all on a gns3 using IOSv, but I have not been able to establish ospf neighborship on the tunnels. Not sure what the deal is. . I've set up the ospfv3 debug, but only hellos are being sent. I've attached the full configs. The source, tunnels, and router ospfv3 statement are below:

 

Hub:

interface Loopback1
description 1ST DIVISION VRF
vrf forwarding DIV1
ip address 10.125.34.97 255.255.255.255
no ip redirects
no ip unreachables
no ip proxy-arp
ip pim sparse-dense-mode
ip igmp join-group 239.255.20.1
ipv6 enable
ipv6 mtu 1484
ospfv3 2 network point-to-point
ospfv3 2 flood-reduction
ospfv3 2 ipv4 area 0
!
interface Tunnel97951
description EW0861-19
bandwidth 6144
vrf forwarding DIV1
ip address 10.200.90.1 255.255.255.192
no ip redirects
no ip proxy-arp
ip mtu 1420
ip flow ingress
ip pim nbma-mode
ip pim sparse-mode
ip nhrp authentication 9097951
ip nhrp map multicast dynamic
ip nhrp network-id 97951
ip nhrp holdtime 600
ip tcp adjust-mss 1336
ip ospf mtu-ignore
ip ospf cost 1050
ipv6 address FC00::AC8:5A01/122
ipv6 enable
ipv6 mtu 1420
ipv6 nhrp authentication 9097951
ipv6 nhrp map multicast dynamic
ipv6 nhrp network-id 97951
ipv6 nhrp holdtime 600
qos pre-classify
ospfv3 2 network broadcast
ospfv3 2 priority 7
ospfv3 2 cost 1050
ospfv3 2 flood-reduction
ospfv3 2 ipv4 area 0
tunnel source GigabitEthernet0/1
tunnel mode gre multipoint
tunnel key 97951
tunnel vrf DIV1
tunnel protection ipsec profile colorless
!
interface GigabitEthernet0/1
description Tunnel Connection 
bandwidth 6144
vrf forwarding DIV1
ip address 172.16.1.2 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
media-type rj45
!
router ospfv3 2
router-id 10.125.34.97
log-adjacency-changes detail
!
address-family ipv4 unicast
exit-address-family
!
address-family ipv4 unicast vrf DIV1
exit-address-family
!
address-family ipv6 unicast vrf DIV1
exit-address-family

Spoke:

interface Loopback0
ip address 10.180.88.16 255.255.255.255
no ip redirects
no ip unreachables
no ip proxy-arp
ip pim sparse-dense-mode
ipv6 enable
ipv6 mtu 1484
ipv6 ospf network point-to-point
ipv6 ospf flood-reduction
ospfv3 2 network point-to-point
ospfv3 2 flood-reduction
ospfv3 2 ipv4 area 0
!
interface Tunnel97951
description EW0861-19 
bandwidth 6144
ip address 10.200.90.2 255.255.255.192
no ip redirects
no ip proxy-arp
ip mtu 1420
ip flow ingress
ip pim nbma-mode
ip pim sparse-mode
ip nhrp authentication 9097951
ip nhrp map multicast 172.16.1.2
ip nhrp map 10.200.90.1 172.16.1.2
ip nhrp network-id 97951
ip nhrp holdtime 600
ip nhrp nhs 10.200.90.1
ip tcp adjust-mss 1336
ip ospf mtu-ignore
ipv6 address FC00::AC8:5A02/122
ipv6 mtu 1420
ipv6 nhrp authentication 9097951
ipv6 nhrp map multicast 172.16.1.2
ipv6 nhrp map FC00::AC8:5A01/128 172.16.1.2
ipv6 nhrp network-id 97951
ipv6 nhrp holdtime 600
ipv6 nhrp nhs FC00::AC8:5A01
qos pre-classify
ospfv3 2 network broadcast
ospfv3 2 flood-reduction
ospfv3 2 ipv4 area 0
tunnel source GigabitEthernet0/0
tunnel mode gre multipoint
tunnel key 97951
tunnel protection ipsec profile colorless
!
interface GigabitEthernet0/0
description Tunnel Source Connection
ip address 172.16.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
media-type rj45
!
router ospfv3 2
!
address-family ipv4 unicast
exit-address-family
!
address-family ipv6 unicast
exit-address-family


Thank you!

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards