cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
420
Views
0
Helpful
6
Replies
Farhan64
Beginner

OSPF AREA IS SHOWING 2 WHEN I HAVE CONFIGURED ONLY 1 AREA IN ROUTER

Router#sh ip protocols

 

Routing Protocol is "ospf 1"

Outgoing update filter list for all interfaces is not set

Incoming update filter list for all interfaces is not set

Router ID 4.4.4.4

Number of areas in this router is 2. 2 normal 0 stub 0 nssa

Maximum path: 4

Routing for Networks:

192.168.24.0 0.0.0.255 area 66

192.168.34.0 0.0.0.255 area 66

192.168.45.0 0.0.0.255 area 66

Routing Information Sources:

Gateway Distance Last Update

2.2.2.2 110 00:07:51

3.3.3.3 110 00:07:51

4.4.4.4 110 00:45:28

5.5.5.5 110 00:07:55

Distance: (default is 110)

 

RUNNING CONFIGURATION

 

Router#SH RUN

Building configuration...

 

Current configuration : 1053 bytes

!

version 15.1

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

!

!

!

!

!

!

!

ip cef

no ipv6 cef

!

!

!

!

license udi pid CISCO1941/K9 sn FTX15243909-

!

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface Loopback0

ip address 4.4.4.4 255.255.255.0

!

interface GigabitEthernet0/0

ip address 192.168.45.1 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/1/0

ip address 192.168.24.2 255.255.255.0

clock rate 64000

!

interface Serial0/1/1

ip address 192.168.34.2 255.255.255.0

clock rate 64000

!

interface Vlan1

no ip address

shutdown

!

router ospf 1

router-id 4.4.4.4

log-adjacency-changes

network 192.168.24.0 0.0.0.255 area 66

network 192.168.34.0 0.0.0.255 area 66

network 192.168.45.0 0.0.0.255 area 66

!

ip classless

!

ip flow-export version 9

!

!

!

no cdp run

!

!

!

!

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

end

 

 

Router#

 

 

OSPF NEIGHBOUR

 

Router#sh ip ospf neighbor

 

 

Neighbor ID Pri State Dead Time Address Interface

5.5.5.5 1 FULL/DR 00:00:38 192.168.45.2 GigabitEthernet0/0

3.3.3.3 0 FULL/ - 00:00:38 192.168.34.1 Serial0/1/1

2.2.2.2 0 FULL/ - 00:00:38 192.168.24.1 Serial0/1/0

Router#

 

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Georg Pauwen
VIP Expert

Hello,

 

is this a 2901 router in Packet Tracer ? Post the zipped .pkt file. It could also just be a bug in Packet Tracer...

View solution in original post

6 REPLIES 6
Christopher Hart
Cisco Employee

Hello!

Can you clarify what specific version of IOS 15.1 you're running on this 1941 router? It might be a result of a known defect CSCsy28636.

Thank you!

-Christopher

Router1>sh version

Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 23-Feb-11 14:19 by pt_team

 

 

USING LATEST PACKET TRACER

Martin L
VIP Advocate

 

it is probably a bug in IOS or PT software sim; glitch; or left over from other ospf configs that have been removed;  Try clear ip osp process to see if that goes away.

I assumed this is router 4 on the picture, right?

 

Regards, ML
**Please Rate All Helpful Responses **

Georg Pauwen
VIP Expert

Hello,

 

is this a 2901 router in Packet Tracer ? Post the zipped .pkt file. It could also just be a bug in Packet Tracer...

View solution in original post

Perhaps the output of show ip ospf might be helpful. I agree that it sounds like there might have been a different ospf area configured and then removed. So I agree that clearing the ospf process might be helpful.

HTH

Rick

Yes, I think it was a bug, in morning it automatically says display as

"Number of areas in this router is 1"

 

 

Router#sh ip protocols

 

Routing Protocol is "ospf 1"

Outgoing update filter list for all interfaces is not set

Incoming update filter list for all interfaces is not set

Router ID 4.4.4.4

Number of areas in this router is 1. 1 normal 0 stub 0 nssa

Maximum path: 4

Routing for Networks:

192.168.24.0 0.0.0.255 area 66

192.168.34.0 0.0.0.255 area 66

192.168.45.0 0.0.0.255 area 66

Routing Information Sources:

Gateway Distance Last Update

2.2.2.2 110 00:16:49

3.3.3.3 110 00:12:21

4.4.4.4 110 00:16:21

5.5.5.5 110 00:12:06

Distance: (default is 110)