10-05-2010 11:26 AM - edited 03-04-2019 10:00 AM
please i need to configure out of band management on cisco 2811 routers to manage alcatel routers.i would appreciate help on how to go about achieving this with relevant documents.thanks for anticpate response
10-05-2010 11:40 AM
Hello!
Here you have it:
http://www.cisco.com/en/US/docs/switches/lan/catalyst2800/ug/fs28outb.html
Good luck,
Calin
10-05-2010 12:07 PM
Hello Calin,
I may be wrong but I think the original poster would like to use a C2811 router as a terminal server to connect console ports of other devices
in the past there was a Catalyst 2800 lan switch (yes Cisco re-uses model numbers ...)
Hope to help
Giuseppe
10-05-2010 12:10 PM
Giuseppe, I might be wrong, you're right
Thanks for the tip with Cat 2800.
olakunle06, please give us some more details about what you want to achieve there?
Cheers,
Calin
10-06-2010 04:29 PM
please can someone help urgently on why i could not make a connection to an alcatel router.find below details of my logs.from the terminal server i cant connect to directly connected router
1.could be a cable problem
2. is my config incomplete
thanks for anticipated help
Current configuration : 4580 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname OBMGAARN
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$XERE$By91XQdRq3fRW0RvsblLC1
!
no aaa new-model
no network-clock-participate wic 0
no network-clock-participate wic 1
dot11 syslog
!
!
ip cef
!
!
no ip domain lookup
ip domain name yourdomain.com
ip host R1 2002 4.4.4.4
multilink bundle-name authenticated
!
!
!
!
!
username cisco privilege 15 password 0 cisco
archive
log config
hidekeys
!
!
!
!
!
interface Loopback0
ip address 4.4.4.4 255.255.255.255
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 10.10.10.1 255.255.255.248
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
physical-layer async
no ip address
encapsulation slip
async mode dedicated
!
interface Serial0/0/1
no ip address
shutdown
!
interface Serial0/0/2
no ip address
shutdown
!
interface Serial0/0/3
no ip address
shutdown
!
interface Serial0/0/4
no ip address
shutdown
clock rate 128000
!
interface Serial0/0/5
no ip address
shutdown
clock rate 128000
!
interface Serial0/0/6
no ip address
shutdown
clock rate 128000
!
interface Serial0/0/7
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/0
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/1
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/2
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/3
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/4
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/5
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/6
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/7
no ip address
shutdown
clock rate 128000
!
interface Async0/2/0
no ip address
encapsulation slip
!
ip forward-protocol nd
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
username
Replace
use.
-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.
YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE PUBLICLY-KNOWN
CREDENTIALS
Here are the Cisco IOS commands.
username
no username cisco
Replace
to use.
IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.
For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login local
transport preferred none
line aux 0
transport input telnet
line 0/0/0
session-timeout 60
no flush-at-activation
absolute-timeout 60
modem InOut
no exec
transport preferred telnet
transport input all
stopbits 1
speed 115200
line 0/2/0
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
privilege level 15
password cisco
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end
OBMGAARN#$
OBMGAARN#
OBMGAARN#
OBMGAARN#wr
OBMGAARN#write te
OBMGAARN#write terminal
Building configuration...
Current configuration : 4580 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname OBMGAARN
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$XERE$By91XQdRq3fRW0RvsblLC1
!
no aaa new-model
no network-clock-participate wic 0
no network-clock-participate wic 1
dot11 syslog
!
!
ip cef
!
!
no ip domain lookup
ip domain name yourdomain.com
ip host R1 2002 4.4.4.4
multilink bundle-name authenticated
!
!
!
!
!
username benji
log config
hidekeys
!
!
!
!
!
interface Loopback0
ip address 4.4.4.4 255.255.255.255
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 10.10.10.1 255.255.255.248
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
physical-layer async
no ip address
encapsulation slip
async mode dedicated
!
interface Serial0/0/1
no ip address
shutdown
!
interface Serial0/0/2
no ip address
shutdown
!
interface Serial0/0/3
no ip address
shutdown
!
interface Serial0/0/4
no ip address
shutdown
clock rate 128000
!
interface Serial0/0/5
no ip address
shutdown
clock rate 128000
!
interface Serial0/0/6
no ip address
shutdown
clock rate 128000
!
interface Serial0/0/7
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/0
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/1
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/2
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/3
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/4
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/5
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/6
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/7
no ip address
shutdown
clock rate 128000
!
interface Async0/2/0
no ip address
encapsulation slip
!
ip forward-protocol nd
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login local
transport preferred none
line aux 0
transport input telnet
line 0/0/0
session-timeout 60
no flush-at-activation
absolute-timeout 60
modem InOut
no exec
transport preferred telnet
transport input all
stopbits 1
speed 115200
line 0/2/0
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
privilege level 15
password cisco
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end
OBMGAARN# s
OBMGAARN# sh
OBMGAARN# show lin
OBMGAARN# show line
Tty Line Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
* 0 0 CTY - - - - - 0 0 0/0 -
1 1 AUX 9600/9600 - - - - - 0 0 0/0 -
A 0/0/0 2 TTY 115200/115200- inout - - - 0 0 0/0 Se0/0/0
0/2/0 34 TTY 115200/115200- inout - - - 0 0 0/0 -
514 514 VTY - - - - - 0 0 0/0 -
515 515 VTY - - - - - 0 0 0/0 -
516 516 VTY - - - - - 0 0 0/0 -
517 517 VTY - - - - - 0 0 0/0 -
518 518 VTY - - - - - 0 0 0/0 -
519 519 VTY - - - - - 0 0 0/0 -
520 520 VTY - - - - - 0 0 0/0 -
521 521 VTY - - - - - 0 0 0/0 -
522 522 VTY - - - - - 0 0 0/0 -
523 523 VTY - - - - - 0 0 0/0 -
524 524 VTY - - - - - 0 0 0/0 -
525 525 VTY - - - - - 0 0 0/0 -
526 526 VTY - - - - - 0 0 0/0 -
527 527 VTY - - - - - 0 0 0/0 -
528 528 VTY - - - - - 0 0 0/0 -
529 529 VTY - - - - - 0 0 0/0 -
Tty Line Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
Line(s) not in async mode -or- with no hardware support:
3-33, 35-513
OBMGAARN#sh
OBMGAARN#show ses
OBMGAARN#show sessions
% No connections open
OBMGAARN#tel
OBMGAARN#telnet 4.4.4.4 2002
Trying 4.4.4.4, 2002 ...
% Connection refused by remote host
OBMGAARN#telnet R1 2002
Trying R1 (4.4.4.4, 2002)...
% Connection refused by remote host
OBMGAARN#sh
OBMGAARN#show ip int br
OBMGAARN#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 10.10.10.1 YES NVRAM administratively down down
FastEthernet0/1 unassigned YES NVRAM administratively down down
Serial0/0/0 unassigned YES unset up up
Serial0/0/1 unassigned YES NVRAM administratively down down
Serial0/0/2 unassigned YES NVRAM administratively down down
Serial0/0/3 unassigned YES NVRAM administratively down down
Serial0/0/4 unassigned YES NVRAM administratively down down
Serial0/0/5 unassigned YES NVRAM administratively down down
Serial0/0/6 unassigned YES NVRAM administratively down down
Serial0/0/7 unassigned YES NVRAM administratively down down
Serial0/1/0 unassigned YES NVRAM administratively down down
Serial0/1/1 unassigned YES NVRAM administratively down down
Serial0/1/2 unassigned YES NVRAM administratively down down
Serial0/1/3 unassigned YES NVRAM administratively down down
Serial0/1/4 unassigned YES NVRAM administratively down down
Serial0/1/5 unassigned YES NVRAM administratively down down
Serial0/1/6 unassigned YES NVRAM administratively down down
Serial0/1/7 unassigned YES NVRAM administratively down down
Async0/2/0 unassigned YES NVRAM down down
Loopback0 4.4.4.4 YES manual up up
OBMGAARN#
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide