cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
721
Views
0
Helpful
11
Replies
mohdkadie
Beginner

Outlook vs Cisco Router

Dear Friends,

  i have an issue, i got Cisco 1700 Router with IOS: c1700-advsecurityk9-mz.124-15.T11.bin

The issue i am facing is :

Suddenly , all the Clients using ONLY Outlook can send mails but can't receive mail.

in the outlook, if u do TEST account, the Send/Receive (Pop3 110) state : completed but if u try to Send/Receive, Send Completed while Receive: Failed reason: check your ISP

in the Wireshark: nothing is receiving from outside

the same 3 laptops we are having issue, if we connect them directly to the Internet , they can send/receive mails normal

Please advice what shall i do to fix this issue!!

Cisco Router was working fine !!

Thanks in advance

11 REPLIES 11
Abzal
Rising star

Hi,

Show output of command:

sh run

And remove sesitive info like public IP addresses. Is there anything between router and clients? Check might be some ACL blocking. Are you able to access to Internet from Mail server?

Abzal

Best regards,
Abzal

Thanks for ur reply

there's no ACL

i removed all the config and did basic config as the following:

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

!

boot-start-marker

boot system tftp c1700-advsecurityk9-mz.124-15.T14.bin 192.168.2.60

boot-end-marker

!

!

aaa new-model

!

!

aaa authentication login vty local

!

!

ip dhcp pool LAN

   network 192.168.2.0 255.255.255.0

   default-router 192.168.2.1

   dns-server 8.8.8.8

ip name-server 8.8.8.8

interface Ethernet0/0

description " WAN"

no ip address

full-duplex

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface FastEthernet0/0

description "To LAN"

ip address 192.168.2.1 255.255.255.0

ip nat inside

ip virtual-reassembly

speed auto

!

interface Dialer0

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp chap hostname xxxxx

ppp chap password xxxx

ip route 0.0.0.0 0.0.0.0 Dialer0

ip nat inside source list INTERNET_NAT interface Dialer0 overload

ip access-list extended INTERNET_NAT

permit ip 192.168.2.0 0.0.0.255 any

!

!

control-plane

!

!

line con 0

logging synchronous

login authentication vty

line aux 0

line vty 0 4

login authentication vty

transport input all

!

end

show ip int fa0/0 | in access list

  Outgoing access list is not set

  Inbound  access list is not set

#show ip int dialer 0 | in access list

  Outgoing access list is not set

  Inbound  access list is not set

SMTP is used for outgoing and POP3 is used for incoming mail. If you're able to send, but not receive, have you checked the pop account on the client? Can you telnet to port 110 from one of the clients that's having the issue into the server that they're checking? For example, if they're using pop.gmail.com, can you open a command prompt and type:

telnet pop.gmail.com 110

You should come back with something. If it times out, check the url and try again. Also, run nslookup against the domain name to see if it resolves, or simply ping the name from the client. If that doesn't work, then you likely have a dns issue for the domain name that's attached to the pop server.

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
mohdkadie
Beginner

I tried to telnet 110 n settings are correct n traceroute pop3 srv
Every result is positive this thing drive me crazy
Been that 3 weeks back
Even in the account settings i used: ip instead of hostname same result
We are 10 clients , n facing same issue
I installed thunderbird, the same result !!!



Sent from Cisco Technical Support iPhone App

What's changed in your environment? I don't see anything on the router that would keep you from being able to connect....

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
mohdkadie
Beginner

Nothing!!! The cisco router suddenly act like that!!
If i connect them directly to the internet, it'll work fine

I dont have firewall
Strange issue :(

Sent from Cisco Technical Support iPhone App

If you can get some downtime, try rebooting the router.

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***

Dear John,

i did reboot and removed the configuration and did basic one as you can see

the issue till the same!!!

in debug, it shows packets are forwarding normal weird!!

Glenn Matthys
Beginner

Try adding

ip tcp adjust-mss 1460

to interface Dialer0

Elton Babcock
Beginner

You could probably remove your default route statement as your dialer interface will get its default route from DHCP. Maybe this is causing some issues.

Sent from Cisco Technical Support iPhone App