cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1760
Views
0
Helpful
0
Replies
Highlighted
Beginner

Packet loss over leased line......

Hi All,

     I have been over on CLN and someone suggested i posted here, which TBH i thought was the same site but obviously not! there is another cool site to post and respond to problems!!

I have a problem with one of our customers where they have a SIP trunk over a leased line and they are getting ~10% packet loss on the inbound direction with most calls. Occasionally the packet loss jumps up to 50% and then becomes unusable which obviously causes strain on them as they rely heavily on their phones for their line of business.

The 50% packet loss is very intermittent and is not being caused by any devices on site or the egress interface which has a leased line attached. The leased line is 10mbps and is nowhere near being congested. they utilise about 1/3 of the line most of the time which carries Voice and data. The Firewall device limits the Data throughput so it does not affect the voice.

My thoughts are that this is a problem with the return traffic from the SIP provider which takes a different route to the sent traffic and that the SIP provider needs to investigate further as they need to follow the path to see if there are any issues or any potential load balancing issues along the way (this may explain the 50% packeet loss?)? QUESTION: DOES ANY ONE HAVE ANY OTHER THOUGHTS ON HOW I COULD APPROACH THIS OR WHERE THE PROBLEM IS? I know this is the $100 question but just looking for different approaches or thoughts really.

Below is a very 'loose' diagram of what the network topology is like on site (customer) and also shows what is in between the site and the SIP provider.

SIP trunk problem.jpg

The config of the Cisco 1941 is below which shows that it is a standard rotuer with nothing fancy on it that would cause a problem.

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CISCO_1941

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 informational

!

no aaa new-model

!

no ipv6 cef

!

!

!

!

!

ip cef

multilink bundle-name authenticated

!

!

!

!

!

username admin privilege 15 secret PASSWORD

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description LEASED_LINE

bandwidth 10240

ip address X.X.X.53 255.255.255.252

duplex full

speed 100

no cdp enable

!

interface GigabitEthernet0/1

description

ip address X.X.X.62 255.255.255.248

duplex auto

speed auto

no cdp enable

!

interface ATM0/0/0

no ip address

shutdown

no atm ilmi-keepalive

pvc 0/38

  encapsulation aal5mux ppp dialer

!

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 X.X.X.54

!

access-list 23 permit ME

access-list 23 permit MY REMOTE SITE

access-list 23 permit SITES SUBNET

access-list 23 permit MY HOME

!

!

control-plane

!

!

banner motd ^C

******************************************

     Unauthorized access prohibited

******************************************

^C

!

line con 0

exec-timeout 0 0

logging synchronous

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

ntp server 130.88.200.4

end

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards