cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
982
Views
10
Helpful
15
Replies
Highlighted
Beginner

Packet Tracer Login Issue - Stuck on Redirecting you to your organization

Hey everyone,

 

I'm starting off with some basic training on Packet Tracer but I cannot seem to login. After entering my username and password (same credentials as for netacad.com), it gets stuck on 'Redirecting you to your organization'. Attached screenshot below for reference. Has anyone come across this before? It's worth mentioning that I can log into the website on Chrome with no problems.

 

Capture.JPG

15 REPLIES 15
Highlighted
VIP Advisor

hi @johnnyirl 

 

.I tell you the same thing happened to me.
When I tried to open an exercise, he asked me for the login.
If you click on the PT icon in the task bar, you can see the exercise and the login page

 

123.jpg


Obviously it doesn't let you enter the exercise window until you log in.
Enter my credentials and stayed giving the message you comment
.

 

12.jpg

 

But, I closed the login page and the exercise window remained open, being able to work on it.

Try that and tell us how it goes.

 

Cheers

Highlighted

Thanks for your help. It would seem that by closing down the login window just logs you in a guest. If you check out the User Profile from the menu - the name section is populated as 'guest'. 

 

Anyway, I'll try working as a guest for now. Cisco should address this issue.

 

Capture.JPG

Highlighted

hello @johnnyirl,

 

I had the same issue and as suggested by @luis_cordova when this happens close the "Redirecting you to your organization" window and start working.

To know if you have been successfully logged in you should see the "Exit and Logout" option in File Menu as shown below.

Thanks to let us know if all good.

FileMenu.jpg

Regards,

Koushal

Highlighted

I have the exact same issue. Even exiting the login page doesnt let you work on the exercise. do we have a solution for this?

 

When I attempting to login to packet tracer it gets stuck on the "redirecting you to your organisation"
 
I have tried
 
  • Have used in chrome in incognito to see if credential caching issue - issue still exists - cant sign in with credentials
  • uninstalled and reinstalled packet tracer completely - - - issue still exists
  • built an entire virtual machine and then accessed from vm - so brand new machine - to remove any chance of it caching anything - same issue - still stuck on the "redirect to your organisation" screen.
  • signed up with another account - advised that the new account is not registered with netacad
  • if password entered in wrongly, comes up with incorrect password so its able to authenticate somewhat

 

         

Highlighted

I have the same problem on Linux and Windows

Highlighted
Engager

 

Here is my temporary fix - until Net academy,y fixes it.

u can use PT as guest mode with 3 saves;

Or open existing PT file, close registration window, when ask to save your work, click Cancel on pop-up window, Main PT window should stay open.  Now you can edit current file or open new one.

 

Regards, ML
**Please Rate All Helpful Responses **

Highlighted

hi there

unfortunately using guest still does not allow me to edit the activity
Highlighted


you can attach PT file here but it must be in a zip format; so, zip it, then attach it. we can test it
Highlighted

thank you sir, please find activity that I cannot edit as I cannot sign in, attached 

Highlighted


@aloshandookie87962 wrote:
unfortunately using guest still does not allow me to edit the activity

You cannot edit PT Activity labs; you must know password and the author knows it. Why do you want to edit this one anyway?

You can regular labs, try edit my lab,

 

Regards, ML
**Please Rate All Helpful Responses **

 

 

Highlighted
VIP Advocate

Hi,

I know that I am facing the same issue in my office VPN and it is due to web and application security at the gateway But I can browse the topology or an open PT using the guest login.

 

if still, you are facing the issue then clear your cookies, browser data.

Regards,
Deepak Kumar,
Don't forget to vote and accept the solution If this comment will make help you!
Highlighted

thank you it was an issue on ciscos end
Highlighted

i got that issue too, i can't login and it show the page can't be reached, i have tried to fix: clean cache memory, cookie, check fire wall, SSL... but nothing work.
sceenshot.png

Highlighted

this was an issue on Ciscos end for me, check with them