cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5007
Views
31
Helpful
13
Replies

Packet Tracer problem

RoHi,

I am going through some CCNA stuff and I would do some excercises in packet tracer. My problem is that I cannot write special characters anywhere - for example when I would want to write | so I can filter the output I would press AltGr+W. Except when I press that combinations nothing happens...this started yesterday and it's all the more interesting to me because I can't use any other special character either (&@#...etc.) but I clearly recall being able to use & as a delimiting character for a banner earlier...

 

Google doesn't give me anything...did anyone else encounter this?

 

I would like to emphasize that this is not about | functionality, I have the version that would support that but I simply cannot put the character in there aside from writing somewhere on my desktop and then pasting it in any CLI of packet tracer which is very cumbersome to do.

 

Thanks in advance and sorry for the bad English.

13 Replies 13

Hello,

 

odd indeed. Does Alt + 124 (the ALT ASCII code) work ?

Hi,

 

No it does not

Hello,

 

I am pretty sure it is a keyboard setting on your computer. What operating system are you using (e.g. Windows 10), and what country are you in ? 

Martin L
VIP
VIP

 

What PT version and what is your OS? 

Hi,

 

PT version is 7.3.1 and the OS is Win 10 Pro. I have tried it on 2 separate Win 10 Pro machines now and both have the same issue. The keyboard is ENG on one of them and HU on the other so I though it mught be the issue, but changing to US keyboard did nothing

ozs
Beginner
Beginner

This problem is still exists.
PT version is 8.0.0. OS is Win10 Pro HUN 64bit.

Hello,

 

what are you typing exactly in PT ? Do you have a screenshot ?

Dear Georg,

Yes, of course. I made a short video with keystrokes about the problem.

If you need any further information, please notify me.

Thank you.

jon14
Beginner
Beginner

Same issue here, with a belgian keyboard. I can type a 'pipe' in a note in packet tracer, but not in the CLI of a device, which is quite frustrating.

ayrofi
Beginner
Beginner

Hi;

Have you solved this problem ?? I'm going through the same issue and I can't find a clear answer. could you please help me?

 

Daniel.Punke
Beginner
Beginner

Problem seems to still exist in some way, german keyboard here. It seems to work though with english language keyboard and Shift + |. 

DnlPpr
Beginner
Beginner

Hi there,

long time ago, but I just encountered a similar problem. I am on macOS Ventura, and a MacBook Pro with German keyboard layout. I did not have the problem to type in the '|' (pipe), but I could not interrupt a domain name lookup, usually with CTRL + SHIFT + 6 or to shortcut 'exit' with either CTRL + Z or CTRL + C. I found that switching to the keyboard layout "US - International PC" did the trick. Only drawback is the mismatching keys, but I am used to that, and I own several US bluetooth keyboards.

moumene
Beginner
Beginner

hi, i solved the issue by typing :

Alt+124

hope be helpfull. 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: