cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1371
Views
0
Helpful
5
Replies
satishmothukri
Beginner

Ping loss + Phone Ip + port is in data and voice vlan

Hi Experts ,

I could see ping loss whenevr i ping to Ip of the phone which is connected on 3750 Switch.

Port is part of data vlan and voice vlan...

interface GigabitEthernet1/0/2

switchport access vlan 10

switchport voice vlan 100

priority-queue out

mls qos trust dscp

spanning-tree portfast

spanning-tree bpduguard enable

auto QoS is enabled on the switch..I have checked ping to one of the phone ip which is connected on port Gi1/0/2 and noticed that after few pings , one RTO can be seen and it is sequential.

Type escape sequence to abort.

Sending 1000, 100-byte ICMP Echos to 10.208.92.7, timeout is 2 seconds:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!

Success rate is 99 percent (994/1000), round-trip min/avg/max = 1/2/34 ms

Thanks ,
M S K       

Thanks , M S K
5 REPLIES 5
Rick Morris
Frequent Contributor

Is this the only interface/ip that acts this way?

Do you see any errors on the interface?

Hi Rick ,

Is this the only interface/ip that acts this way?

no , we are seeing ping loss for almost all phone ip's.

Do you see any errors on the interface?

No CRC no input errors on respective interface / port where laptop and phone are connected

Thanks ,
M S K

Thanks , M S K

That is odd, you have multiple phones on the same switch and all, or most, have packets drop.

What about pings to a workstation (pc) on the same switch?

Are there any PC's connected via the interface on the back of a phone?

From the last post, if an interface has one vlan, either voice or data, no packets drop, but having 2 vlans on the interface and every interface this way drops packets - and this is the same across the entire enterprise?

Do all interfaces have the same config?  Meaning even if the interface has only one VLAN is everything else the same?

I have nothing to base this on but to me I am leaning toward QoS as a possible culprit, again I have nothing to base this on.  Have you tried removing some of the config to just rule out possibilities, basically strip down one interface to min. requirements and see if the issue persists?

Instead of this config:

interface GigabitEthernet1/0/2

switchport access vlan 10

switchport voice vlan 100

priority-queue out

mls qos trust dscp

spanning-tree portfast

spanning-tree bpduguard enable

Try:

interface GigabitEthernet1/0/2

switchport access vlan 10

switchport voice vlan 100

Then try your ping.

Then add:

interface GigabitEthernet1/0/2

switchport access vlan 10

switchport voice vlan 100

!

spanning-tree portfast

Then ping again and see what happens.

and then add the rest of the stp config and move on to prirority-queue and lastly add the qos.

If this is happening on all switches in the environment and all with the same config, it seems that it may be config related somewhere.

Muhammad Thanveer
Contributor

If the case is as said by Rick Morris then you should check the cable you used.

Regards
Thanveer
"Everybody is genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is a stupid."

Hi ,

thanks for the info...

We have hundreds of phones connected in LAN at differnet sites and seeing ping loss whenever we ping to phone ip.

If the phone is connected in voice Vlan alone we won,t see any loss and same for data vlan.When both the vlans are configured on a port of switch at that time ping is not continuos as mentioned in my first post

Thanks ,
M S K

Thanks , M S K