cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5928
Views
45
Helpful
37
Replies
Highlighted
Engager

Re: Please help to configure 871W Router for internet connectio

Hello David, thanks for this - sorry I was a bit unclear, I wanted to see what happens when you use your routers mac address instead - do you see its mac address on the motorola?

But before we do this, I want you to try this for us please:

interface FastEthernet4

no mac-address 0001.4af9.8b83

no ip address dhcp client-id FastEthernet4

ip dhcp client-id hex 001fca6bd8c8

ip dhcp client hostname Point38

ip address dhcp

Then shut the interface down, then bring it back up after 5 seconds or so.

If you configure a Cisco router as a DHCP client, it may use a weird client-id in its DHCP requests. Instead of using the interface MAC address as the client ID (as most workstations do), the client ID is the string 'cisco-dotted.mac.ascii-ifname' where the dotted.mac.ascii is the interface MAC address in ascii and the ifname is the short interface name.

So give this a go - I tried this between two cisco routers, I know its not the same tests but I saw different behaviour with these commands.

Hope this helps

Please rate useful posts and remember to mark any solved questions as answered. Thank you.

Please rate useful posts & remember to mark any solved questions as answered. Thank you.

View solution in original post

Highlighted
Beginner

Re: Please help to configure 871W Router for internet connectio

Hi Bilal, you are genius, problem solved! I followed your instructions and it worked like a charm without any difficulties! My modem obtained my router's MAC, web access, ping etc., it's all good now! And before my modem couldn't access the web with my router's MAC. Big thank you once again! I'm pretty sure that I'll have tons of questions in the future, hope to see you around!

PS. Just know I discovered another reason why Cisco is great! Downstream with my Belkin routers was 20mbps, with Cisco 871w it's 38mbps!

_____________________________________________________________________________________________________

Point38#show running-config interface fa4

Building configuration...

Current configuration : 188 bytes

!

interface FastEthernet4

ip dhcp client client-id hex 001FCA6BD8C8

ip dhcp client hostname Point38

ip address dhcp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

end

Point38#show int fa4

FastEthernet4 is up, line protocol is up

  Hardware is PQUICC_FEC, address is 001f.ca6b.d8c8 (bia 001f.ca6b.d8c8)

  Internet address is 76.114.57.140/21

  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

     reliability 255/255, txload 2/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 100Mb/s, 100BaseTX/FX

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:00, output 00:00:00, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 70000 bits/sec, 73 packets/sec

  5 minute output rate 1121000 bits/sec, 121 packets/sec

     92849 packets input, 14544047 bytes

     Received 10148 broadcasts, 0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog

     0 input packets with dribble condition detected

     141379 packets output, 146903029 bytes, 0 underruns

     0 output errors, 0 collisions, 5 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier

     0 output buffer failures, 0 output buffers swapped out

Highlighted
Engager

Re: Please help to configure 871W Router for internet connectio

Hey that's great David. I'm glad that your problem is resolved. Now you can enjoy that 38mbps :-)

Thank you for rating the helpful posts!

Sent from Cisco Technical Support iPhone App

Please rate useful posts & remember to mark any solved questions as answered. Thank you.

Hello, I know it's been a

Hello, I know it's been a long time but could you post your startup-config so I can see the whole config???

Highlighted
Beginner

Hi Oscar, it's been so long

Hi Oscar, it's been so long ago. I have to txt files I used to save my router settings. They both should work but one of them has also a WiFi settings.


Current configuration : 2951 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
no ip dhcp use vrf connected
!
ip dhcp pool DHCP_POOL
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 75.75.75.75 75.75.76.76

!
crypto pki trustpoint TP-self-signed-2115742889
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2115742889
revocation-check none
rsakeypair TP-self-signed-2115742889
!
crypto pki certificate chain TP-self-signed-2115742889
certificate self-signed 01
3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32313135 37343238 3839301E 170D3131 30393037 32313133
30335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 31313537
34323838 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100CD81 CACC71A5 2A0A35C4 5A6598E9 A78B8167 11D2EA22 EA7C6B63 3D12AD5C
671E5896 D3BA86CD AF2F9230 A8C1DBC9 65D529EC F9E44975 175A6554 EE3CE29E
C3B6AB9E 2FDD5A55 4D1249CC 37101125 F55BC25D D9FF17C3 282DA1EF A2BA56F4
3060E197 5C963A39 4ED08A8D C2CFB556 899D5D50 1FFF9F59 A9243C46 3F501566
60950203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
551D1104 0B300982 07526F75 7465722E 301F0603 551D2304 18301680 14EEE106
6C3A65DC E574C5A4 FEAD137B 2F950691 17301D06 03551D0E 04160414 EEE1066C
3A65DCE5 74C5A4FE AD137B2F 95069117 300D0609 2A864886 F70D0101 04050003
81810057 9E0A85A2 274C3B42 2D79FC55 CF70C7D0 AB3E3ABB 06310C37 80569306
6C94D8D3 DAB3FFE2 D743FD3F DAF8CB5C DEF84219 07F942F9 CA2BF41B A5471257
C9B12A20 F448B577 E162BDBC 6DCDBD41 E40AB3D2 AE5B50E9 713BB2D5 54B32602
A06FFB2C BB96DF24 3B258827 BDFE4AFA 811912C1 37FFDAC8 AF1E0213 5A0A06C6 4BA6D5
quit
username Point38 privilege 15 password 0 Terminal38
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address dhcp client-id FastEthernet4
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 dhcp
!
ip http server
ip http secure-server
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
alias exec s show ip int brief
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
end

here is one more I think this is for WiFi setting:

Current configuration : 3642 bytes
!
! Last configuration change at 16:14:48 UTC Thu Sep 8 2011
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2115742889
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2115742889
revocation-check none
rsakeypair TP-self-signed-2115742889
!
!
crypto pki certificate chain TP-self-signed-2115742889
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32313135 37343238 3839301E 170D3131 30393038 31363132
33395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 31313537
34323838 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100D0DC 5D658C60 D7BC9CC2 0AE244D1 3A0EFEA0 15D401CB 795CFC2B C463342B
E218EC11 A6F7548C 03D67115 67582254 27E2A3CF 150C4530 C92D219E BEB07902
7F1EC3E4 675CC428 8C386AC5 342F56B0 8B8A3CCE F0485C9E 4FD78833 056C156C
3F3C5E7E 65141424 0A0C296C AF8B3975 2FEC1DA0 7EC62C40 7B0B91AE E3CA110B
CB510203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14FCF0AF 93A9AB47 B7C77728 C1AB0437 C6C1C40B 92301D06
03551D0E 04160414 FCF0AF93 A9AB47B7 C77728C1 AB0437C6 C1C40B92 300D0609
2A864886 F70D0101 05050003 81810071 1BA46C4F FBF56A49 D647815D F563C453
D9232EA3 64845181 0F06C059 8C6503EF 4B05B033 1A468B1D 45F195DF 0E1536DA
AA755AFB 025A8ADA CC3B9876 5414C67C 577F13C0 A9F19DCD 40B282C6 CA7F93C2
6544C5DB C007B56E 70A3099A F10250B0 370CC205 C36FE7D1 646695D9 68ECFF80
33FB41AD 239E9D06 CA6B765A 7918EB
quit
dot11 syslog
!
dot11 ssid Terminal38
vlan 1
authentication open
authentication key-management wpa
mbssid guest-mode
wpa-psk ascii 0 Cisco0607
!
ip source-route
!
ip dhcp pool DHCP_POOL
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 75.75.75.75 75.75.76.76
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
bridge irb
!
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
mac-address 001f.ca6b.d8c8
ip dhcp client client-id hex 001FCA6BD8C8
ip dhcp client hostname Router
ip address dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface Dot11Radio0
no ip address
!
encryption vlan 1 mode ciphers aes-ccm tkip
!
ssid Terminal38
!
mbssid
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
bridge-group 1
!
interface BVI1
ip address 10.10.11.1 255.255.255.0
!
ip forward-protocol nd
ip http server
ip http secure-server
!
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
alias exec s show ip int brief
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input all
!
end

Highlighted

i´ve paste it but it not

Thanks for the quick answer.

i´ve paste it but it not seems to work, can you please paste the show ver of your device???

TIA

Highlighted
Beginner

I don't have Cisco router

I don't have Cisco router anymore. These were the last setting I used, though. Make sure that all IP addresses are correct, don't forget the one on your modem.

Highlighted

ok its now working now the

ok its now working now the final question, i cannot ssh to it im using the 192.168.1.1.

it pings but system connection refused

how can i add an ip address so i can ssh to it??

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here