cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
1022
Views
0
Helpful
4
Replies
WayneDaly9112
Beginner

ppp encapsulation and chap authentication

username R3 password CHAP

int s0/0/1

encapsulation ppp

ppp authentication chap

ip address 10.254.0.118 255.255.255.252

ip nat inside

clock rate 64000

no shutdown

exit

--------------------------------

username R1 password CHAP

int s0/0/1

encapsulation ppp

ppp authentication chap

ip address 10.254.0.118 255.255.255.252

ip nat inside

clock rate 64000

no shutdown

exit

could you help me out? im trying ppp encapsulation with chap authentication

However the routers cannot send packets to each other?

packet tracer file attached.

4 REPLIES 4
WayneDaly9112
Beginner

Hi,

get rid of nat inside on one of the router and on r1: user r3  and on r3: user r1

then shut/no shut one of the interfaces on one router and your interface should become up/up.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.

I dont really understand...something like this?

username R3 password CHAP  //change this to username R1?

int s0/0/1

encapsulation ppp

ppp authentication chap

ip address 10.254.0.118 255.255.255.252

clock rate 64000

no shutdown

exit

//got rid of the ip nat inside

--------------------------------

username R1 password CHAP  //change this to username R3?

int s0/0/1

encapsulation ppp

ppp authentication chap

ip address 10.254.0.118 255.255.255.252

ip nat inside

clock rate 64000

no shutdown

exit

Hi,

yes on R1 declare user R3 and on R3 declare user R1

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.