cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1679
Views
0
Helpful
2
Replies

"bgp fast-external-fallover" issue

alex goshtaei
Beginner
Beginner

Hi All, 

we are using multiple routers running BGP with static route with 200 AD as a backup connection. we're using "bgp fast-external-fallover" command to not wait for hold timer in failover scenario and switch to static route immediately. all routers with 15.x version switch to static route immediately, except one router 3845 with 12.4(24)T5 version. it takes 3 min to switch to static route. also after apply this command "bgp fast-external-fallover", still I can't see this command in "show run all | sec bgp". is there any bug with with release ? any suggestion would be very appreciated. 

thanks 

Alex

1 Accepted Solution

Accepted Solutions

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

bgp fast external failover is enabled by default, you won't see it in your running config. I am not sure about your IOS version, but you can try and enable it on an interface as well:

Router(config-if)#ip bgp fast-external-failover ?

There should be an option to permit it.

View solution in original post

2 Replies 2

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

bgp fast external failover is enabled by default, you won't see it in your running config. I am not sure about your IOS version, but you can try and enable it on an interface as well:

Router(config-if)#ip bgp fast-external-failover ?

There should be an option to permit it.

that was it , it did a magic, 

thanks so much 

Alex

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers