cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
168
Views
0
Helpful
0
Replies
Highlighted
Beginner

Router Telnet Issue

Hi Everyone,

 

We running TELNET and SSH simultaneously on Cisco router (4321). I can connect via SSH but Telnet not working. When i try to telnet the router via cmd the terminal become blank and there is nothing.  It seems telnet command running successfully but router can't able to see the login screen. I am attaching one screenshot of the terminal which after run the telnet command and configuration of my router. Please have look and help in the issue. 

 

 

Router Configuration

 

Current configuration : 3074 bytes
!
! Last configuration change at 17:03:34 UTC Thu Jul 25 2019 by iffco
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
no platform punt-keepalive disable-kernel-core
!
hostname ITGI_Karimnagar
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
/vty
filtering...
line vty 0 4
login local
transport input telnet ssh
!
!
end

ITGI_Karimnagar#sh run
Building configuration...


Current configuration : 3074 bytes
!
! Last configuration change at 17:03:34 UTC Thu Jul 25 2019 by iffco
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
no platform punt-keepalive disable-kernel-core
!
hostname ITGI_Karimnagar
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
logging buffered 51200
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!

 

ip domain name yourdomain.com
!
!
!
!
!
!
!
!
!
!
subscriber templating
multilink bundle-name authenticated
!
!
!
!
license udi pid ISR4321/K9 sn FDO21062KKT
archive
log config
hidekeys
!
spanning-tree extend system-id
!
username itgi privilege 7 password 7 131118190203
username iffco privilege 15 password 7 0706354B47294D57474A
!
redundancy
mode none
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
interface Loopback1
ip address 10.90.90.78 255.255.255.255
!
interface GigabitEthernet0/0/0
no ip address
shutdown
negotiation auto
!
interface GigabitEthernet0/0/1
no ip address
shutdown
negotiation auto
!
interface GigabitEthernet0/1/0
!
interface GigabitEthernet0/1/1
!
interface GigabitEthernet0/1/2
!
interface GigabitEthernet0/1/3
!
interface GigabitEthernet0/1/4
!
interface GigabitEthernet0/1/5
!
interface GigabitEthernet0/1/6
!
interface GigabitEthernet0/1/7
!
interface Serial0/2/0
description *** 2 Mbps BSNL MPLS ***
bandwidth 1024
ip address 172.19.128.33 255.255.255.252
encapsulation ppp
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
shutdown
negotiation auto
!
interface Vlan1
description *** LAN ***
ip address 10.201.58.1 255.255.255.0
!
router bgp 65510
bgp log-neighbor-changes
network 10.201.58.0 mask 255.255.255.0
network 10.201.152.0 mask 255.255.255.0
neighbor 172.19.128.34 remote-as 9829
neighbor 172.19.128.34 description ***BSNL MPLS LINK***
neighbor 172.19.128.34 soft-reconfiguration inbound
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip tftp source-interface GigabitEthernet0
ip ssh version 2
!
ip as-path access-list 60 permit ^$
!
!
ip prefix-list ITGI seq 5 permit 0.0.0.0/0
!
snmp-server community public RO
snmp-server community itginet RO
snmp ifmib ifindex persist
!
tacacs-server host 151.200.10.130
tacacs-server key 7 10471D1E0C4640
!
control-plane
!
privilege exec level 1 traceroute
privilege exec level 1 ping
privilege exec level 15 show configuration
privilege exec level 1 show
privilege exec level 15 clear counters
privilege exec level 1 clear
banner login ^CCc
***********************************************************************
***********************************************************************


WELCOME TO ITGI KARIMNAGAR CISCO 4321 ROUTER


***********************************************************************
*********************************************************************** ^C
!
line con 0
password 7 00071A150754
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login local
transport input telnet ssh
!
!
end

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards