cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3223
Views
55
Helpful
48
Replies
Highlighted

RV260W Wifi stops working after some time

We recently purchased a Cisco RV260W wifi router.  We implemented and the router is working well, but:

After a few days of working, Wifi stops responding.  We can still see the SSID on the network, but the router wifi first starts behaving flaky and then after a bit longer, stops working altogether.

We reboot and the router wifi starts working again.

We are now having to reboot about once a week.

Anyone else with this problem?  Any solutions?

48 REPLIES 48
Highlighted
VIP Advisor

 

 - Check whether the router runs a sufficient recent firmware version.

    M.

Highlighted

We have the latest firmware on this router, 1.0.00.16, released on 2019-08-27.

Highlighted

Hello,

 

there are a whole lot of options in the Wireless section (chapter 7) of the attached admin guide. One thing you might want to try is to enable SSID broadcasting (page 64). When the router stops responding, try and toggle the other values as well and check what effect that has...

 

https://www.cisco.com/c/dam/en/us/td/docs/routers/csbr/RV260/Admin_Guide/b_RV260x_AG.pdf

Highlighted
VIP Advisor

Highlighted
VIP Expert

Hello,

 

check if the bug below applies. The workaround is to disable WMM (Wireless --> Basic Settings --> WMM...page 65 of the attached admin guide)...

 

https://www.cisco.com/c/dam/en/us/td/docs/routers/csbr/RV260/Admin_Guide/b_RV260x_AG.pdf

 

RV260W: Wireless instability causing disconnections unless WMM is disabled
CSCvp97486
 
Description
Symptom:
Wireless instability is causing disconnections with some clients unless WMM is disabled on the router.

Conditions:

Workaround:
Disable WMM.
Highlighted

I'm having the exact same problems. And I have followed ALL the suggestions. Also running on FW 1.0.00.16

I'm now rebooting every 5-8 days. VERY annoying.

Where can I send my logs so Cisco can fix this problem.

 

/Jakob

Highlighted

We tried disabling WMM, and no difference.  Still have to reboot the router every so often.

Highlighted

I am having similar issues but the time between reboots can be as short as a day.  Initially I thought it might be tied to lease times so I have all the wireless leases set to one week.  Eventually the router loses all it's wireless clients and I have to reboot.  Nothing jumps out at me from the logs.  I see the following entries regularly, more often when there are problems.

 

dnsmasq: ignoring nameserver 127.0.0.1 - local interface

kernel: [ 2209.562887] wl0: wlc_ampdu_rx_recv_delba: AMPDU OFF: tid 0 initiator 1 reason 39

 

Running the latest firmware (1.0.00.16).  What I do notice is that when I reboot no devices connect to the 5GHz radio. When I check using a spectrum analyzer on my tablet the 5GHz SSID comes and goes erratically.  I am 5' from the router as I type and cannot see the 5GHz only network broadcasting when I check with my phone.

 

I have done a factory reset and reconfigured as basically as possible.  There are 2 SSID's, both broadcast, one uses both 2.4 and 5GHz radios.  The other just 5GHz.

 

Any suggestions on what to try next.  I am suspect that there is something wrong with the radios but question everything right now.

 

Thought this was going to be a good purchase.  Starting to get frustrated

Highlighted

I have the exact same problem.  I am at latest firmware.  No device, approximately 5-6 devices, can connect.  I reboot the RV260W and it functions again.  Nothing in the logs, I enabled all relevant categories, and the only error is the same as the above:

 

dnsmasq: ignoring nameserver 127.0.0.1 - local interface

 

I am a Senior Network Engineer with the ~24 years of XP, and I have done a lot of troubleshooting.  Frustrating.  I have disabled WMM as well.  There are no other 2.5 GHz or 5GHz devices in the area, including microwaves, etc.  

 

Cisco?

 

 

Highlighted

I am probably having the same issue, but I am too lazy to really look into it.  All I know is that after a day or two, the 5Ghz radio stops accepting the WAP-PSK, my devices are able to connect to the 5Ghz radio, but it just keeps asking for the WPA-PSK.

 

I have resorted to just enabling the 2Ghz radio only, hopefully this at least gives me a stable connection.

Thanks,
Justin Ferello
Highlighted

Thank you for the reply. I will try and do the same. I will enable just the 2.4GHz radios. I will keep you posted on my success. -Todd
Highlighted

Any luck with just enabling the 2.4GHz radios?  I haven't found anything that fixes this issue yet.

Highlighted

I still have issues.... Lately it seems the 5GHz radios stay alive and the 2.4 GHz devices drop.

I have set up a 2.4 GHz only network for devices that are 2.4 GHz only, then another network that uses both radios. Nothing ever shows in the logs but the disconnect. Devices trying to reconnect never get an IP assigned (but the log doesn't say this, or why)
Highlighted

I was able to resolve my issue finally. After the update to 1.0.00.17, I thought certainly it would resolve the issue. However, it made the issues worse. Instead of having to reboot the router every two or three days, it became a daily recurrence. This is what I did and I have had zero issues in two weeks. I changed the 2.4GHz radio to N-Only. I changed the 5GHz radio to A/N/AC-Mixed. When I did this in the dashboard, all 12 devices reconnected to the wireless without even having to reboot the router. Cisco really should work to resolve this issue with the radios. Please let me know if this works.