cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
603
Views
0
Helpful
0
Replies
Beginner

SHDSL Bridge - no reconnect after power loss

Hi all,

I´ve a problem with 2 Cisco 1803 Router.

This 2 Routers are connected via a 2 wire coopercable in bridgemode over SHDSL / ATM.

Actually the whole construct is up and running - fine. My problem is, that if the first router (10.122.85.20) loss his power, and come back after a few minutes, it don´t reestablish the bridge. Only after a reboot of the 2nd router, the connection come up again (may it would be enough to toggle the ATM Card, but my customer is allways in hurry)

In the manual I couldn´t find anything how i could configure this. Any ideas?

Thank you for every helpfull idea.

BR

Stephan

Here a few detail informations:

skizze.png

This are the configs:

10.122.85.20:


version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname cisco20
!
boot-start-marker
boot-end-marker
!
enable secret xxx
!
no aaa new-model
!
!
dot11 syslog
!
!
ip cef
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
username xxx
!
!
archive
log config
  hidekeys
!
!
controller DSL 0
mode atm
line-term co
line-mode 2-wire line-zero
line-rate 1536
!
bridge irb
!
!
!
interface FastEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet1
spanning-tree portfast
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/35
  encapsulation aal5snap
!
bridge-group 1
!
interface Vlan1
no ip address
bridge-group 1
!
interface BVI1
ip address 10.122.85.20 255.255.254.0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.122.84.1
!
!
no ip http server
no ip http secure-server
!
!!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip


10.122.85.21:

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname cisco21
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxx
!
no aaa new-model
!
!
dot11 syslog
!
!
ip cef
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
username xxx
!
!
archive
log config
  hidekeys
!
!
controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
line-rate auto
!
bridge irb
!
!
!
interface FastEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet1
spanning-tree portfast
!
interface FastEthernet2
!
interface FastEthernet3
shutdown
!
interface FastEthernet4
shutdown
!
interface FastEthernet5
shutdown
!
interface FastEthernet6
shutdown
!
interface FastEthernet7
shutdown
!
interface FastEthernet8
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/35
  encapsulation aal5snap
!
bridge-group 1
!
interface Vlan1
no ip address
bridge-group 1
!
interface BVI1
ip address 10.122.85.21 255.255.254.0
!
ip default-gateway 10.122.84.1
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.122.84.1
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here