cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
519
Views
0
Helpful
0
Replies
Gregory Engle
Beginner

Slow Internet Upload Speed in ASA Cluster

I have 2 ASA5520 devices running in a Active / Failover state.                     

ASA5520_Primary:  Cisco Adaptive Security Appliance Software Version 8.2(4)

ASA5520_Fail:  Cisco Adaptive Security Appliance Software Version 8.2(4)

Internet Connection:  50M DOWN / 50M UP - Fiber

When I make the ASA5520_Primary or (ASA5520-1) as the Active ASA, I get Upload Speeds that appear to be extremely slow.

When I make the ASA5520_Fail or (ASS5520-2) as the Active ASA, my speeds are more than doubled.

I have tried making static 1000/Full on ports from ASAs to InetSwitch but doesn't make a difference.  I have swapped cables, so I know port level configs are fine due to speeds follow the cable to opposite ports.  Port level configs are at the bottom.
Is there something on the Primary Config that could be causing this?

ASA5520_Speeds.png 

This is the topolgy of the internet Connections.

Internet.jpg

Configuration on ASA5520_Primary

interface GigabitEthernet0/0

speed 1000

duplex full

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/0.102

description Cox

vlan 102

nameif outside

security-level 0

ip address x.x.x.x y.y.y.y standby z.z.z.z

!

interface GigabitEthernet0/0.202

description OEU Backup Internet

vlan 202

nameif outsidebkup

security-level 0

ip address x.x.x.x y.y.y.y

Configuration on ASA5520_Fail

interface GigabitEthernet0/0

speed 1000

duplex full

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/0.102

description Cox

vlan 102

nameif outside

security-level 0

ip address x.x.x.x y.y.y.y standby z.z.z.z

!

interface GigabitEthernet0/0.202

description OEU Backup Internet

vlan 202

nameif outsidebkup

security-level 0

ip address x.x.x.x y.y.y.y

Inet-Switch

interface GigabitEthernet0/2

description Link-ASA Pri Out

switchport trunk allowed vlan 3,102,202,302

switchport mode trunk

speed 1000

duplex full

no cdp enable

end

interface GigabitEthernet0/12

description Link-ASA 2nd Out

switchport trunk allowed vlan 3,102,202,302

switchport mode trunk

speed 1000

duplex full

no cdp enable

end

0 REPLIES 0