cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1339
Views
0
Helpful
15
Replies
Highlighted
Beginner

SVI not responding

Hi all,

I have very strange problem with SVI. here is the brief description.

My customer is having two ISP's. ISP 1 is MPLS and ISP 2 is Internet. Please look at the attachment for better understanding of the topology.

On the router, default router is configured to ISP 2 for Internet and static routes are configured to ISP 1 for intranet. This router is 871, which comes with 5 physical ports. 0 to 4 are LAN ports and 5 is WAN port. Due to some reasons my customer don't want to use WAN port. So they configured SVI (Vlan 1) and F0 for connectivity. This SVI is gateway for LAN to reach Internet and intranet. This entire network is in same subnet (LAN, Router and ISP's). Issue is, after every 5 to 6 mints router is unreachable. but i can access it via console. interface status also show's up for both Vlan 1 and F0. If i do "shut" and "no shut" on interface F0, it works for couple of mints and again unreachable. But if i remove SVI and configure WAN (F4) interface, it works without any problem. Currently I configured SVI with IP address only, not even hostname or static routes, but still it goes down after couple of mints.

Last week i took this router from customer place and configured it in my office, it worked perfectly. If I place this router at customer site, it goes unreachable in couple of mints. I even replaced the router with brand new. Your help is greatly appreciated.....

Everyone's tags (7)
15 REPLIES 15
VIP Expert

SVI not responding

Hi,

Have you try replacing the cable?

Also, any error messages in the logs?

Beginner

Re: SVI not responding

"I changed many times. And in the logs also nothing."

Sent from Cisco Technical Support iPhone App

VIP Expert

SVI not responding

Can you post the configs?

Beginner

Re: SVI not responding

"I just configured IP address. No hostname or static ip. Below are the configurations

Int vlan1

Ip address 10.12.127.255 255.255.0.0

Int f0

Switchport access vlan1

I am continuously pinging SVI from windows machine. After couple of mints it will be unreachable."

Sent from Cisco Technical Support iPhone App

Rising star

Re: SVI not responding

Do a 'show int fa0 counters errors" and post the results that you see. Also, check out the results of the

'show logging' command to see if it gives you any clues. Another thing to check is if any other hosts are

having the same problem?

Beginner

Re: SVI not responding

John,

Thanks for responding

Below is "show int fa0 counters errors" output

Router#sh int f0 counters errors

Port        Align-Err    FCS-Err   Xmit-Err    Rcv-Err UnderSize

Fa0                 0          1          0          1         0

Port      Single-Col Multi-Col  Late-Col Excess-Col Carri-Sen     Runts    Giants

Fa0                0         0         0          0         5         0         0

logging shows nothing... when i place this router in my office network, it works fine... but does not works in customer's network. i even tried with different duplex and speed. If i configure WAN (f4) interface it works fine.

Thanks,

Vamsi Pinnaka

Bangalore

Rising star

Re: SVI not responding

When you put the router on the customer network, does the router connect to a switch which then connects to hosts?

I.E.  Cust Setup = Router ---> Switch ---> Hosts ? Have you tried using multiple computers at the customer network to

rule out a machine issue?

Beginner

Re: SVI not responding

Please find the attachment from my original post for clear understanding. actually this router was acting as gateway for LAN users. Default route to ISP 2 for Internet and static routes to ISP 1 (MPLS) for intranet. These ISP links are terminated on HP switch. router and LAN also terminated on same switch. Entire network is in same subnet 10.12.127.0/16.

Since router is not working, i cleared all the configurations and configured only IP address on SVI.

Thanks,

Vamsi Pinnaka

Bangalore 

Rising star

Re: SVI not responding

How long do the pings work successfully at the customers site? Maybe they have a bad cable run someone?

If it only runs for a few minutes you could try to run some debugs at both side if possible to see what is possibly

going on.

Beginner

Re: SVI not responding

I tried almost everything... i even connected directly to switch. ping works for upto 5 mints....

While pinging, i did "debug ip packets". When ping is unreachable... debug also stop showing sent or receive of ICMP...

Cisco TAC also working on this case from couple of weeks, they even sent brand new router.... just trying and trying...

Thanks,

Vamsi Pinnaka

Bangalore.

Rising star

Re: SVI not responding

So they sent yo ua brand new router and it continues to drop packets after 5 minutes? I'm sure you have tried this, but have you used another PC to try and ping? If so, did you get the same results? You could also look on HP's site and see if this switch had a bug, and or update the HP Switch

software.

Beginner

Re: SVI not responding

Yes its drops packet after 5 minutes. I tried from another pc also. On monday i am going to replace it with cisco switch and try.

Rising star

Re: SVI not responding

Please respond on Monday. I would love to know if the HP switch is causing the issue. Nothing against HP switches or anything, but I would just love to see what the problem was.

Beginner

SVI not responding

JohnTylerPearce,


It's working fine with cisco 2960.... need to find out compatability issues with HP. This is not the first time i had problem with HP switch. I will keep you update if get any solution.

Regards,

Vamsi Pinnaka

Bangalore

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards