cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
10480
Views
5
Helpful
8
Replies
prasadyadav1985
Beginner

Temperature issue in Cisco 3560

Dear All,

Can anyone help to understand why getting temperature event in 3560 switch, and we checked the Network room Temp it's normal around (22).

What could be the cause for this?

Any update will highly appreciated

Regards,

Prasad


1 ACCEPTED SOLUTION

Accepted Solutions

Hi Prasad

I think you will need to increase the threshold, I just checked the datasheet for these switches, its operation temperature range 0-45C. Per design, you will be alarmed when its temp reaches the yellow threshold and it will power down to protect itself when it reaches to the red threshold. form thow enviroment all, here are the threshold of your switch:

Yellow Threshold : 46  Degree Celsius

Red Threshold    : 60 Degree Celsius

and here is the link for the datasheet

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps5528/product_data_sheet09186a00801f3d7d.html

Regards

View solution in original post

8 REPLIES 8
amabdelh
Beginner

Sometimes similar issues could be caused either by blocked airflow or bad sensor, check if there are other devices closed to this one and make sure the temp is within acceptable ranges

Sent from Cisco Technical Support iPhone App

Dear Amjad,

Thanks for your update, we have check the physically to device, there is no issue with airflow both power supply is working properly. Can you let me know how can I check the sensor status of the device? and surrounding to that  all the devices is having normal temperature only two device 3560 is having temp issue.

Kindly suggest the possible solution.

Thanks

Can you provide the show enviroment all

usually the only way to find out if the sensor status other than check the measured temp, if it is not providing correct readings then that means it is not working properly. If you can clean the dust on these switches, use a blower and  check after than, I dont expect the sensors on these two switches stop working at the same time.

Thanks Amhad for prompt reply.

Will check the suggested things plz find attached below log for bith switches.

**********************************************************************************************

SW1#sh env all

FAN 1 is OK
FAN 2 is  OK
FAN PS-1 is OK
FAN PS-2 is OK
TEMPERATURE is OK
Temperature  Value: 31 Degree Celsius
Temperature State: GREEN
Yellow Threshold : 46  Degree Celsius
Red Threshold    : 60 Degree Celsius
SW   PID                 Serial#     Status           Sys Pwr  PoE Pwr  Watts
--   ------------------  ----------  ---------------  -------  -------  -----
1A   C3KX-PWR-350WAC     LIT153004YC  OK              Good     Good     350/0
1B   C3KX-PWR-350WAC     LIT1530056D  OK              Good     Good     350/0

SW  Status          RPS Name          RPS Serial#  RPS Port#
--   -------------   ----------------  -----------  ---------
1   Not Present      <>

SW2#sh env all
FAN 1 is OK
FAN 2 is  OK
FAN PS-1 is OK
FAN PS-2 is OK
TEMPERATURE is OK
Temperature  Value: 31 Degree Celsius
Temperature State: GREEN
Yellow Threshold : 46  Degree Celsius
Red Threshold    : 60 Degree Celsius
SW   PID                 Serial#     Status           Sys Pwr  PoE Pwr  Watts
--   ------------------  ----------  ---------------  -------  -------  -----
1A   C3KX-PWR-350WAC     LIT1530056E  OK              Good     Good     350/0
1B   C3KX-PWR-350WAC     LIT1530079X  OK              Good     Good     350/0

SW  Status          RPS Name          RPS Serial#  RPS Port#
--   -------------   ----------------  -----------  ---------
1   Not Present      <>

**********************************************************************************************



the logs is not showing any issues,

TEMPERATURE is OK

Temperature  Value: 31 Degree Celsius

where do you see the temp alarms? via snmp or it is in show log?

Dear Amjad,

Temperature issue is not coming continuously it’s fluctuating. And temp error message is generating through the SNMP monitoring tool. And we have configured threshold value in system 35C.

Can you let us know the max limit Tamp of Cisco devices?

Regards,

Prasad

Hi Prasad

I think you will need to increase the threshold, I just checked the datasheet for these switches, its operation temperature range 0-45C. Per design, you will be alarmed when its temp reaches the yellow threshold and it will power down to protect itself when it reaches to the red threshold. form thow enviroment all, here are the threshold of your switch:

Yellow Threshold : 46  Degree Celsius

Red Threshold    : 60 Degree Celsius

and here is the link for the datasheet

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps5528/product_data_sheet09186a00801f3d7d.html

Regards

View solution in original post

Thanks Bhai for your update....