cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
1790
Views
15
Helpful
22
Replies
unidadso
Beginner

the configuration is lost when I restart the cisco

when I restart the cisco isr 1100, the vpn configuration is lost, I have to apply the copy startup config running config command to show all my router settings

22 REPLIES 22

 

ADSL-877#sh ver
Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(4)T7, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Wed 29-Nov-06 00:43 by kellythw

ROM: System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE

ADSL-877 uptime is 1 minute
System returned to ROM by power-on
System image file is "flash:c870-advsecurityk9-mz.124-4.T7.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 877 (MPC8272) processor (revision 0x300) with 118784K/12288K bytes of memory.
Processor board ID FCZ1223611P
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
4 FastEthernet interfaces
1 ATM interface
128K bytes of non-volatile configuration memory.
24576K bytes of processor board System flash (Intel Strataflash)

Configuration register is 0x2102

ADSL-877#

=====================

saved configuration :


Building configuration...

Current configuration : 3454 bytes
!
! Last configuration change at 03:53:13 UTC Mon Jul 13 2020 by admin
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ADSL-C877
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 192.168.10.1 192.168.10.19
ip dhcp excluded-address 192.168.10.211 192.168.10.254
!
ip dhcp pool sdm-pool
import all
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 192.168.10.1 8.8.8.8
lease 90 2
!
ip dhcp pool DESKTOP-HOME
host 192.168.10.2 255.255.255.0
client-identifier 0100.17f2.0ace.22
client-name DESKTOP-HOME
!
!
ip domain name domain.com
ip name-server 8.8.8.8
!
!
!
username admin privilege 15 secret 5 $1$6TXXXXXXXXXXXXXXXXXXXXXXXXXX
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname xxxxxx
ppp chap password 0 xxxxxx
ppp pap sent-username xxxxxx password 0 xxxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
logging 192.168.10.2
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 23 permit 192.168.10.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for one-time use. If you have already
used the username "cisco" to login to the router and your IOS image supports the
"one-time" user option, then this username has already expired. You will not be
able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM)
-----------------------------------------------------------------------

^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end

 

 

Hello,

 

the configuration register setting is good. It is not really clear which part of the configuration is lost after you reboot the router ?

 

What happens when you explicitly save the running to the startup config ?

 

877#copy run start

saving without problem

when i configur my router for the first time, all it's ok
but when i reload my router, i have always ATM0 and ATM0.1 initializing
TKs

After reload I would expect initializing would be normal. Does the connection eventually come up or does it never get beyond initializing? Perhaps debug for ppp looking for negotiation and/or authentication might be helpful. Also might be helpful if after reload you wait a minute or two and then do show log and post that output.

HTH

Rick

Solucione este problema actualizando el firmeware

Buenos dias, gracias por su respuesta, cuando me conecté al sitio de Cisco
para buscar la actualización de firmware del enrutador mion que no encontré
Encuentra la referencia de mi enrutador como un archivo adjunto Gracias
otra vez. y buena contención.

i think DSL link not conencted

 

hello tks for your quick response

this is my sh ver :
========
ADSL-877#sh ver
Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version
12.4(4)T7, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Wed 29-Nov-06 00:43 by kellythw

ROM: System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE

ADSL-877 uptime is 1 minute
System returned to ROM by power-on
System image file is "flash:c870-advsecurityk9-mz.124-4.T7.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found
at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 877 (MPC8272) processor (revision 0x300) with 118784K/12288K bytes of
memory.
Processor board ID FCZ1223611P
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
4 FastEthernet interfaces
1 ATM interface
128K bytes of non-volatile configuration memory.
24576K bytes of processor board System flash (Intel Strataflash)

Configuration register is 0x2102
========


this the config saved with tftp:
=========

Building configuration...

Current configuration : 3454 bytes
!
! Last configuration change at 03:53:13 UTC Mon Jul 13 2020 by admin
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ADSL-C877
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 192.168.10.1 192.168.10.19
ip dhcp excluded-address 192.168.10.211 192.168.10.254
!
ip dhcp pool sdm-pool
import all
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 192.168.10.1 8.8.8.8
lease 90 2
!
ip dhcp pool DESKTOP-HOME
host 192.168.10.2 255.255.255.0
client-identifier 0100.17f2.0ace.22
client-name DESKTOP-HOME
!
!
ip domain name globentry.com
ip name-server 8.8.8.8
!
!
!
username admin privilege 15 secret 5 $1$6Tvk$tO.mbvvwQVWngSATsYERD.
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname xxxxxx
ppp chap password 0 xxxxxx
ppp pap sent-username GLOBENTRY password 0 xxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
logging 192.168.10.2
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 23 permit 192.168.10.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device
and
it provides the default username "cisco" for one-time use. If you have
already
used the username "cisco" to login to the router and your IOS image
supports the
"one-time" user option, then this username has already expired. You will
not be
able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege
level
of 15 using the following command.

username privilege 15 secret 0

Replace and with the username and password you want
to
use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM)
-----------------------------------------------------------------------

^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end