cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2508
Views
0
Helpful
11
Replies
Luis Salazar
Beginner

The stack of Cisco Switches reboots itself when connected to a router.

Hi everybody, can someone can help me with this case. Would appreciate it greatly.

I have 2 switches c3750 which I want to install in stack to replace two Nortel switch that I have in production.

When connecting my new stack of cisco switches to a cisco router c3750 to 2600, they begin to restart by itself. I mean, There is a cisco router 2600 which I want to connect to the stack of switches. The problem is that when the switches connect to the router it begins to restart.

Someone sounds familiar this problem, any idea what may be happening. which would be the initial steps to do the troubleshooting.

Thank you very much in advance for your comments I am sure will be of great help.

If you need to see the running config of the cisco Switches or the 2600 router, please let me know.

11 REPLIES 11
paolo bevilacqua
Hall of Fame Master

Update 3750 software, and try again.

Problems I have seen before in the past are duplicate IPs and arp cache that may cause the switch to reboot when connected to the network.

Leo Laohoo
VIP Community Legend

Console into the switch master, post the output:

1.  sh version;

2.  dir flash1:

3.  dir flashX:   (where "X" is the number of switches in that particular stack).

Hi,

I have a similar issue with a peculiar instance though.

I see my switch rebooting (3560 series) whenever i issue a "default interface " command for a port that has ISE configurations present on it.

Is this a default behavior or a bug i don't understand.

If anyone has faced this issue and resolved it please update.. will be much help as i don't want to have my switch rebooting every time i issue a default interface command on an interface.

switch reset error: System returned to ROM by address error at PC 0x15C7890, address 0x0

System returned to ROM by address error at PC 0x15C7890, address 0x0

This means it's an IOS bug.  What version is the switch running on?

the IOS firmware is : 12.2.55 SE10...

the bootloader however for some reason shows 12.2.44SE5

the IOS firmware is : 12.2.55 SE10...

Hmmmm ... 12.2(55)SE10 is a stable IOS.  Please post the complete output to the command "dir flash:crashinfo_ext".

attached is the file for your reference..

Post the complete output to this command: 

more flash:/crashinfo_ext/crashinfo_ext_2

attaching the requested data.

thanks for the assistance Leo

Ok, I looked through the file and I can't see anything which caused the crash.   TAC will definitely know.