cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1185
Views
0
Helpful
12
Replies

Unsupported DIMM

I have a 2811 with 512 of memory installed (two by 256).  The router has been sitting spare for sometime and I know there was once a memory problem with it long ago.  It has two 256M Non ECC DIMMs installed and seems to work fine.  I recently tried to install a 512M DIMM ECC and all I get is 'Unsupported DIMM" error - same if I remove the other 256M DIMM leaving just the 512M.   I have tried three different DIMMs - and all have the same error message.  One of the DIMMs is 'cisco supported' and based on what I can find in the web - seems to be the correct spec.  I have also tried non ECC 512 DIMM and 'unsupported DIMM" error message is still coming up.  If I did not know better, I would say that there was something that needed changing in the config to allow 512M DIMMs to be installed.

I'm a bit new to this router (kind of inherited it) and a bit lost as to what to try next?


12 REPLIES 12
VIP Expert

Re: Unsupported DIMM

Tim,

The maximum supported memory for a 2811 is 768MB.  Is your case one module is 512 and the other is 256 for a total of 768.  Have you try putting the 512 module in the second slot?

Re: Unsupported DIMM

Hi - thanks for the reply

Yes - have tried both slots - same error message (but with other bank number given)

Hall of Fame Community Legend

Re: Unsupported DIMM

Pins could be dirty.

Re: Unsupported DIMM

Not on all three DIMMs.  Is there any 'config' settings needed to allow the 2811 to support 512M DIMMs?

VIP Expert

Re: Unsupported DIMM

No, no config change setting needed it at all.  When the memory is good and the router is booted, you will see the total amount of memory in "sh ver"

Q. Can the Cisco 2811, 2821, and 2851 router DRAM be used in the Cisco 2801 platform?
A. No, the Cisco 2811, 2821, and 2851 router DRAM is SDRAM DDR, whereas the Cisco 2801 router memory is SDRAM extended data output (EDO). The SDRAM DRR and SDRAM EDO are not compatible.

So, is your 512 memory SDRAM DDR?

Re: Unsupported DIMM

Yes - double checked them: DDR 266 ECC

Beginner

Did you get a resolution to

Did you get a resolution to this issue as I am experiencing the same problem

Spec states 512MB DDR PC2100 CL2.5 ECC

 

System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 2006 by cisco Systems, Inc.

 

ERROR: Unsupported DIMM memories in DIMM SLOT:00000000

 

Nope - never did fix it.

Nope - never did fix it.  Ended up using the Router anyway.  It still booted (was slow to boot) but worked .  I wonder if the issue was the DIMM or the motherboard.  

Highlighted
Beginner

Thanks for the update. Think

Thanks for the update. Think I will punt it back to my supplier and see their response. need to get it on 15.1 to support call manager 9.1

VIP Expert

DisclaimerThe Author of this

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

It might be Cisco is looking for a proprietary tag in something like the SPD.

Beginner

Got the same "ERROR:

Got the same "ERROR: Unsupported DIMM memories in DIMM SLOT:00000000" error. With two different 512MB DDR 2100 ECC DIMMs from different manufacturers! I know specs say 768MB max but i couldn't find a cisco part number for 512MB stick!

Beginner

MEM2811-512D=

MEM2811-512D=

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards