cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
129
Views
0
Helpful
1
Replies
Highlighted

updating IOS, Reset Cisco 3750, no connection on serial poort?

Hello,

Im a dummy and i'm recently started working with Cisco devices.
I want to make a test network where I want to accomplish vMotion.

I first want to configure the switch so that i can reach the IBM storage by IP.

 

the problem:

So im trying to configure the switch (Cisco 3750).

As i created a vlan etc. i tried connecting to the web interface. So i connect to the ip 192.168.1.22 and it worked.

I tried to acces the web console so i have a better view (because i am a dummy) about what's going on. This failed and it displayed a 404. I googled about this and i had to update the IOS image to c3750-ipbaselmk9-tar.122-55.SE9.tar and than i could access the web console. So i tried to update and followed the guide from a Cisco page. The image was on it but i could't get it proper to work but I tought it did so i rebooted the switch. I got an Error:

Loading "flash:c3750-ipbaselmk9-tar.122-55.SE9.tar"...flash:c3750-ipbaselmk9-tar.122-55.SE9.tar: no such file or directory

 

Error loading "flash:/c3560-ipservicesk9-mz.122-50.SE3.bin"

 

Interrupt within 5 seconds to abort boot process.
Boot process failed...

 

The system is unable to boot automatically.  The BOOT
environment variable needs to be set to a bootable
image.

 

After that i came in Switch: mode. Not in Switch> or Switch# or whatsoever. 

 

I gave an ? to see the commands and i saw a list with about 10? commands. 

I also saw a Reset command and i tought this was a command to reset the switch to factory defaults. I gave the command and confirmed. After that i was'nt able to connect to the switch by console cable? I just can't reach my switch on IP nor Serial. 

 

I have tried to Push the mode button and power off and power on the switch and holding the mode button for about 10 seconds but I still can't reach it..

 

Please help.

1 REPLY 1
Beginner

A switch starts from a .bin

A switch starts from a .bin file. Not .tar file.

You probably copied the .tar file but didn't do an extract on your switch.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here