cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
201
Views
0
Helpful
0
Replies

VRF SVI switching issue

I have two interfaces of same vrf having issues with routing/switching

host 10.1.69.43 directly on vl 569 not able to far end network learned via bgp (10.7.74.80).
but works if I enable a dummy access group that logs forceing source routing

Please kindly suggest

interface Vlan569
ip vrf forwarding YTX
ip address 10.1.69.36 255.255.255.224
ip access-group TEST in
ip access-group TEST out
standby 5 ip 10.1.69.62
standby 5 priority 149
standby 5 preempt
end
interface Vlan4004
ip vrf forwarding YTX
ip address 10.1.71.5 255.255.255.252
end
sh access-lists TEST
Extended IP access list TEST
10 permit ip any any log (4611390 matches)

sh ip bgp vpnv4 vrf YTX sum
BGP activity 6655/6566 prefixes, 36984/36888 paths, scan interval 15 secs

Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
10.1.71.2 4 1134 1225 878 79551 0 0 00:19:44 0
10.1.71.6 4 1134 4314 877 79551 0 0 00:12:01 40

sh ip sh ip bgp vpnv4 vrf YTX 10.7.44.0/23
1134 1134 1134, (aggregated by 1134 10.17.39.22)
10.1.71.6 from 10.1.71.6 (10.17.39.22)
Origin incomplete, metric 200, localpref 100, valid, external, atomic-aggregate, best


10.7.74.0/25, version 34906, epoch 0, cached adjacency 82.113.71.6
0 packets, 0 bytes
Flow: AS 0, mask 25
tag information set, all rewrites owned
local tag: 294
via 10.1.71.6, 0 dependencies, recursive
next hop 10.1.71.6, Vlan4004 via 10.1.71.6/32 (YTX)
valid cached adjacency
tag rewrite with Vl4004, 10.1.71.6, tags imposed: {}

0 REPLIES 0