cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3449
Views
0
Helpful
9
Replies
Frank.Watzka
Beginner

VWIC2-1MFT-T1/E1 + Data Calls

I'm using a C2901 SecLicense with a VWIC2-1MFT-T1/E1-Card in order to make E1 Data Calls. The Documentation

http://www.cisco.com/en/US/docs/ios/12_4t/12_4t11/intserv.html#wp1043332 states that this card supports data calls.

But this did not work. A SE told me that I have to use PVDMs & NM-HDV2 in order to get this working. Is this right?

Thank You

Frank

9 REPLIES 9
nisagar
Beginner

Hi,

Can you send me the sh diag of your router hardware info ?

To support PRI data calls, a VWIC-1MFT-E1 voice cards must have a packet voice data module (PVDM).

Also note that it has been mentioned that  supported modules are:

-NM-HD

-NM-HDV2

-Onboard DSPs

So you either need onboard DSPs (PVDM will provide it) or NM with DSP onboard like cards above.

You also need to enable integrated services with command "isdn integrate calltype all "

Isn't there a difference between the VWIC2- and the VWIC-cards? Do they both require PVDMs?

Hi,

Q. How do the Cisco VWIC2 cards differ from  the previous generation VWIC cards?

A. The Cisco VWIC2 cards add numerous enhancements to the previous  generation Cisco VWIC cards. These improvements include:

Dedicated  echo-cancellation option: The Cisco VWIC2 cards have an onboard  slot for an optional Cisco Dedicated Echo Cancellation Module (part  number EC-MFT-32 or EC-MFT-64), offering an enhanced echo-cancellation  capability for demanding network conditions requiring up to 128 ms of  echo tails.

Support for both T1 and  E1: The Cisco T1/E1 VWIC2 cards support both T1 and E1, providing  additional flexibility in configuring the VWIC2 cards for supporting  T1, fractional T1, E1, and fractional E1 for both voice and WAN  applications.

Drop-and-insert  capability on all versions: All Cisco VWIC2 modules now include  the drop-and-insert multiplexing capability, eliminating costly external  third-party channel service units/data service units (CSUs/DSUs) and  drop-and-insert multiplexers.

Enhanced clocking  capabilities: The Cisco 2-port VWIC2 cards can enable each port  to be clocked from independent clock sources for data applications. This  independent clocking capability is not supported for voice applications  or with the Cisco ATM/Voice Advanced Integration Modules (part numbers  AIM-ATM, AIM-VOICE-30, and AIM-ATM-VOICE-30).

nisagar
Beginner

Hi,

Please also ellaborate your physical topology , circuit, router sh diag etc. 

Hi Nitin,

from the debugs:

ISDN Se0/0/0:15 **ERROR**: accept_incoming_data: no hdlc available from controller b channel 18, call id 0x13

Toplogy - very simple: E1 to outside, Gi0/0 to inside with default route to firewall

some parts from show tech:

***#show tech-support 

------------------ show version ------------------

Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.0(1)M5, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2011 by Cisco Systems, Inc.

Compiled Wed 23-Feb-11 15:41 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M9, RELEASE SOFTWARE (fc1)

*** uptime is 29 minutes

System returned to ROM by power-on

System image file is "flash0:c2900-universalk9-mz.SPA.150-1.M5.bin"

Last reload type: Normal Reload

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco CISCO2901/K9 (revision 1.0) with 483328K/40960K bytes of memory.

Processor board ID FCZ152270PK

2 Gigabit Ethernet interfaces

31 Serial interfaces

1 Channelized E1/PRI port

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity enabled.

255K bytes of non-volatile configuration memory.

250880K bytes of ATA System CompactFlash 0 (Read/Write)

License Info:

License UDI:

-------------------------------------------------

Device#  PIDSN

-------------------------------------------------

*0    CISCO2901/K9          FCZ152270PK     

Technology Package License Information for Module:'c2900' 

----------------------------------------------------------------

Technology    Technology-package          Technology-package

              Current       Type          Next reboot  

-----------------------------------------------------------------

ipbase        ipbasek9      Permanent     ipbasek9

security      securityk9    Permanent     securityk9

uc            None          None          None

data          None          None          None

Configuration register is 0x2102

------------------ show running-config ------------------

Building configuration...

Current configuration : 106641 bytes

!

! Last configuration change at 17:31:18 MEST Fri Sep 16 2011 by root

!

version 15.0

service timestamps debug datetime msec show-timezone year

service timestamps log datetime msec show-timezone year

no service password-encryption

!

hostname *****

!

boot-start-marker

boot-end-marker

!

card type e1 0 0

logging buffered 51200 warnings

!

aaa new-model

!

!

aaa authentication login default group tacacs+ local

aaa authentication login TEMP local

aaa authentication ppp default group tacacs+

aaa authorization network default group tacacs+ 

aaa accounting update newinfo

aaa accounting network default

action-type start-stop

group tacacs+

!

!

!

!

!

!

aaa session-id common

!

!

!

clock timezone MET 1

clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00

network-clock-participate wic 0 

!

no ipv6 cef

no ip source-route

ip cef

!

!

!

!

no ip domain lookup

ip domain name ***.***

virtual-profile virtual-template 1

!

multilink bundle-name authenticated

!

isdn switch-type primary-net5

...

!

controller E1 0/0/0

pri-group timeslots 1-31

!

!

!

!

!

!

!

interface GigabitEthernet0/0

description DMZ

ip address 192.168.254.2 255.255.255.0

ip accounting access-violations

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

!

interface Serial0/0/0:15

description Einwahlknoten Tel.: *****

no ip address

ip nat outside

encapsulation ppp

dialer rotary-group 1

dialer-group 1

isdn switch-type primary-net5

!

!

interface Virtual-Template1

ip unnumbered GigabitEthernet0/0

ip nat outside

ip virtual-reassembly

no peer default ip address

ppp authentication chap

!

!

interface Dialer1

ip unnumbered GigabitEthernet0/0

ip access-group 110 in

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer in-band

dialer idle-timeout 3600

dialer-group 1

no peer default ip address

ppp authentication chap

!

!

ip local pool notebook-pool 192.168.253.1 192.168.253.254

ip local pool steuerung-pool 192.168.252.1 192.168.252.254

ip forward-protocol nd

!

!

ip nat translation timeout 1000

ip nat pool net_i-o 192.168.254.129 192.168.254.253 netmask 255.255.255.128

ip nat inside source list 2 pool net_i-o

ip route 0.0.0.0 0.0.0.0 192.168.254.1

ip route 1.168.12.221 255.255.255.255 Dialer1

ip route 192.16.2.193 255.255.255.255 Dialer1

ip route 192.168.0.0 255.255.0.0 Dialer1

...

Thanks

Frank

Hi Frank,

I see currently you have a VWIC2 but no PVDM2x. If you have PVDM2 and
the VWIC2 running this IOS, you should be able to support Data PRI
calls.

 VWIC2-1MFT-T1/E1: What you currently have requires PVDM2 DSPs:

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd8016e845_ps3115_Products_Data_Sheet.html


Hi Nitin,

thank you. Do I also need a NM-HDV2-1T1/E1?

Kind regards

Frank

Hi Frank,

No, you do not need this card. You just need an PVDM2 module with your exisiting VWIC2-1MFT-T1/E1 card.

Regards

Nitin Sagar

Hi Frank,

This is what iam suggesting as per your current hardware you have i.e. VWIC2-1MFT-T1/E1, if you want you can use this card also but the purpose can be completed if you use the above mentioned combination.

Regards

Nitin Sgaar