cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
955
Views
3
Helpful
2
Replies
Highlighted
Beginner

WAN Load Balance 1921 ISR

So I can fail over my NAT and IPSEC VPN (DPD). I am curious can I load balance my WAN links too? Or am I just expecting too much?

I have a route map that is used for fail over, I just can't quite think how I would load balance the links

ip nat inside source route-map 10mb interface GigabitEthernet0/1 overload

ip nat inside source route-map efm interface Vlan3 overload

ip route 0.0.0.0 0.0.0.0 213.38.xx.xx

ip route 0.0.0.0 0.0.0.0 46.226.xx.xx 10

access-list 175 deny   ip 172.16.20.0 0.0.0.255 172.31.114.0 0.0.0.255

access-list 175 permit ip 172.16.20.0 0.0.0.255 any

route-map 10mb permit 10

match ip address 175

match interface GigabitEthernet0/1

route-map efm permit 10

match ip address 175

match interface Vlan3

Everyone's tags (4)
2 REPLIES 2
Advisor

WAN Load Balance 1921 ISR

Hi,

you can load-share per source-destination IP with CEF switching( default) if you have 2 static routes for same prefix with same AD

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Beginner

WAN Load Balance 1921 ISR

Alain,

That is pretty helpful. I also looked at

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_configuration_example09186a00808d2b72.shtml

Going to have a read out CEF and see which one suits best

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards