cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
108
Views
0
Helpful
1
Replies
Highlighted
Beginner

wireless cisco 877w

Guys,

 

I am having issues having the wireless working on cisco 877w. Could someone please enlighten me on what went wrong?

 

Please find attached config

====================================


!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname IDIOT
!
boot-start-marker
boot system flash c870-advipservicesk9-mz.124-24.T8.bin
boot-end-marker
!
logging message-counter syslog
logging buffered 4096
enable secret 5 $1$CK1Y$ABuBRRdGJGzBBBdVcOBVd.
!
aaa new-model
!
!
aaa authentication login local_auth local
!
!
aaa session-id common
clock timezone SGT 8
!
!
dot11 syslog
!
dot11 ssid SINGTEL-IDIOT
 vlan 1
 authentication open
 authentication key-management wpa
 guest-mode
 wpa-psk ascii 7 105D030C5C444B5909
!
ip source-route
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.254
!
ip dhcp pool HOME-DHCP
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.254
   dns-server 8.8.8.8
!
!
ip cef
no ip bootp server
ip name-server 8.8.8.8
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
username alex password 7 105D030C5C444B5909
!
!
!
archive
 log config
  hidekeys
!
!
ip ssh version 2
!
bridge irb
!
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 description $ES_WAN$$FW_OUTSIDE$
 ip flow ingress
 pvc 0/100
  encapsulation aal5snap
  protocol ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
 no ip address
 !
 encryption vlan 1 mode ciphers aes-ccm
 !
 ssid SINGTEL-IDIOT
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 world-mode dot11d country SG outdoor
 no cdp enable
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 ip virtual-reassembly
 no cdp enable
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 bridge-group 1
!
interface Dialer0
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication pap callin
 ppp pap sent-username bluefrog@singnet password 7 030C08015F05325E4C
!
interface BVI1
 ip address 192.168.1.254 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
!
ip nat inside source list 100 interface Dialer0 overload
!
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 password 7 05180C1A781F175B1C
 login authentication local_auth
 transport input telnet ssh
!
scheduler max-task-time 5000
ntp source ATM0.1
ntp server 103.4.109.106
end

====================================

 

1 REPLY 1
Highlighted
Beginner

Hi,

 

What are the issues?

What is expected?

 

cheers,

Vasco

Cheers,
Vasco
Content for Community-Ad