cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
255
Views
0
Helpful
4
Replies

WLC 5508 + SW 3750

hello guys a few days ago I'm setting up a WLC 5508 with a sw 3750
I could do the entire network but I can't connect it to my isp router
I can not find the solution and it is driving me crazy I can see the ap I can connect to them everything works perfectly but without internet
Could you give me some examples of the configuration for the router? attached I leave the course I did, set it up as PDF

4 REPLIES 4
Highlighted

Re: WLC 5508 + SW 3750

Hi,

 

Can you share your switch and ISP Router config ?

Highlighted

Re: WLC 5508 + SW 3750

I can't access to the isp router because it's bocked by the isp but I know IP

IP:181.14.161.122

Subnet mask:255.255.255.248

Default gateway: 181.14.161.122

And I don't have another router to be configured

This is the se conf that i have

hostname SW1
!
ip routing
!
ip dhcp pool VLAN10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.254
!
ip dhcp pool VLAN20
network 192.168.20.0 255.255.255.0
default-router 192.168.20.254
!
ip dhcp pool VLAN30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.254
!
interface GigabitEthernet0/6
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,30
switchport mode trunk
spanning-tree portfast
!
interface GigabitEthernet0/7
switchport access vlan 10
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/8
switchport access vlan 10
switchport mode access
spanning-tree portfast
!
interface Vlan10
ip address 192.168.10.254 255.255.255.0
!
interface Vlan20
ip address 192.168.20.254 255.255.255.0
!
interface Vlan30
ip address 192.168.30.254 255.255.255.0
!
end

 

 

 

 

Highlighted
VIP Advisor

Re: WLC 5508 + SW 3750

Then where is the NAT Taking Place? You need to have Device which can convert your RF1918 IP address to Internet routable address translation.

 

 

 

 

BB
*** Rate All Helpful Responses ***
Highlighted
VIP Advisor

Re: WLC 5508 + SW 3750

We need simple diagram how your setup, not about wireless setup, how your Router and Switch connected.

 

basically the flow should be like this :

 

user ---WAP---WLC---Switch---Internet router ---ISP

 

what is the user IP address?

Does the IP address have NAT config on Internet Router to reach the internet 

 

Let start from basic :

 

1. If you connect to a Laptop and you able to reach the Internet - like every point you need to do the test.

2. use ping and traceroute to check where the packet stopping / Dropping, from that point you need to do the testing point again and investigate.

 

 

BB
*** Rate All Helpful Responses ***
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here