cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Choose one of the topics below for SD-WAN Resources to help you on your journey with SD-WAN

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC!
We will not comment or assist with your TAC case in these forums.

532
Views
0
Helpful
5
Replies

vEdge 100m Traffic Shaping

I've got a 2Mbps mpls link as a VPN 0 transport on a vEdge 100m. Carrier drops ALL traffic it receives above 2Mbps. I want to treat all traffic the same but simply want it to get across the mpls link and not get dropped. I thought I could accomplish this by simply setting the shaping rate in the mpls interface template to something slightly below 2Mbps (ex: 1.9Mbps). In the template I used the figure "1900".  I have not created any policer because I do not want to police the traffic. I also have not set up any qos-maps because I want all traffic to be treated the same and shaped. However traffic still gets dropped.

 

Am I missing something? 

1 ACCEPTED SOLUTION

Accepted Solutions

5 REPLIES 5
Kanan Huseynli
Participant

Hi,

 

router receives more traffic on LAN and can't send traffic more than 2mbps. It is normal that you still see drops. Shaping doesn't guarantee that there will not be any drop.

 

HTH,

I completely agree that you could still ne dropping packets with shaping. What I really want to confirm is that shaping is actually enabled and working. Any way to check that?
maxnpj
Beginner

Funny thing....I recall reading some SDWAN documentation that stated that shaping at a rate under 2Mb is not supported on the 100m. If I can find it again I will update this post. 

Thanks. That would be good to know. If that's the case my customer may need to purchase a slightly larger subscription and shape below it.