cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Choose one of the topics below for SD-WAN Resources to help you on your journey with SD-WAN

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC!
We will not comment or assist with your TAC case in these forums.

837
Views
0
Helpful
4
Replies

Vmanage Downgrade

Dear Cisco Community , 

i want to downgrade my Vmanage from 19.2.3 to 18.4.5 , initially i was having 18.4.5 version but i upgraded it to 19.2.3 and now when i try to downgrade this to again 18.4.5 my vmanage reboots and again come with 19.2.3 .

can any1 share my docs or process to downgrade would be helpful 

 

Thanks in advance . 

4 REPLIES 4
sasig
Cisco Employee

Because, downgrade from one major release to another is not supported. For lab testing, you could have taken the snapshot of the 18.4.x image, take a config-db backup and save it offline THEN upgrade. So, you could revert back, it works but not supported

 

Thanks @sasig  for reply ,

So in short downgrade is not support for vmanage  , correct me if iam wrong .

i didnt took any snapshot of previous version . 

 

That is true, there are a lot of things with upgrades in general; Security patches, configDB, Stats/ElasticDB, Yang changes etc..


https://www.cisco.com/c/dam/en/us/td/docs/solutions/CVD/SDWAN/SD-WAN-End-to-End-Deployment-Guide.pdf
(page 40)

Thanks for your valuable reply , 

still i have one more issue and its a lab environment so i cant raise tac ticket .

scenerio 1 ;- i had controllers and vedge on 18.4.5 and everything was working fine , i upgraded controllers from 18.4.5 to 19.2.3 now the vedge which already added to controllers are working but i am not able to add any new vedge . 

iam not sure what iam missing .

Thanks in addvance for your reply .