cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Choose one of the topics below for SD-WAN Resources to help you on your journey with SD-WAN

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC!
We will not comment or assist with your TAC case in these forums.

190
Views
0
Helpful
1
Replies
Beginner

Cannot log into vManage GUI

Hi

 

I am trying to set vManage, vBond, vSmart and vEdge on a VMWare Workstation virtual environment on my pc. I successfully installed vManage first. I can ping vManage vpn 512 ip from the host however, I cannot connect to the web GUI. I get back and error (using Chrome) "192.168.66.2 refused to connect." I was able to connect last week however for some reason it didn't work this morning and I completely reinstalled the vm and configured network in my environment differently (without NAT).

 

 

vManage# sh run
system
 host-name             vManage
 system-ip             10.255.255.1
 site-id               1
 admin-tech-on-failure
 organization-name     "SRC Training Lab"
 clock timezone Europe/Ljubljana
 vbond 10.0.0.3
 aaa
  auth-order local radius tacacs
  usergroup basic
   task system read write
   task interface read write
  !
  usergroup netadmin
  !
  usergroup operator
   task system read
   task interface read
   task policy read
   task routing read
   task security read
  !
  usergroup tenantadmin
  !
  user admin
   password $6$JLL/pE8hbhNkU//C$iV11aF9pGr1M1CGnlTi.PzSYcTlnIvwjHieppTGvihSXU7yhRdQ5Ln9RHCt3l2L0HxRRYG6RidhsCFCHxmnVi.
  !
 !
 logging
  disk
   enable
  !
 !
 ntp
  server 203.0.113.1
   version 4
  exit
 !
!
vpn 0
 interface eth1
  ip address 10.0.0.2/24
  no shutdown
 !
 ip route 0.0.0.0/0 10.0.0.1
!
vpn 512
 interface eth0
  ip address 192.168.66.2/24
  no shutdown
 !
 ip route 0.0.0.0/0 192.168.66.1
!
(END)

I am also enclosing vmnet config.

 

I planned to use VMnet1 10.0.0.0/24 for underlying transport network, VMnet2 for vpn 512 mgmt.

 

Is this a certifiacte issue?

vManage# show control local-properties 
personality                  vmanage
sp-organization-name         SRC Training Lab
organization-name            SRC Training Lab
certificate-status           Not-Installed
root-ca-chain-status         Installed

certificate-validity         Not Applicable
certificate-not-valid-before Not Applicable
certificate-not-valid-after  Not Applicable

dns-name                     10.0.0.3
site-id                      1
domain-id                    0
protocol                     dtls
tls-port                     23456
system-ip                    10.255.255.1
chassis-num/unique-id        0a70b220-1745-4dbb-b722-4f1ca86840db
serial-num                   No certificate installed
cloud-hosted                 no
token                        -NA-
retry-interval               0:00:00:16
no-activity-exp-interval     0:00:00:20
dns-cache-ttl                0:00:02:00
port-hopped                  FALSE
time-since-last-port-hop     0:00:00:00
number-vbond-peers           0
number-active-wan-interfaces 0

As mentioned I am trying to set lab environment for testing.

 

----------------------

SOLVED

 

I increased the resourced from 1 CPU, 1GB Memory and 100G disk to 4 CPUs, 8 GB RAM and 100GB.

Check if all services are running with this command:

request nms all status

image.png

 

1 REPLY 1
Highlighted
Beginner

Re: Cannot log into vManage GUI

and the config on vmanage vm.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards