cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Choose one of the topics below for SD-WAN Resources to help you on your journey with SD-WAN

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC!
We will not comment or assist with your TAC case in these forums.

266
Views
0
Helpful
3
Replies

MX64 not coming online

Hi everyone

 

I'm afraid this is rather basic but I just can't work out why my Meraki MX64 isn't coming online. I'm introducing it to an existing LAN so that it sits in between the modem and the LAN. The problem I'm having is that I can't even get it connected to the cloud. I think I'm doing everything right but just wanted to clarify.

 

The BT DSL line is connected (RJ11) to a Draytek Vigor 130 modem. There is one LAN port on the Draytek. I've given the Draytek a static IP address of 10.20.21.253. The existing LAN router has an IP address of 10.20.21.1 and my MX64 will be 10.20.21.254 (statically assigned).

 

So:

 

Draytek LAN 10.20.21.253 >>>>>>> MX64 Internet port >>>>>>> 10.20.21.254 >>>>>>>>>> LAN router 10.20.21.1

 

If I connect the MX directly to the LAN switch (10.20.21.249), it connects to the cloud immediately. Could anyone tell me why my MX not connecting to the cloud?

Everyone's tags (1)
3 REPLIES 3
VIP Advisor

Re: MX64 not coming online

Hi

 

I understand when you said you connected your internet MX64 port into your modem but I didn’t understand why and how you connected it to your LAN router. They all are in the same subnet. Do you have a switch connecting them?

What is the default gateway you set on MX64?

Can you detail a little bit your physical connectivity?

 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

Re: MX64 not coming online

Many thanks for the reply. I've attached an overview of the network. 

 

I think this should work but just wanted to check I hadn't missed anything.

 

Thanks very much.

Everyone's tags (1)
VIP Advisor

Re: MX64 not coming online

You're using the same subnet on the internet port of MX and on the LAN? This won't work.
If you disconnect your LAN router temporarily, your MX will register to the cloud. Please check it out.
Then you can reconnect them but change subnet

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards