cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Cisco Community November 2020 Spotlight Award Winners

ACS 5.x not taking configuration changes or incorrect hit policies.

882
Views
0
Helpful
1
Comments
Engager

Recently, we have seen many issues with ACS changes not taking effect or wrong policies being hit.

This seems to be caused by unsupported web browsers used to manage the ACS view database i.e. make changes through the GUI.

The bugs are the following:

CSCuo93378    Certain browsers cause ACS database corruption

CSCuo88797    ACS 5.x should display message if unsupported browser is used for GUI.

I strongly recommend you to use supported web browsers to make any changes.

Refer to the next link for further information about your specific ACS version:

ACS 5.3 Supported web browsers

ACS 5.4 Supported web browsers

ACS 5.5 Supported web browsers

Best Regards,

Javier Portuguez, AAA and VPN engineer. 

 

 

 

1 Comment

Hi Javier,

 

you know if this bug also affects version 5.2?

 

Thank you.

 

BR,

 

Norberto

Content for Community-Ad

This widget could not be displayed.